242 no 4FT - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Grand Cherokee & Commander Forums > ZJ Grand Cherokee Forum > 242 no 4FT

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy Billet LED Tail LightsWant to be able to SEE? DOT Approved Headlights for under

Reply
Unread 08-01-2009, 01:59 PM   #1
skain8
Under Construction
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,712
242 no 4FT

Weird issue with my 242. I have 2WD, 4PT & 4LO, but no 4FT. It acts as if in neutral. It's not a linkage problem, b/c I pulled the linkage and manually changed positions and still no 4FT.

Shift fork problem? Is my case toast?

__________________
'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide


*looking to buy 3" springs or swap my 4.5" springs for your 3" springs -- PM me*
skain8 is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 02:35 PM   #2
Minivan
Registered User
2001 WJ 
 
Join Date: Apr 2008
Location: Long Beach
Posts: 244
Is there a detent for all positions, but it's acting like it's in nuetral in two of the detents?
__________________
It's always darkest before dawn... so if your going to steal your neighbors newspaper, that is the time to do so.
Minivan is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 02:40 PM   #3
skain8
Under Construction
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,712
Quote:
Originally Posted by Minivan View Post
Is there a detent for all positions, but it's acting like it's in nuetral in two of the detents?
Yes, detent for all positions, but only the 4FT detent acts like its in neutral.
__________________
'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide


*looking to buy 3" springs or swap my 4.5" springs for your 3" springs -- PM me*
skain8 is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 02:43 PM   #4
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
alright...a thread to watch. I too have had this problem...it starts to engage then pops out.
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 05:46 PM   #5
Minivan
Registered User
2001 WJ 
 
Join Date: Apr 2008
Location: Long Beach
Posts: 244
I've looked at your info and it sounds like you have a 242 from the discription of mods, but I'm just trying to make sure it's not a 231. Definately not saying your wrong about the TC.

So it goes into nuetral and acts normally, then when it's in 4FT it also is in nuetral? It has FIVE detents correct, not Four. Is there any grinding noises while shifting with the engine running and trans in gear?


Nash> Yours pops out of gear? If so, it could be either worn syncros or a bent shift fork. Or a combination of the two. Might try lubing all pivot points in the linkage first, to weed out any possible binding issues in the linkage. This could also cause the TC to pop out of gear.
__________________
It's always darkest before dawn... so if your going to steal your neighbors newspaper, that is the time to do so.
Minivan is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 06:28 PM   #6
skain8
Under Construction
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,712
Yes, deffinately the 242. 5 positions: 2WD - 4PT - 4FT - N - 4LO. Goes into all positions smoothly, but when taking it out of 4FT (after just revs as if neutral), and try putting it in gear at another detent, there is a fast, higher pitched grinding sound, like rattling a can of marbles until the case locks into position. Neutral is fine.
__________________
'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide


*looking to buy 3" springs or swap my 4.5" springs for your 3" springs -- PM me*
skain8 is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 06:36 PM   #7
unitypunk
Registered User
1996 ZJ 
 
Join Date: Oct 2008
Location: Rocklin, Ca
Posts: 109
Quote:
Originally Posted by skain8 View Post
Yes, deffinately the 242. 5 positions: 2WD - 4PT - 4FT - N - 4LO. Goes into all positions smoothly, but when taking it out of 4FT (after just revs as if neutral), and try putting it in gear at another detent, there is a fast, higher pitched grinding sound, like rattling a can of marbles until the case locks into position. Neutral is fine.
this has happened to me once or twice, sounds bad when that grinding sound happens i put it back in neutral and rocked the car abit and tried again and it went into gear fine.

dad said it was dirty/notused enough, thats why it happens.. dont know if i believe him.

have you ever gotten it in to 4FT previously?
__________________
Gold 1996 4.0l ZJ Stock 290000 Mi
320wx4 TMA amp, 400Wx2 Audiobahn amp, JLAudio 13.5" W1v2
unitypunk is offline   Reply With Quote Quick reply to this message
Unread 08-01-2009, 09:14 PM   #8
vansskaterfreek
Registered User
1998 ZJ 
 
Join Date: Jul 2008
Location: ocean city, nj
Posts: 486
check the fluid for metal particles?
__________________
1998 ZJ 5.9L 122k miles - DD, 242 swap, 3.5" RE, 32" BFG M/T, safari rack, roof-mounted lights, custom steel front bumper with hitch reciever, 10k winch :)
2004 WJ 4.7L 107k miles - her daily driver, 2" daystar BB with scorpion shocks.. not too bad! stuffed 265/65/17 General Grabber AT2'S
vansskaterfreek is offline   Reply With Quote Quick reply to this message
Unread 08-02-2009, 12:38 PM   #9
nashmd454
Registered User
1996 ZJ 
 
Join Date: Feb 2004
Location: Iowa
Posts: 4,744
Quote:
Originally Posted by Minivan View Post
I've looked at your info and it sounds like you have a 242 from the discription of mods, but I'm just trying to make sure it's not a 231. Definately not saying your wrong about the TC.

So it goes into nuetral and acts normally, then when it's in 4FT it also is in nuetral? It has FIVE detents correct, not Four. Is there any grinding noises while shifting with the engine running and trans in gear?


Nash> Yours pops out of gear? If so, it could be either worn syncros or a bent shift fork. Or a combination of the two. Might try lubing all pivot points in the linkage first, to weed out any possible binding issues in the linkage. This could also cause the TC to pop out of gear.
thank you very much...I rarely need the 4lo but will def look into that. It is too weird for me to be on here when the only problem I have with my jeep is that the rubber seal that insulates the rear hatch window is old and need to replace...well that and no rear defrost and driver heated seat and air only works in defrost mode and coolant sensor bad. oK SO i DO HAVE SOME PROBS BUT SERIOUSLY...COMPARED TO SOME MINE IS IN GREAT SHAPE. oppss...just saw caps was on.... sorry
__________________
96' JGC V-8 5.2L ltd.
way too much to list.
Thought for the day:
If GOD gave HIS only son for us...can't we at least give HIM an hour of our time a day.


[URL]http://photobucket.com/albums/v639/nashmd454[/URL]

[url]http://groups.jeepforum.com/The_Dark_Side[/url]
nashmd454 is offline   Reply With Quote Quick reply to this message
Unread 08-02-2009, 01:09 PM   #10
unitypunk
Registered User
1996 ZJ 
 
Join Date: Oct 2008
Location: Rocklin, Ca
Posts: 109
lol my rear wiper dosent work

sometimes!!
__________________
Gold 1996 4.0l ZJ Stock 290000 Mi
320wx4 TMA amp, 400Wx2 Audiobahn amp, JLAudio 13.5" W1v2
unitypunk is offline   Reply With Quote Quick reply to this message
Unread 08-02-2009, 02:12 PM   #11
Bama_WJ
Registered User
2001 WJ 
 
Join Date: Sep 2007
Location: Owens Cross Roads, AL
Posts: 3,772
http://s11.photobucket.com/albums/a1...t=100_1867.flv

Any of the sounds sound familiar to my video above? You can hear it the best towards the middle of the video. That was back when I had my original 242. It would pop out and gear and just act a fool most the time. Turns out the teeth on the inside were were ate up and chipped. Magnet was COVERED in metal shavings.

__________________
Daniel
1 Ton WJ Build In Progress

The Daily: 2011 Chevy Cruze Eco - Trifecta tuned and 37+ MPG

Wife's Jeep: 2006 WK Overland - OME HD Lift, 265/70/17 BFG AT's, 1.25" SpiderTrax wheel spacers, 3" Gibson Cat-Back

North Alabama Jeep
42RE Vent Mod - Seal your transmission!
YouTube. - My Video Channel
Facebook - Wheeling Pictures/Videos
The Jeep Wave. Bringing it back.
Bama_WJ is online now   Reply With Quote Quick reply to this message
Unread 08-02-2009, 05:14 PM   #12
vansskaterfreek
Registered User
1998 ZJ 
 
Join Date: Jul 2008
Location: ocean city, nj
Posts: 486
Quote:
Originally Posted by Bama_WJ View Post
http://s11.photobucket.com/albums/a1...t=100_1867.flv

Any of the sounds sound familiar to my video above? You can hear it the best towards the middle of the video. That was back when I had my original 242. It would pop out and gear and just act a fool most the time. Turns out the teeth on the inside were were ate up and chipped. Magnet was COVERED in metal shavings.

this is why i say check the fluid, you should be able to tell without breaking the case apart....
__________________
1998 ZJ 5.9L 122k miles - DD, 242 swap, 3.5" RE, 32" BFG M/T, safari rack, roof-mounted lights, custom steel front bumper with hitch reciever, 10k winch :)
2004 WJ 4.7L 107k miles - her daily driver, 2" daystar BB with scorpion shocks.. not too bad! stuffed 265/65/17 General Grabber AT2'S
vansskaterfreek is offline   Reply With Quote Quick reply to this message
Unread 08-02-2009, 05:42 PM   #13
skain8
Under Construction
 
skain8's Avatar
2002 WJ 
 
Join Date: Oct 2004
Posts: 3,712
Fluid is fine. Doesn't make sense to me, considering 4PT works fine.
__________________
'02 WJ: 4.7L, 5", HP44/9", 231HD, tall & skinny KM2's
Half-Ton axle swap guide


*looking to buy 3" springs or swap my 4.5" springs for your 3" springs -- PM me*
skain8 is offline   Reply With Quote Quick reply to this message
Unread 08-02-2009, 06:03 PM   #14
Minivan
Registered User
2001 WJ 
 
Join Date: Apr 2008
Location: Long Beach
Posts: 244
Hahaha, that pic remindes me of the rear diff fluid in the 5.9 i had. Same exact color, but in fluid form.
Fluid change turned into a full rebuild.

You might have to spilt the case and take a look. Not that bad of a job especially since it's lifted.

Or you could just tell your self it's got a 231 in it?
__________________
It's always darkest before dawn... so if your going to steal your neighbors newspaper, that is the time to do so.
Minivan is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.