post #1 of Old 05-31-2013, 05:51 PM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
1997 v8 tranny issues

hi, i just bought a 1997 zj v8 up country edition with 80,000 (yes you read that right) miles. the tranny acts weird from what feels like first to second. its perfectly fine after that. it started acting up when i started driving it home. mash the pedal down after 20 mph and it squeals the tires and it really starts to move. oh and it has quadratrac.

cody024 is offline  
post #2 of Old 05-31-2013, 05:53 PM
dusterdude
Registered User
1996 ZJ 
 
Join Date: Jan 2012
Location: hopewell
Posts: 2,048
Adjust the tv cable and see how it does
dusterdude is offline  
post #3 of Old 05-31-2013, 06:09 PM
JasonStebbins
Registered User
1997 ZJ 
 
Join Date: Jan 2009
Posts: 3,138
Check the dipstick while running warm in neutral.

Then adjust the TV/Kickdown cable under the hood as mentioned.

Have you dropped the pan and changed the fluid and filter?

Poop
JasonStebbins is offline  
post #4 of Old 05-31-2013, 07:15 PM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
the dipstick looks fine... fluid is a light gray. i have no idea how to adjust the TV cable on a v8 one. idk much about these ones, just about the 4.0 zj's
cody024 is offline  
post #5 of Old 05-31-2013, 07:17 PM
KyleSekora
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: Aberdeen
Posts: 324
Quote:
Originally Posted by cody024 View Post
the dipstick looks fine... fluid is a light gray. i have no idea how to adjust the TV cable on a v8 one. idk much about these ones, just about the 4.0 zj's
If I'm not mistaken your tranny fluid should be a reddish color. Light pink at the least if you put a drop on your hand.

______ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)---)_)
KyleSekora is offline  
post #6 of Old 05-31-2013, 07:23 PM
KyleSekora
Registered User
1997 ZJ 
 
Join Date: Apr 2011
Location: Aberdeen
Posts: 324
http://www.jeepforum.com/forum/f9/th...tment-1356382/
Write up on tv cable adjustment

______ooooo
/__l_l_,\____\,___
l_---l_l__l---[ ]llllll[ ]
_.(o)_)__(o)_)---)_)
KyleSekora is offline  
post #7 of Old 05-31-2013, 07:29 PM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
Absolutely would pass on the light grey fluid, it makes me think of bearing desintigration you definately should get a look at the pan magnet the trans may be on its way out.
a70eliminator is offline  
post #8 of Old 05-31-2013, 07:42 PM
tucsonzj
Registered User
2000 TJ Wrangler 
 
Join Date: Jul 2012
Location: 42.127628
Posts: 2,857
grey is not good. Red or pink. need to get her looked at.

His:00 TJ "Fiona" stuff/stuff/stuff
95 ZJ 3.5" w/242 swap-Sold
Hers: 15 JK Sahara-3" Teraflex
tucsonzj is offline  
post #9 of Old 05-31-2013, 08:11 PM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
Great. Nothing like wasting 2500 bucks. Hopefully I can find a used tranny for it
cody024 is offline  
post #10 of Old 06-04-2013, 09:27 AM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
taking it to the local aamco to see what they think is wrong.
cody024 is offline  
post #11 of Old 06-04-2013, 12:05 PM
PolkaPower
Registered User
1998 ZJ 
 
Join Date: Aug 2011
Location: The Abyss
Posts: 19,161
AAMCO? That might be the next bad thing to happen.
PolkaPower is online now  
post #12 of Old 06-05-2013, 11:36 PM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
It's basically the only tranny shop around my area so that kinda sucks.
cody024 is offline  
post #13 of Old 06-06-2013, 04:11 AM
a70eliminator
Registered User
1998 ZJ 
 
Join Date: Dec 2004
Location: Kent Ohio
Posts: 957
mash the pedal down after 20 mph and it squeals the tires and it really starts to move. oh and it has quadratrac.

Now that I have a hard time believing, you sure it's not your fan belt squealing?
a70eliminator is offline  
post #14 of Old 08-20-2013, 05:30 PM Thread Starter
cody024
Registered User
1997 ZJ 
 
Join Date: Aug 2011
Location: Greensburg
Posts: 128
Well it moved even with the tranny being bad. Had it rebuilt and it's doing alot better
cody024 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome