1996 Grand Cherokee - Won't Start (Sometimes) - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 01-01-2004, 01:48 AM Thread Starter
muzicman82
Registered User
2011 WK 
 
Join Date: Jan 2004
Location: Bear, DE
Posts: 235
1996 Grand Cherokee - Won't Start (Sometimes)

Ok, I'm going to try my best to describe what is happening...

The Jeep is a 1996 Grand Cherokee Limited.. It has 209,000 miles on it. Yes, I know that is a lot, but its had lots of maintenance done to it...

Basically, when I turn the key to start it sometimes, I hear the starter motor turn, but the engine doesn't catch... Sometimes, the engine starts to but doesn't quite make it... After repeatedly trying to start it, it will eventually kick in with no problem whatsoever.

The rest of the time, it starts fine... It did it more often than now, but I replaced all 8 spark plugs, and it worked with no problem for about a week.

One noticable thing (so far) is that the last two times it hasn't started right up, it has been cold, like 30 degrees at the lowest.. But don't take that as too much evidence...

Is this most likely starter related or could it be fuel delivery related?

Your ideas on what to inspect would rock!

I believe the starter was replaced about a year ago...

The Jeep is on its 3rd fuel pump... but I don't think that's the problem because once it starts, its fine...

What are the symptoms that the fuel filter needs replaced??

muzicman82 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-01-2004, 05:58 PM
fureyj
Registered User
 
fureyj's Avatar
 
Join Date: Jul 2003
Posts: 44
Mine also does that everyonce and a while. I try to start but wont run turn key to lock and then start and it starts. I also have no idea what causes it. My Jeep is a 96 with the 5.2L but only 81,??? miles.
fureyj is offline  
post #3 of 5 Old 01-01-2004, 09:41 PM Thread Starter
muzicman82
Registered User
2011 WK 
 
Join Date: Jan 2004
Location: Bear, DE
Posts: 235
I just replaced the battery cable end posts... It looked like they could be a tad loose... There were two cables leading from each post. I believe one of the positive cables leads to the power distribution box, and the other leads to the starter. If the one leading to the starter was loose, this would explain why it would sometimes not start, but other power in the vehicle would seem fine? Just a guess. I did that, and there hasn't been a problem thus far. I'll post again once the problem is back...
muzicman82 is offline  
post #4 of 5 Old 01-02-2004, 02:23 AM
RockPaws
Registered User
 
RockPaws's Avatar
 
Join Date: Jun 2003
Location: Pahrump, NV
Posts: 830
What is the fuel pressure when its first started or tryed to start? When was the last time the fuel filter was changed?
It could be a connector loose or dirty. I had a number of connectors with problems on my 96' ZJ.

01' Jeep TJ (Jeep #5)
3.5 RE Custom SuperFlex, Raingler, Kilby, Currie, Banks, Borla, American Racing, Custom mods, Always more in the works.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RockPaws is offline  
post #5 of 5 Old 01-02-2004, 04:09 PM
Harald
Registered User
 
Join Date: Aug 2003
Posts: 133
Agree with RockPaws. Had same problem on my 98 GCL V8. Error was defect cell in battery. If the system do not recieve high enough voltage, the motor will shut off. To me the car turned bad over a week end. New battery, problem solved. Bad battery connectors, or any other bad connector in the system dealing with fuel or timing could give situation as described.
Harald is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
1996 Grand Cherokee code 12, won't start 242forme ZJ Grand Cherokee Forum 12 02-25-2015 06:53 PM
1997 grand and 1996 engine... won't start fannarboy ZJ Grand Cherokee Forum 0 04-22-2009 06:35 AM
New 1996 Grand Cherokee subliminal ZJ Grand Cherokee Forum 1 02-24-2009 04:51 PM
1996 Grand Cherokee - Where is the VIC? muzicman82 ZJ Grand Cherokee Forum 12 09-08-2007 10:32 AM
Please help grand cherokee 1996 ANDY31259 ZJ Grand Cherokee Forum 1 10-08-2006 05:59 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome