1993 Base Model won't fire - Page 2 - JeepForum.com
 1Likes
Reply
 
LinkBack Thread Tools
post #16 of 31 Old 09-01-2016, 11:18 PM
ax1598ZJ
Registered User
1998 ZJ 
 
Join Date: Jun 2016
Posts: 323
Quote:
Originally Posted by Taz360ZJ
Looks like I may be 5 speed swapping this ZJ after all
Party time excellent!


1998 green ZJ 4.0L, ax15 trans and a vengeful PCM, 4.5" lift 33x10.5
ax1598ZJ is offline  
Sponsored Links
Advertisement
 
post #17 of 31 Old 09-27-2016, 04:14 PM Thread Starter
Taz360ZJ
Registered User
1994 ZJ 
 
Join Date: Nov 2011
Posts: 868
well, change of plans...again. Looks like my ex is keeping the '93 base model now.... Doesn't want a car payment and has some $ saved up to bring the SE to an electrical shop.

Soooooo....yeah, stuck driving the Ram still; I think I'm going to hoard the 5 speed swap parts until I get my hands on a clean southern 5.9 with a blown trans, or a no rust 4.0L ZJ. I've been going over in my head how to make a jig to weld a ZJ side starter to my 3.9L Dakota bell housing. I think I may still have access to my old 5.9 46RE trans case to base the starter hole swap on too.

'94 ZJ, AX15, UC+BB, Ravine's, 31's, 3.8L fan, D2S's, fully murdered out.
Taz360ZJ is offline  
post #18 of 31 Old 09-30-2016, 10:17 AM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central
Posts: 8,630
Read through your whole thread Taz and it's like musical chairs on who's keeping the 93 base model! Lol, but interested if an electrical shop can solve the problems.

Good luck finding another ZJ!

96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 96 4.0 XJ (son's)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Uniblurb is offline  
 
post #19 of 31 Old 10-03-2016, 07:25 PM Thread Starter
Taz360ZJ
Registered User
1994 ZJ 
 
Join Date: Nov 2011
Posts: 868
Quote:
Originally Posted by Uniblurb View Post
Read through your whole thread Taz and it's like musical chairs on who's keeping the 93 base model! Lol, but interested if an electrical shop can solve the problems.

Good luck finding another ZJ!
Hey thanks Uni! It's like a divorce!! I've never been married but a couple friends told me that's what a divorce is like, arguing over who gets what . I was with her for 5.5 years, lived together for about 5 or so, but I was able to fit all my crap in my crew cab Ram in 1 load when I left. We were just different people at the end, and you can't change someone, ya know?

I already upgraded to a cute lil blonde banker girl anyway, she drives a new body style RWD Hemi 300S



'94 ZJ, AX15, UC+BB, Ravine's, 31's, 3.8L fan, D2S's, fully murdered out.
Taz360ZJ is offline  
post #20 of 31 Old 10-03-2016, 07:35 PM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 3,204
Quote:
Originally Posted by Taz360ZJ View Post

Hey thanks Uni! It's like a divorce!! I've never been married but a couple friends told me that's what a divorce is like, arguing over who gets what . I was with her for 5.5 years, lived together for about 5 or so, but I was able to fit all my crap in my crew cab Ram in 1 load when I left. We were just different people at the end, and you can't change someone, ya know?

I already upgraded to a cute lil blonde banker girl anyway, she drives a new body style RWD Hemi 300S
You were married in the eyes of the government lol. Conjectal? Relationship. Ohh well, atleast it seems that it ended on a good note. Could be worse, she could be plotting to kill you or something lol
xrunndonex is offline  
post #21 of 31 Old 10-10-2016, 07:51 PM Thread Starter
Taz360ZJ
Registered User
1994 ZJ 
 
Join Date: Nov 2011
Posts: 868
So this happened today:





ZJ is back on the road after 3 months and 1 day, after a month of myself diagnosing it, goign through every engine related circuit, an eBay PCM, a few parts, rechecking the timing chain, 3 tows, a $500 unsuccessful trip to the dealer, the problem has been solved.

want to know what it was?



yeah...that's it. She even said it was removed, checked at O'Reilley's and tested good. So I just assumed it was fine all this time. Well...that would explain the intermittent spark. The guys at the electrical shop said they load tested it on their equipment and it wouldn't even jump spark across the test terminal. Popped a fresh one in.....it fired right up. If I had known 3 months ago that it was bad, I would've saved her $970 and 3 months of borrowing cars.

Well...it's fixed, the old ZJ lives on.



Quote:
Originally Posted by xrunndonex View Post
You were married in the eyes of the government lol. Conjectal? Relationship. Ohh well, atleast it seems that it ended on a good note. Could be worse, she could be plotting to kill you or something lol
Yeah I know, been a few years with her. I was nice enough to wait for her outside our old place after work, give her a ride to the DMV for new tags, drive to the shop, get the ZJ, help her install the new tags, and follow her home in case the ZJ had any issues. She's quite happy to have her ZJ back. This is the same junk yard bound ZJ we towed home from central Texas with my 8" long armed 5.9 too; we both have a lot of time and money in to that little thing, it was our road trip truck. We were good to each other, her and I, but we were just different people at the end, ya know?

'94 ZJ, AX15, UC+BB, Ravine's, 31's, 3.8L fan, D2S's, fully murdered out.
Taz360ZJ is offline  
post #22 of 31 Old 10-11-2016, 12:37 PM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central
Posts: 8,630
Good for you Taz and glad you finally gotter running!

Nice to know where NOT to take your coil/used parts to for testing!

96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 96 4.0 XJ (son's)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Uniblurb is offline  
post #23 of 31 Old 10-11-2016, 02:09 PM
jeepjeepster
Registered User
 
Join Date: Dec 2004
Posts: 3,173
Glad ya got it going! Nice story

1994 ZJ-I6 w/216,000 mi
1998 ZJ 5.9 w/65,155 mi Slate Black
2004 KJ w/90,300 mi
jeepjeepster is offline  
post #24 of 31 Old 10-12-2016, 06:55 PM
ZeeJay1997
Registered User
1997 ZJ 
 
Join Date: Dec 2008
Posts: 9,000
One thing about it, you'll be armed with more knowledge when the next gremlin strikes.

I know hindsight is 20/20, but coils can mimick PCM and cam/crank sensor failures. I dont trust them at all.

Quote:
Originally Posted by ZeeJay1997 View Post
If you want to just change something to TRY to get it going, replace the coil. It's one of the least expensive items and it doesn't hurt to have a back up if it doesn't turn out to be the problem.
Taz360ZJ likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ZeeJay1997 is offline  
post #25 of 31 Old 10-27-2016, 09:48 PM Thread Starter
Taz360ZJ
Registered User
1994 ZJ 
 
Join Date: Nov 2011
Posts: 868
So what I didn't tell you guys was the next day after I posted this pic....it died. had it towed back to the shop, it sat for over a week again, they diagnosed the PCM bad, so they removed the ebay PCM we installed, put the OEM PCM back in...fired right up. The ex drove it for a few days, went to go start it after work...no fire. so we had it towed back to the shop again, it sat for over a week again, this time it was the reman distributor that my ex insisted I install. the CMP failed in it.

back on the road again with another new distributor....who knows for how long this time. good thing she has towing coverage though.

oh yeah.....I talked to the guys at the dealer after it was running.....I informed them what the issue was.....and they put TWO new coils in it while they fiddled with it to get it running and it did not fire up for them like it did at the electrical shop. why....not sure. very strange.

'94 ZJ, AX15, UC+BB, Ravine's, 31's, 3.8L fan, D2S's, fully murdered out.
Taz360ZJ is offline  
post #26 of 31 Old 10-28-2016, 06:37 AM
Marcos
Registered User
1993 ZJ 
 
Join Date: Mar 2005
Location: Germantown
Posts: 1,017
For future reference, the distributor used on '95 (I think) and later models can be swapped in. The difference is that the CMP is in a plate that sits just under the cap and can be changed out in 2 minutes with a phillips screwdriver and does not require R&R of the whole distributor like the earlier unit. I also keep a spare CMP in the glovebox now just in case (along with a few other things)
Marcos is offline  
post #27 of 31 Old 10-28-2016, 10:33 AM
Uniblurb
Web Wheeler
 
Uniblurb's Avatar
1996 ZJ 
 
Join Date: Jan 2012
Location: Central
Posts: 8,630
Hopefully you have it fixed for good this time Taz!

I remember installing a new Delco-Remy distributor in my 96 4.0 a few years ago due to wear/wobble in the shaft. I was a little leery of the new aftermarket cam sensor in it but seemed to work fine. Cheapo's just had to put an aluminum contact cap on a new, not reman distributor, and I bought a brass contact cap along with better rotor.

Smart move on your ex's part in having towing and hope she doesn't need to use it again!

96 4.0 ZJ Laredo, 2004 4.7L WJ Limited, 96 4.0 XJ (son's)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
&
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
.
Uniblurb is offline  
post #28 of 31 Old 10-28-2016, 10:43 AM
jeepdave551
Registered User
2016 ZJ 
 
Join Date: Sep 2016
Location: orlando
Posts: 96
smack the **** out of you computer i would have bet my saveing my timeing belt was toste i got pissed smack the ecu muy 5.2 run better then it has in a long time i will one day re su the pins but that will be after i smack it a few more times an get kill switches an ditch the alarme
jeepdave551 is offline  
post #29 of 31 Old 10-28-2016, 05:07 PM
xrunndonex
Registered User
1994 ZJ 
 
Join Date: Dec 2012
Location: coffeyville
Posts: 3,204
Quote:
Originally Posted by jeepdave551 View Post
smack the **** out of you computer i would have bet my saveing my timeing belt was toste i got pissed smack the ecu muy 5.2 run better then it has in a long time i will one day re su the pins but that will be after i smack it a few more times an get kill switches an ditch the alarme
Hide your kids, hide your wife. HE'S SMACKING EVERYTHING.
xrunndonex is offline  
post #30 of 31 Old 10-30-2016, 07:31 PM
nicyousuckk
Registered User
1998 ZJ 
 
Join Date: Sep 2011
Location: phoenix
Posts: 289
Quote:
Originally Posted by xrunndonex View Post
Hide your kids, hide your wife. HE'S SMACKING EVERYTHING.
We gon fiiiinnndd you, we gonn fiiiiinnndd yoou.

This Jeepdave guy lifts my spirits every time I see one of his posts. Just the other day he advised me how to torch my ZJ in order to defraud my insurance company. Guy seems pretty solid.
nicyousuckk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome