Yj won't start - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Yj won't start

NEW!! HMF 50"-52" light bar mounting brackets!! ZONE 4.25" combo lift for TJ available at Rockridge4wSPARTAN LOCKERS are on sale BIG TIME at ROCKRIDGE 4WD!

Reply
Unread 10-19-2014, 05:39 PM   #1
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
Yj won't start

5 speed YJ won't start. No clicks. Pop started and drove just fine for about 5 minutes and still doesn't start. All the lights and everything work, when I turn the key, the brake light comes on in the dash.

dhoepp is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 05:40 PM   #2
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
Thanks for any and all help.
dhoepp is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 05:49 PM   #3
Ncdeere
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2012
Location: Chocowinity, North Carolina
Posts: 39
If it is not turning over try rapping on the starter with a hammer to free up the brushes. Not hard, just a good tap to vibrate the brushes. Mine just did the same thing. The brushes may need replacing.
Ncdeere is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 06:00 PM   #4
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
I've been driving it all day. The 5th time I go to start it just nothing.
dhoepp is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 06:58 PM   #5
mike134
Registered User
1989 YJ Wrangler 
 
Join Date: Aug 2014
Location: Cleveland, OH
Posts: 1,080
Definitely try hitting the starter with a hammer. Be firm with your hit, not too gentle.

Also, when you first turn the key to ON, does the check engine light come on? If not, you may need to replace the capacitors in your computer.

Could you clear up some ambiguity with your description? You bump started the vehicle, then you ran it for 5 minutes and turned it off, or did you run it for 5 minutes and then it died?
mike134 is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 07:04 PM   #6
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
I turned it off. I've got it running right now to hopefully charge the battery.
dhoepp is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 07:11 PM   #7
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
While its running I can turn the key for a second and get that grinding sound. So it's not the starter. And I get the check engine light when turning the key to power. Let it charge for 20 minutes and I still get nothing.
dhoepp is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 07:17 PM   #8
TSEJEEPERS
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2003
Location: Morton IL
Posts: 5,012
Pull out your your battery and alternator and have them tested.
If your battery is over 3 years old replace it.
__________________
93 YJ SOA 2" springs front, XJ springs rear w/main leaf added, High pinon 9 inch rear detroit locker front Dana 44 ARB 4.56 Gears, 36 inch Irok tires too much to list. www.mijc.org
TSEJEEPERS is offline   Reply With Quote Quick reply to this message
Unread 10-19-2014, 07:52 PM   #9
mike134
Registered User
1989 YJ Wrangler 
 
Join Date: Aug 2014
Location: Cleveland, OH
Posts: 1,080
I agree with testing the battery and alternator then.

Sounds like you don't have enough power on start-up. Hopefully the alternator is fine since the engine runs ok with the bump start (may still be bad though). First, you can just pull the battery out and take it to autozone. Have them charge it and test if for free.
mike134 is offline   Reply With Quote Quick reply to this message
Unread 10-20-2014, 12:19 AM   #10
dancytron
Registered User
1990 YJ Wrangler 
 
Join Date: Jun 2008
Location: st. louis
Posts: 1,344
Bad battery cables and/or bad connections. . . They can look good and still be bad.
dancytron is offline   Reply With Quote Quick reply to this message
Unread 10-25-2014, 12:20 PM   #11
dhoepp
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2014
Location: Davenport, IA
Posts: 19
Gave the starter a few taps. That got it.
dhoepp is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.