Yj won't STOP running - JeepForum.com

 
LinkBack Thread Tools
post #1 of 8 Old 06-13-2012, 10:57 AM Thread Starter
mikesavage71
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: MIddletown
Posts: 3
Yj won't STOP running

Replaced the carb with weber and got rid of the majority of emissions clutter. Did the nutter bypass and finally removed extra wires not being used. Now when I turn off the key, the engine runs for 10-15 seconds with the key completely out, then sputters and dies? I think I cut the wrong wire but can't find any help with chitons or Haynes books.

1989 yj with 4.2

mikesavage71 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 06-13-2012, 12:06 PM
erushing
Registered User
1987 YJ Wrangler 
 
Join Date: Nov 2009
Location: texas
Posts: 19
Did you check the timing
erushing is offline  
post #3 of 8 Old 06-13-2012, 12:07 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
No you didn't cut the wrong wire. The alternator is backfeeding the coil. You need to add a diode to clamp the voltage.

http://www.jeepforum.com/forum/f12/d...rnator-873928/

http://www.jeepforum.com/forum/f12/9...49/index2.html
Que89YJ is offline  
post #4 of 8 Old 06-13-2012, 12:22 PM
giggityjeeper
Registered User
1990 YJ Wrangler 
 
Join Date: May 2007
Location: British Columbia
Posts: 4,022
count your lucky stars......

most cant get them running........

Started with some rust repairs ended in a SOA...

http://www.jeepforum.com/forum/f12/h...-jeep-1050879/

family roll bar swap/upgrade..

http://www.jeepforum.com/forum/f12/f...grade-1054753/

1990 YJ. SOA, OME 36R 3.5" lift springs, OME 5/8 greasable shackles, OTT high steer, Custom cage, team Rush, Posi, 33 TSL swampers
giggityjeeper is offline  
post #5 of 8 Old 06-13-2012, 02:06 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
Lol that is funny!
Que89YJ is offline  
post #6 of 8 Old 06-13-2012, 02:17 PM
MegaCabMan
Registered User
1988 YJ Wrangler 
 
Join Date: Apr 2011
Location: Edmond
Posts: 264
mine does the same thing if I don't turn the headlights off befor shutting the engine off. as was said earlyer,it just needs a diode.

They call me the King of Fun! Everwhere I go I hear "Here comes that Fun King MegaCabMan"
MegaCabMan is offline  
post #7 of 8 Old 08-29-2012, 01:28 PM Thread Starter
mikesavage71
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: MIddletown
Posts: 3
Would not having the diode result in this weeks completely corroding the ignition coil end of the distributor wire to the point it just fell out? every other end is good, timing is good, plug gap is good, no other corrosion at all.
mikesavage71 is offline  
post #8 of 8 Old 08-29-2012, 07:03 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,932
It shouldnt have Mike. Just bad luck on an old electrical system.
Que89YJ is offline  
Reply

Tags
engine , wiring , YJ

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
04 Rubicon Stop Running KneeDeepinMudd TJ Wrangler Technical Forum 5 01-30-2011 09:48 AM
4.0 runs good but wont stay running at stop lights. Isaiah17 YJ Wrangler Technical Forum 16 10-19-2008 09:45 PM
jeep running kinda choppy when in gear at a stop sign drews0311 YJ Wrangler Technical Forum 7 05-24-2007 04:46 AM
It finally runs, but won't stop running kbazurpe YJ Wrangler Technical Forum 3 08-10-2006 03:36 PM
Running 31's on stock-No bump stop Adjustment hikerpaddler TJ Wrangler Technical Forum 13 05-02-2005 05:12 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome