YJ spark issue???? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 9 Old 03-12-2014, 03:57 PM Thread Starter
JoshsYJ
Member
1994 YJ Wrangler 
 
Join Date: Mar 2011
Location: Painesville
Posts: 205
YJ spark issue????

Today I went to start my 94 YJ with the 4.0 and shortly after starting the check engine light came on. After driving for 10 minutes she started to hesitate and stumble. The longer I drove the worse it got. I pulled into my driveway and shut her off. I then tried to restart the Jeep and she would crank but wouldn't start. I checked for what code was showing and only had the normal 12, 33, and 55. After letting the Jeep sit for 15 minutes I went back outside and tried restarting. When I turned the keyed nothing happened. I still had power to all accessories though. I tried turning they key several times and finally the starter turned over and the engine stated right up and the engine light was no longer on. What is going on??? Also, I replaced the crank position sensor a month ago. How can the check engine light come on but not store codes?


United States Marine Corps- Doing Gods work since 1775.
JoshsYJ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 03-12-2014, 04:09 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
clean your battery terminals

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #3 of 9 Old 03-12-2014, 04:38 PM Thread Starter
JoshsYJ
Member
1994 YJ Wrangler 
 
Join Date: Mar 2011
Location: Painesville
Posts: 205
They are clean and have newer clamps that fit tightly.

United States Marine Corps- Doing Gods work since 1775.
JoshsYJ is offline  
post #4 of 9 Old 03-12-2014, 05:24 PM
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Are the wires clean at both ends?
Why J? is offline  
post #5 of 9 Old 03-12-2014, 05:27 PM Thread Starter
JoshsYJ
Member
1994 YJ Wrangler 
 
Join Date: Mar 2011
Location: Painesville
Posts: 205
That I am unsure of but would that cause the engine stumble and barely run. I understand that it could cause the no power to the starter issue.

United States Marine Corps- Doing Gods work since 1775.
JoshsYJ is offline  
post #6 of 9 Old 03-13-2014, 04:16 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
your fuel injection uses power to run.. Your alternator code (41) is saying there is something wrong with the wiring or the alternator. The stumbling at the same time points to a wiring problem.. usually the battery terminals.. clean both ends... check to see if there is a bunch of crud inside the jacket also. If there is then change the cables...

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #7 of 9 Old 03-13-2014, 02:09 PM Thread Starter
JoshsYJ
Member
1994 YJ Wrangler 
 
Join Date: Mar 2011
Location: Painesville
Posts: 205
Problem solved! The positive terminal somehow got dirt and grim between it and the cable end. I cleaned it and it was good as new. Thanks the responses guys.

United States Marine Corps- Doing Gods work since 1775.
JoshsYJ is offline  
post #8 of 9 Old 03-13-2014, 05:18 PM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
Quote:
Originally Posted by JoshsYJ View Post
Problem solved! The positive terminal somehow got dirt and grim between it and the cable end. I cleaned it and it was good as new. Thanks the responses guys.
Glad you got it fixed. Amazing...

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #9 of 9 Old 03-13-2014, 08:30 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,736
Great call Mark.
Que89YJ is online now  
Reply

Tags
jeep no start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome