YJ not consistently starting. Timing problem suspected. - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 10-20-2011, 12:29 PM Thread Starter
91YJWrangler
Registered User
1991 YJ Wrangler 
 
Join Date: May 2005
Posts: 4
YJ not consistently starting. Timing problem suspected.

Hi All,
I have a 91 YJ 4.0 L with 150,000 miles on it that has not been constantly starting. The engine turns with no problems and when it does start it runs great. I treated the fuel thinking that it could be bad fuel after sitting for months and the problem persists. I have tried starter fluid which seems to work some times but not all the time. When it does not start, if I let it sit for a while it will start again. The reason that I am suspecting the timing is that I have seen smoke, or more likely exhaust coming from the intake. I'm hoping to diagnose and fix the problem without taking it to a shop.
Thanks for your help!
Ian

91YJWrangler is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-20-2011, 12:33 PM
tdewit
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2006
Location: Ohio
Posts: 577
Have you removed the distributor cap and inspected/cleaned it? What about the HT leads, are they in good condition?
tdewit is offline  
post #3 of 7 Old 10-20-2011, 01:56 PM Thread Starter
91YJWrangler
Registered User
1991 YJ Wrangler 
 
Join Date: May 2005
Posts: 4
What are HT leads?
91YJWrangler is offline  
post #4 of 7 Old 10-20-2011, 02:12 PM
tdewit
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2006
Location: Ohio
Posts: 577
High Tension or spark plug leads.
tdewit is offline  
post #5 of 7 Old 10-21-2011, 02:52 PM
Brown Dog
Vendor
 
Brown Dog's Avatar
1991 YJ Wrangler 
 
Join Date: Nov 2005
Location: Queen Creek
Posts: 3,550
The timing on a 91 is controlled by the computer; you can't adjust it. I would go with what tdewit said as a first step.

Brown Dog Offroad
http://www.browndogoffroad.com

The Jeep Forum Discount is ON!!

Motor Mounts, Motor Mount Lifts (MML), and Engine Brackets for Jeep
100% HANDCRAFTED IN AMERICA


91YJ 2.5
Brown Dog Mounts and Engine Brackets (Serial Number 1)
2" BL
4.5" Superlift SL
AA SYE
35" GoodYear Mud Terrains
Conteract Balancing Beads
Bulldog front bumper
Best Top seats
"Family" roll bar
25 foot 1/2" log chain
No Top, No Doors (Best Top Safari)
Brown Dog is offline  
post #6 of 7 Old 10-22-2011, 01:01 PM Thread Starter
91YJWrangler
Registered User
1991 YJ Wrangler 
 
Join Date: May 2005
Posts: 4
The HT lead going to the distributor is totally shot (see pic). I'll replace the leads and see if that solves my problem. Thanks for the advice fellas. You might have just saved me hours of time! I'll post after replacing the leads.
Attached Thumbnails
photo.JPG  
91YJWrangler is offline  
post #7 of 7 Old 10-24-2011, 06:25 PM Thread Starter
91YJWrangler
Registered User
1991 YJ Wrangler 
 
Join Date: May 2005
Posts: 4
Changed the HT leads and she is back in action. Again, Thanks for the advice!!!
91YJWrangler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
2.5 engine timing problem Trytan74 YJ Wrangler Technical Forum 4 07-19-2009 08:51 PM
Check engine light on, suspected misfire...Already serviced 2 days ago for this... Mudpuppy09 TJ Wrangler Technical Forum 16 04-16-2009 08:05 AM
Clockspring suspected dead Wrangler_91 TJ Wrangler Technical Forum 6 09-02-2008 10:46 AM
91 YJ New computer & still not starting consistently redrcks YJ Wrangler Technical Forum 8 06-19-2008 08:30 PM
Is mt timing the problem? ElvisV04290 YJ Wrangler Technical Forum 4 03-13-2007 09:54 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome