yj low oil pressure - JeepForum.com
 
LinkBack Thread Tools
post #1 of 10 Old 08-26-2010, 08:38 PM Thread Starter
awjdonald
Registered User
1994 JK Wrangler 
 
Join Date: Oct 2009
Location: utah
Posts: 51
yj low oil pressure

my jeeps oil pressure goes back and fourth from 1 to 2 on the the oil pressure gauge on the dash what could be the problem

awjdonald is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 08-26-2010, 08:43 PM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
What units is that in??? An example of the US models would be idle pressure of 25-40PSI and at speed pressure of 40-60PSI

Fluctuation is normal in most jeeps.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #3 of 10 Old 08-26-2010, 09:24 PM Thread Starter
awjdonald
Registered User
1994 JK Wrangler 
 
Join Date: Oct 2009
Location: utah
Posts: 51
am not sure it goes up to 6
awjdonald is offline  
 
post #4 of 10 Old 08-27-2010, 07:18 AM
MDonovan8
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2009
Location: Desert Hills, AZ
Posts: 247
sounds like the sending unit

Freedom is not free, THANK YOU all service men and women.
MDonovan8 is offline  
post #5 of 10 Old 08-27-2010, 09:59 PM Thread Starter
awjdonald
Registered User
1994 JK Wrangler 
 
Join Date: Oct 2009
Location: utah
Posts: 51
so i found out is messured in kpa
awjdonald is offline  
post #6 of 10 Old 08-28-2010, 07:41 AM
Old4X
Registered User
1990 CJ7 
 
Join Date: Nov 2008
Location: Ga
Posts: 5,145
2 problem areas are the sending unit and the ribbon connection on the back of the gauge cluster.

Most likely the sending unit, but it costs nothing to remove the gauge cluster, clean the ribbon connection, and reinstall. If that doesn't fix it, get a sending unit.

418 miles on 19 gallons of gas. Can't beat the BBD !
Old4X is offline  
post #7 of 10 Old 08-28-2010, 08:18 AM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
KPA so every mark or number = 100 KPA. 100 KPA translates to 14.5 psi roughly. So you are varying between 14.5 and 29 psi.

That isn't BAD, not great either.

The basic psi needed for our motors is 10 psi at idle and 10 psi for every 100 rpms. As long as your gauge is reading between 10 and 70, you are doing fine oil pressure wise.

I would do a few things as suggested above to check what is up.

Check oil level, 1/2 quart down can change your psi a bit.
check the back of the gauge cluster for contact issues.

What weight oil are you running??? thinner winter oil for me always gave me lower psi in the summer so I would switch between the two.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #8 of 10 Old 08-28-2010, 10:39 AM Thread Starter
awjdonald
Registered User
1994 JK Wrangler 
 
Join Date: Oct 2009
Location: utah
Posts: 51
i am am running 10w 30 oil
awjdonald is offline  
post #9 of 10 Old 08-28-2010, 11:52 AM
firebrick43
Registered User
 
Join Date: Mar 2010
Location: Indiana
Posts: 67
My gauge did the exact same thing when I bought it. Easy check, unhook the sensor wire, it should go to to one end of the scale with the key on(don't recall which) then ground out the wire to the block and it should go to the other end of the scale. If it doesn't then the guage traces or harness has resistance. Take the cluster apart and clean all the contacts on the gauge trace and the connector with a pencil eraser. I had to do this and replace my sensor to get it working correctly, verified with a mechanical gauge.
firebrick43 is offline  
post #10 of 10 Old 07-14-2011, 04:30 PM
ThomasYJ
Registered User
1993 YJ Wrangler 
 
Join Date: Dec 2008
Posts: 740
so i've had the issue of my oil pressure gauge acting up for a while but then it seemed to fix itself. at times it'll peg at 80 for no apparent reason. but the other day, and now today on the way home, it dropped below 40psi (which is the normal idle for me) I'm a little concerned but I'll check the things mentioned above. what im looking for is if anyone can shed some light as to why this would happen?

The Toy:93 YJ
The DD:00 F250 7.3
Build:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ThomasYJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Need some Genius! Oil Pressure Pump/Switch/Crank Bearings Replaced - Pressure Low??! malo8899 YJ Wrangler Technical Forum 1 05-20-2010 01:32 PM
Possible to convert '03-'06 oil pressure gauge to display actual oil pressure? Night Wolf TJ Wrangler Technical Forum 40 05-03-2010 10:48 AM
Oil pressure low OHTJ-ROD TJ Wrangler Technical Forum 25 08-11-2008 09:27 AM
Low oil pressure fogertyb TJ Wrangler Technical Forum 2 06-09-2008 03:16 PM
Zero Oil Pressure? GringoPerdido TJ Wrangler Technical Forum 5 08-21-2005 10:38 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome