YJ Ignition Help - JeepForum.com
 
LinkBack Thread Tools
post #1 of 9 Old 01-28-2013, 03:42 PM Thread Starter
RCYJ
Registered User
1987 YJ Wrangler 
 
Join Date: Nov 2007
Location: NYC
Posts: 61
YJ Ignition Help

Hello All,

I have a 87 YJ 4.2L, when I turn the key at on poistion (not yet to start the jeep), no power at all, no electronics. So the Jeep won't even start. Battery is good and tested the solenoid and it works. Is there a fuse that I have to check in the middle somewhere or is the problem in the steering column area. Thanks for the help.

RCYJ is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 01-28-2013, 03:49 PM
YJ4LIFE
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2011
Posts: 827
Quote:
Originally Posted by RCYJ View Post
Hello All,

I have a 87 YJ 4.2L, when I turn the key at on poistion (not yet to start the jeep), no power at all, no electronics. So the Jeep won't even start. Battery is good and tested the solenoid and it works. Is there a fuse that I have to check in the middle somewhere or is the problem in the steering column area. Thanks for the help.
might be an inline linkable fuse under the battery. happend to me a few months ago when my choke wire shorted out on the valve cover

'89 YJ, 4.2L, ax-15, B&M shifter, 1" BL, TJ flares, '99 intake, '91 EFI, 5.0L explorer injectors, GenRight tank & stretch, 35" ProComp Xtreme muds, 52" chevy springs rear, 44044 Ranchos front.....
YJ4LIFE is offline  
post #3 of 9 Old 01-28-2013, 04:19 PM
jozeppi
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2013
Location: belleville
Posts: 5
im haveing the same problem with mine the starter and the battery are brand new the alt i put in about 3 years ago its a 136 amp so i have no idea what it is
jozeppi is offline  
post #4 of 9 Old 01-28-2013, 04:20 PM
jozeppi
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2013
Location: belleville
Posts: 5
and plus it shut off while i was driving it
jozeppi is offline  
post #5 of 9 Old 01-28-2013, 04:27 PM Thread Starter
RCYJ
Registered User
1987 YJ Wrangler 
 
Join Date: Nov 2007
Location: NYC
Posts: 61
Quote:
Originally Posted by YJ4LIFE View Post
might be an inline linkable fuse under the battery. happend to me a few months ago when my choke wire shorted out on the valve cover
Is this wire connected to the battery or connected to the solenoid. There's three wires connected to terminal of the solenoid along with the positive battery cable. Thanks.
RCYJ is offline  
post #6 of 9 Old 01-28-2013, 04:33 PM Thread Starter
RCYJ
Registered User
1987 YJ Wrangler 
 
Join Date: Nov 2007
Location: NYC
Posts: 61
Quote:
Originally Posted by jozeppi View Post
and plus it shut off while i was driving it
Mine started fine and as I was warming up the Jeep it just shut off. That was the last time I had electronics with the ignition on. We both definitely have some kind of a short somewhere.
RCYJ is offline  
post #7 of 9 Old 01-28-2013, 05:05 PM
jozeppi
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2013
Location: belleville
Posts: 5
I'm gonna try changing the relays under the hood lets hope that does it cuz last time I paid to tow it to the shop and when he got in it in the morning and tried it guess what it started all day so I took it back anemone problems till now go figure
jozeppi is offline  
post #8 of 9 Old 01-28-2013, 05:16 PM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,017
Jozeppi you need to post up to your own post. Your electronics are light years different from RC and what will fix his is not even close to yours. RC, yes the fuseable links are the wires that attach to the solinoid.
Que89YJ is offline  
post #9 of 9 Old 02-02-2013, 06:35 PM Thread Starter
RCYJ
Registered User
1987 YJ Wrangler 
 
Join Date: Nov 2007
Location: NYC
Posts: 61
Fixed it! The solenoid was not mounted tight enough to the wall so there was a bad ground. I think it might have damaged the solenoid so after I replaced it the Jeep started. Thanks for all the help.
RCYJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome