Yj 2.5 running super rich - Page 3 - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Yj 2.5 running super rich

Jeep Wrangler Bushwacker Flat Fender Flare Sale at BaselinNew jk doors from steinjagerEliminate Hood Flutter!!!

Reply
Unread 09-01-2011, 10:27 PM   #31
Xpress
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2010
Location: The Great Big Box, California
Posts: 5,807
My temperature sensor is on the intake manifold, pointing outward and on the side. Kinda hard to reach, but time to break out your multi-meter and measure it on the OHM setting with your engine at running temp.

__________________
[URL="http://www.jeepforum.com/forum/f12/another-5-2l-yj-thread-1503048/"]My 5.2L Build thread[/URL]

-1989 Jeep Wrangler 2.5L, soon to be 5.2L
-1996 Jeep Grand Cherokar 5.2L, donor and rainy day driver
-2004 Kawasaki KLR650 sunny day driver
[QUOTE=mudsweatNgearz;21162729]Leave em off and weld an I beam on. Bumperetts just scream homo.[/QUOTE]
"A well regulated Militia, being necessary to the security of a free State, the [B][I]RIGHT[/I][/B] of the people to keep and bear Arms, [B][I]SHALL NOT BE INFRINGED[/I][/B]."
Xpress is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 04:38 AM   #32
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
Okay thanks ill check back and tell you what it reads.
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 06:34 AM   #33
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,442
Sorry its different for the tbi jeeps. I will post up a pic in a little bit. The mpfi have it in the front not ours.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 06:46 AM   #34
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
Well I had a nice 2 mile walk to work today. I put 10.5 gallons in the jeep and got 62 miles so I need to fix this. I can't afford to drive like this not at 3.50 a gallon.
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 09:48 AM   #35
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,442
Tried this to get you going. Disconnect o2 and the temp sensor to put it into the default calibration 1 at a time and drive it for a few miles and see if it's better
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 12:41 PM   #36
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
I'll try that. Thanks if it works i owe you a 6 pack
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 12:43 PM   #37
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
So disconnect both or just one.
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 01:06 PM   #38
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,442
Do them both. You are going to put it into open loop. It should get you 14 mpg unless you have a fuel pressure or injector issue.
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-02-2011, 01:17 PM   #39
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
Sounds great to me. My injector was just cleaned
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 02:58 PM   #40
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,442
How is it running? Did it make any difference?
Que89YJ is offline   Reply With Quote Quick reply to this message
Unread 09-06-2011, 11:37 PM   #41
Sawicki4wd
Registered User
1989 YJ Wrangler 
 
Join Date: Jul 2011
Location: Chicopee, Mass
Posts: 233
I'm not sure yet. I Filled my tank Friday. Then my egr patch blew so until I can find a bolt to fit in the hole I dont wanna drive it. I'll be fixing it tomorrow or Friday so I'll let you know
Sawicki4wd is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.