xcase locked up? - Page 2 - JeepForum.com

Reply
 
LinkBack Thread Tools
post #16 of 28 Old 05-29-2013, 12:24 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Quote:
Originally Posted by Lemoore-on View Post
Pull it & crack it open to see whats wrong.
Why does it take so long to get the correct answer? Bravo lemoore-on.


Luck Favours The Prepared
Anticanman is offline  
Sponsored Links
Advertisement
 
post #17 of 28 Old 05-29-2013, 01:28 PM
Michaelgoesrawr
Registered User
1988 YJ Wrangler 
 
Join Date: Nov 2009
Location: Pinion Hills
Posts: 8,648
Garage
Quote:
Originally Posted by Anticanman

Why does it take so long to get the correct answer? Bravo lemoore-on.
Two people said that before him.

Adopt your pets. Don't shop for them.
Michaelgoesrawr is offline  
post #18 of 28 Old 05-29-2013, 01:48 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
My apologies Michael, I just kinda skimmed the last couple posts and ended up there. But still shouldn't have taken that long for a diagnosis.

Luck Favours The Prepared
Anticanman is offline  
post #19 of 28 Old 05-30-2013, 03:14 PM Thread Starter
Cocopebels
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2012
Location: Clarksville
Posts: 60
Well, come to find out, it isn't the transfer case and is indeed the front end. I pulled the front cover and to no surprise comes muddy thin water with very little gear oil. Locked the 4wd in wile motor running killed the motor put it in neutral crawled in front of the jeep rocked it back and forth and watched bind up and pop. I'll try and get a video of it.
Cocopebels is offline  
post #20 of 28 Old 05-30-2013, 03:16 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
So it didn't bind up with the driveshaft off.

Luck Favours The Prepared
Anticanman is offline  
post #21 of 28 Old 05-30-2013, 04:41 PM Thread Starter
Cocopebels
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2012
Location: Clarksville
Posts: 60
It is binding when I lock the front end. The ring or pinion don't want to turn both side gears and spider gears turn? Every thing turns just fine except the ring and pinion. That's all I know about it. Never have tore in to differentials before
Cocopebels is offline  
post #22 of 28 Old 05-30-2013, 04:47 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Open up the cover and take a looksee. Pictures will help us diagnose it.

Luck Favours The Prepared
Anticanman is offline  
post #23 of 28 Old 05-30-2013, 04:58 PM Thread Starter
Cocopebels
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2012
Location: Clarksville
Posts: 60
You can tell by the rust on the ring and pinion teeth that it hasn't been turning.
Attached Thumbnails
IMG_20130530_165637.jpg  
Cocopebels is offline  
post #24 of 28 Old 05-30-2013, 05:00 PM Thread Starter
Cocopebels
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2012
Location: Clarksville
Posts: 60
They turn mabey 10-15 degrees before locking up.
Cocopebels is offline  
post #25 of 28 Old 05-30-2013, 05:21 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Is that with the vehicle on the ground or the front axle in the air?

Luck Favours The Prepared
Anticanman is offline  
post #26 of 28 Old 05-30-2013, 05:22 PM
imstillatwork
Registered User
1993 YJ Wrangler 
 
Join Date: Aug 2009
Location: Oregon Coast
Posts: 1,600
Quote:
Originally Posted by Cocopebels View Post
Front drive shaft isn't in. And i don't think its the front end neither cause I unplugged the actuator? That locks it in and it still pops. It will move ~2 ft before it binds up then pops and will go another 2 ft.
This part. Front drive shaft isn't in. Front drive shaft actually is in? Changes everything.
imstillatwork is offline  
post #27 of 28 Old 05-30-2013, 05:47 PM Thread Starter
Cocopebels
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2012
Location: Clarksville
Posts: 60
There is no front drive shaft in. Its laying in my garage in two pieces. Its the front end that's locking and popping. It only does it when the two front tires are locked together. IIvtaken the actuator off and used my fingers to lock and unlock it. So I know its only when both wheels are locked together.
Cocopebels is offline  
post #28 of 28 Old 05-31-2013, 09:00 AM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Your bearings are beyond shot. Time to start over with another axle.

Luck Favours The Prepared
Anticanman is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome