Won't start-solenoid??? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Won't start-solenoid???

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed Line~Artec JK 1 TON SWAP~Advance Adapters SYE Kits

Reply
Unread 07-27-2002, 08:27 PM   #1
BigBobG
Registered User
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 65
Won't start-solenoid???

Jeep was starting great.

Then next moment just got the clicking sound.

Thought the battery was low and jumpered it.

No different.

Replaced the solenoid and still nothing.

Removed the starter motor and applied power directly with cables and found it wasn't working.

Replaced the starter motor and tried again. Nothing. Jumpered the solenoid on the starter side and it cranked. So the starter is functioning.

I have no idea what is the problem. Used the multitester and have power to the relay side of the solenoid 12 volts and 6 volts on the other. I.e.when face the solenoid from the front of the vehicle, there are two small wires on the front of the solenoid. I assume the power side is the one on the left. The one on the right has 6 volts.

Is there a another relay between the ignition and the solenoid assembly??

Need some input....will try again tomorrow.

P.S. What is the test to ensure the solenoid is functioning properly.

I already know the starter works great.

Signed ..... walking.

__________________
87 YJ 4.2 litre, 5 speed, Stock
BigBobG is offline   Reply With Quote Quick reply to this message
Unread 07-29-2002, 07:10 AM   #2
Fern
Registered User
 
Join Date: Jun 2002
Location: New Jersey
Posts: 65
Wont start solenoid??

The disconected wire that kept my solenoid from cranking is located on a terminal block on the pasenger side firewall just below the Vacuum switch that turns on the "4x4" lite on your dash. The terminal block has about four or five blade type connectors on it. Yours may just need to be reseated(not making good contact) or it might have slipped off like mine did.
Fern is offline   Reply With Quote Quick reply to this message
Unread 07-29-2002, 01:58 PM   #3
jmsjeep
Registered User
 
Join Date: Feb 2001
Location: plymouth, MA usa
Posts: 85
I know this sounds to good to be true. My jeep just stopped starting one day, some times a click sometimes not.
I was geting power at the starter when testing but it wouldn't start. After alot of @#$% I filed my battery cable connectors with a circled file and used a wire brush on the battery terminals. They looked fine no corrossion, but I was trying everthing. It worked fine the very 1st try after that. Something must of built up over time and was allowing some power through, but not enough to start.
__________________
I wonder were that dirt road goes?

'89 YJ 4 banger all stock, replacing all the worn out guts first, 97 grand cherokee limited
jmsjeep is offline   Reply With Quote Quick reply to this message
Unread 07-29-2002, 07:32 PM   #4
BigBobG
Registered User
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 65
Starter motor was fried and shorted.

Removed it and did a bench test, ie. hooked up battery directly with jumper cables and it wouldn't turn.

Smack it with a hammer to free up the brushes, but still didn't work.

Replaced the solenoid and starter motor as a pair and clean the terminals.

Off and running.

Cost $96 for rebuilt starter and $16 dollars for a solenoid.

Not bad and l learned about starting systems.

.
__________________
87 YJ 4.2 litre, 5 speed, Stock
BigBobG is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.