wont start - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 17 Old 03-24-2012, 10:07 PM Thread Starter
godzilla89
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: North Huntingdon
Posts: 10
wont start

I have a 89 YJ with a 93 Grand Cherokee 4.0 inline 6. It was running perfect the other day, now it wont start, the battery is brand new, the alternator is good. But there is no power getting pasted the starter solenoid on the firewall. I can not find the engine fuse box and I have looked everywhere in the jeep (not many places to hide it). This is my last effort before I take it to a shop and have them fix it. I'm open to any ideas

godzilla89 is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 03-25-2012, 12:40 AM
mangoman123
Registered User
1990 YJ Wrangler 
 
Join Date: Oct 2011
Location: Niceville
Posts: 300
Put the original motor back in it lmao. The 4.2l is alright
mangoman123 is offline  
post #3 of 17 Old 03-25-2012, 06:02 AM
brentd711
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2010
Location: Maine
Posts: 383
From your profile it looks like you put a '93 motor in it. Did you just use the '93 block and keep the '89 wiring?

I think they had fusible links in the engine bay wiring in both the early and later models.
brentd711 is offline  
post #4 of 17 Old 03-25-2012, 06:38 AM
kdub2886
Registered User
 
Join Date: Feb 2012
Posts: 1
Neutral safety switch ?
kdub2886 is offline  
post #5 of 17 Old 03-25-2012, 08:25 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
Quote:
Originally Posted by kdub2886 View Post
Neutral safety switch ?
not with a manual trans.

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #6 of 17 Old 03-25-2012, 09:20 AM
inlinerubi
Registered User
 
Join Date: Mar 2012
Posts: 69
I did a similar thing to my yj but I put a 327 small block in it
inlinerubi is offline  
post #7 of 17 Old 03-25-2012, 08:36 PM Thread Starter
godzilla89
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: North Huntingdon
Posts: 10
Quote:
Originally Posted by mangoman123 View Post
Put the original motor back in it lmao. The 4.2l is alright
i bought it this way, if I had down an engine swap it would have a V8 in it now.
godzilla89 is offline  
post #8 of 17 Old 03-25-2012, 09:45 PM
mangoman123
Registered User
1990 YJ Wrangler 
 
Join Date: Oct 2011
Location: Niceville
Posts: 300
That's the whole problem lmao. No, check your flux capasitor under your driver side fuse panel. If that's not it make sure your radiator belt is tight but not too tight. May just need some muffler bearings
mangoman123 is offline  
post #9 of 17 Old 03-26-2012, 07:44 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
It came stock with fuseable links so there is no fusebox under the hood. They look like wires and there are 5 or 6 under the hood if you have the stock wiring. You will see them coming off the starter relay on the firewall. Check the fuses in the fuse box at the drivers feet too. There is an ignition fuse there.
Que89YJ is offline  
post #10 of 17 Old 03-26-2012, 09:25 AM Thread Starter
godzilla89
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: North Huntingdon
Posts: 10
Quote:
Originally Posted by Que89YJ View Post
It came stock with fuseable links so there is no fusebox under the hood. They look like wires and there are 5 or 6 under the hood if you have the stock wiring. You will see them coming off the starter relay on the firewall. Check the fuses in the fuse box at the drivers feet too. There is an ignition fuse there.
is there gonna be fuseable links even with the engine swap? All the fuses in the fusebox there are good.
godzilla89 is offline  
post #11 of 17 Old 03-26-2012, 09:31 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
The engine might have been swapped but they kept the original setup. If it has a carburator then the sytem was left original with just swapping the block.
Que89YJ is offline  
post #12 of 17 Old 03-26-2012, 09:53 AM
brentd711
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2010
Location: Maine
Posts: 383
I thought a saw fusible links in my '93 YJ engine harness, was I seeing things?
brentd711 is offline  
post #13 of 17 Old 03-26-2012, 11:20 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 21,935
You are seeing things. Fuseable links went away with the PDC in 91. Fuseable links were replaced with fuses.
Que89YJ is offline  
post #14 of 17 Old 03-26-2012, 01:35 PM Thread Starter
godzilla89
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2012
Location: North Huntingdon
Posts: 10
Quote:
Originally Posted by Que89YJ View Post
You are seeing things. Fuseable links went away with the PDC in 91. Fuseable links were replaced with fuses.
its a 93 grand cherokee engine so why does it have fuseable links if its a 93?
godzilla89 is offline  
post #15 of 17 Old 03-26-2012, 01:45 PM
jaycal3
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2009
Posts: 1,266
I'm coming into this a bit late, but are you getting spark? Have you checked the ignition module?

93 YJ, 6 cyl,3.5" BDS,1" Prothane BL,1/2" booms, 33" Mickey Thompson MTZ on MT Beadlocks.

Do your part for Leukemia research - help find a cure.
http://mskcc.convio.net/goto/Jay_Calabrese
KCCO
jaycal3 is offline  
Reply

Tags
electrical issue , help please , wont start

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Help Jeep wont start turns over but wont start 1990blackyj YJ Wrangler Technical Forum 17 01-13-2012 03:33 PM
jeep wont stay running, now wont start 89General YJ Wrangler Technical Forum 5 02-11-2011 05:57 AM
Jump start = Volt Meter spikes while driving then wont start AWILD TJ Wrangler Technical Forum 5 02-21-2010 05:37 PM
Starts, Idles, Dies, Wont Start, Wont Start, Pump Pedal, Starts... REPEAT inniett YJ Wrangler Technical Forum 2 04-08-2009 04:13 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome