post #1 of Old 08-15-2011, 09:55 PM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
Wont start

Just fixed the exhaust bolt and manifold, replaced the fuel injectors but now it won't start sounds like it's gonna start but it won't. Would having the vacuum lines hooked up wrong be the problem? I'm kinda stumped? The battery seems a little low but I'm so frustrated!!!! Can anyone help??

Tikiman357 is offline  
post #2 of Old 08-16-2011, 12:07 AM
Yjmudding
Registered User
1992 YJ Wrangler 
 
Join Date: May 2011
Location: Winchendon
Posts: 58
When you turn the key on and the electronics turn on does the check engine light and gear shift light come on?
Yjmudding is offline  
post #3 of Old 08-16-2011, 12:09 AM
MJMPC
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2008
Location: Elizabethtown
Posts: 3,064
Fill out your jeep info we dont know what we are working on.

MIKE

http://www.dav.org/

MJM Powder Coating
Elizabethtown Ky.

http://www.cityprofile.com/
MJMPC is offline  
post #4 of Old 08-16-2011, 12:16 AM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
It is a 91 2.5, and I know the check engine light does go on
Tikiman357 is offline  
post #5 of Old 08-16-2011, 12:18 AM
Yjmudding
Registered User
1992 YJ Wrangler 
 
Join Date: May 2011
Location: Winchendon
Posts: 58
Does it have good fuel pressure?
Yjmudding is offline  
post #6 of Old 08-16-2011, 12:42 AM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
yea it seemed to flood when cranked over twice, it seemed like it wanted to start when pumped gas three times at half pedal.
Tikiman357 is offline  
post #7 of Old 08-16-2011, 12:51 AM
Yjmudding
Registered User
1992 YJ Wrangler 
 
Join Date: May 2011
Location: Winchendon
Posts: 58
Does it almost sputter on when it turns over?
Yjmudding is offline  
post #8 of Old 08-16-2011, 04:24 AM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
Yea I guess you could say that
Tikiman357 is offline  
post #9 of Old 08-16-2011, 07:13 AM
MJMPC
Registered User
1991 YJ Wrangler 
 
Join Date: Nov 2008
Location: Elizabethtown
Posts: 3,064
Have you checked fot codes?

http://www.jeepforum.com/wiki/index....k_Engine_Codes

MIKE

http://www.dav.org/

MJM Powder Coating
Elizabethtown Ky.

http://www.cityprofile.com/
MJMPC is offline  
post #10 of Old 08-16-2011, 08:06 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 20,785
Hooking up the vacuum lines wrong will definetly cause it not to start. Check the codes and double check the connections. Look at the crank sensor connector at the rear of the engine on the bell housing. Check for codes. Clear them by disconnecting the battery for a long 10 count and recheck after trying to start it.
Que89YJ is online now  
post #11 of Old 08-16-2011, 10:16 AM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
I will check later on today to see if there are any codes. I work nights so it's bedtime!!
Tikiman357 is offline  
post #12 of Old 08-16-2011, 07:12 PM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
There are no codes same thing though
Tikiman357 is offline  
post #13 of Old 08-16-2011, 10:15 PM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
The check engine light and shift light does come on
Tikiman357 is offline  
post #14 of Old 08-16-2011, 10:27 PM
Yjmudding
Registered User
1992 YJ Wrangler 
 
Join Date: May 2011
Location: Winchendon
Posts: 58
Check all the vacuum lines?
Yjmudding is offline  
post #15 of Old 08-17-2011, 01:56 AM Thread Starter
Tikiman357
Registered User
1991 YJ Wrangler 
 
Join Date: May 2011
Location: Perris
Posts: 216
Does anyone have a good picture of where the vacuum lines go, or a diagram. For a Fuel injected 2.5l
Tikiman357 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome