Won't start-solenoid??? - JeepForum.com

 
LinkBack Thread Tools
post #1 of 4 Old 07-27-2002, 09:27 PM Thread Starter
BigBobG
Registered User
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 65
Won't start-solenoid???

Jeep was starting great.

Then next moment just got the clicking sound.

Thought the battery was low and jumpered it.

No different.

Replaced the solenoid and still nothing.

Removed the starter motor and applied power directly with cables and found it wasn't working.

Replaced the starter motor and tried again. Nothing. Jumpered the solenoid on the starter side and it cranked. So the starter is functioning.

I have no idea what is the problem. Used the multitester and have power to the relay side of the solenoid 12 volts and 6 volts on the other. I.e.when face the solenoid from the front of the vehicle, there are two small wires on the front of the solenoid. I assume the power side is the one on the left. The one on the right has 6 volts.

Is there a another relay between the ignition and the solenoid assembly??

Need some input....will try again tomorrow.

P.S. What is the test to ensure the solenoid is functioning properly.

I already know the starter works great.

Signed ..... walking.


87 YJ 4.2 litre, 5 speed, Stock
BigBobG is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 07-29-2002, 08:10 AM
Fern
Registered User
 
Join Date: Jun 2002
Location: New Jersey
Posts: 65
Wont start solenoid??

The disconected wire that kept my solenoid from cranking is located on a terminal block on the pasenger side firewall just below the Vacuum switch that turns on the "4x4" lite on your dash. The terminal block has about four or five blade type connectors on it. Yours may just need to be reseated(not making good contact) or it might have slipped off like mine did.
Fern is offline  
post #3 of 4 Old 07-29-2002, 02:58 PM
jmsjeep
Registered User
 
Join Date: Feb 2001
Location: plymouth, MA usa
Posts: 85
I know this sounds to good to be true. My jeep just stopped starting one day, some times a click sometimes not.
I was geting power at the starter when testing but it wouldn't start. After alot of @#$% I filed my battery cable connectors with a circled file and used a wire brush on the battery terminals. They looked fine no corrossion, but I was trying everthing. It worked fine the very 1st try after that. Something must of built up over time and was allowing some power through, but not enough to start.

I wonder were that dirt road goes?

'89 YJ 4 banger all stock, replacing all the worn out guts first, 97 grand cherokee limited
jmsjeep is offline  
post #4 of 4 Old 07-29-2002, 08:32 PM Thread Starter
BigBobG
Registered User
 
Join Date: Jul 2002
Location: Toronto, Canada
Posts: 65
Starter motor was fried and shorted.

Removed it and did a bench test, ie. hooked up battery directly with jumper cables and it wouldn't turn.

Smack it with a hammer to free up the brushes, but still didn't work.

Replaced the solenoid and starter motor as a pair and clean the terminals.

Off and running.

Cost $96 for rebuilt starter and $16 dollars for a solenoid.

Not bad and l learned about starting systems.

.

87 YJ 4.2 litre, 5 speed, Stock
BigBobG is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Odd electrical start problem after stereo instal ... relay not solenoid clicking mich27 YJ Wrangler Technical Forum 1 09-09-2009 09:12 PM
88 YJ Replaced Solenoid still won't start Jlamky25 YJ Wrangler Technical Forum 0 04-25-2009 11:54 AM
Freakin Start Solenoid Lumpymayo YJ Wrangler Technical Forum 21 09-19-2008 10:01 AM
Solenoid Optik45 TJ Wrangler Technical Forum 1 05-28-2008 11:19 AM
my starter solenoid blew... can i simply replace the solenoid? hmk_21 YJ Wrangler Technical Forum 11 08-30-2006 01:34 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome