Wiper motor problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 02-17-2013, 04:15 PM Thread Starter
jwing
Registered User
1987 YJ Wrangler 
 
Join Date: Oct 2012
Location: Hatboro
Posts: 36
Wiper motor problem

I'm nearing the end of my dash swap and am stuck on the wiper motor I bought a new switch so I can make them non- intermitten. However I can't figure out which wires go where. The wires I have are blue, white, black, brow, and green although everywhere I have looked the wires are blue, white, black, grey, and red. Anything that can steer me in the right direction would be great. thanks.

jwing is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 02-17-2013, 04:30 PM
ROWA
Member
 
ROWA's Avatar
1994 YJ Wrangler 
 
Join Date: Jun 2007
Location: Cary, NC
Posts: 367
There was another tread on her just a few days ago about the wiper setup. You should be able to remove the grey box that control's the intermittent wiper function on plug the to plugs together.

94 YJ Sahara

The best Engineering is no match against natural Stupidity.
ROWA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome