Windshield wipers not moving - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Windshield wipers not moving

FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitTHE NEW! VANCO DUAL MODE 15/16″ Big Brake Kit w/BlaFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 12-18-2006, 06:29 AM   #1
RANGER_DANGER
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2006
Location: MI
Posts: 171
Windshield wipers not moving

On my recently purchased 94 YJ now that my electrical problem is fixed I found that the windsheild wipers simply hum and move back and forth fast but don't go across the windsheild. You can only tell they're moving if you touch the wiper otherwise it's just humming. Do you think it's the motor or could it be a linkage somewhere? Any help would be appreciated.

RANGER_DANGER is offline   Reply With Quote
Unread 12-18-2006, 07:42 AM   #2
crosschecker
Registered User
1995 XJ Cherokee 
 
Join Date: Aug 2006
Location: upstate ny
Posts: 729
If the motor is just humming, I would lean toward it being the motor. If it were the linkage, there would probably be some strange noises and movement from the linkage trying to move.
crosschecker is offline   Reply With Quote
Unread 12-18-2006, 08:05 AM   #3
RANGER_DANGER
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2006
Location: MI
Posts: 171
Thanks, I'll take it apart and see if I can't replace the motor or if there is something obvious that is wrong. The weird thing is that the person i bought it from got the windshield frame repaced and he said after that the wipers screwed up and didn't wipe. Could the wires be pinched or something?
RANGER_DANGER is offline   Reply With Quote
Unread 12-18-2006, 08:10 AM   #4
crosschecker
Registered User
1995 XJ Cherokee 
 
Join Date: Aug 2006
Location: upstate ny
Posts: 729
Quote:
Originally Posted by RANGER_DANGER
Thanks, I'll take it apart and see if I can't replace the motor or if there is something obvious that is wrong. The weird thing is that the person i bought it from got the windshield frame repaced and he said after that the wipers screwed up and didn't wipe. Could the wires be pinched or something?
If the wires were pinched, there would be no hum from the motor.
crosschecker is offline   Reply With Quote
Unread 12-18-2006, 08:19 AM   #5
tdewit
Registered User
1991 YJ Wrangler 
 
Join Date: Sep 2006
Location: Ohio
Posts: 524
Quote:
Originally Posted by RANGER_DANGER
The weird thing is that the person i bought it from got the windshield frame repaced and he said after that the wipers screwed up and didn't wipe.
Sounds to me like one or both mechanical links are not connected. The humming is probably from the motor turning, but no links are connected. Loosen the windshield so you can tilt it forward, then you'll be able to see the links.
tdewit is offline   Reply With Quote
Unread 12-18-2006, 08:24 AM   #6
RANGER_DANGER
Registered User
1994 YJ Wrangler 
 
Join Date: Nov 2006
Location: MI
Posts: 171
alright, i'll do that, hopefully by the end of the night my jeep will be in good working order! Not bad for a 1700 dollar jeep that only needed about 300 dollars worth of parts (so far)!
RANGER_DANGER is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.