post #1 of Old 10-09-2002, 03:15 PM Thread Starter
jonabbott23
Registered User
 
Join Date: Mar 2002
Location: Salem, Or
Posts: 39
Windshield wipers

I have 92' yj 4.0l Auto....Question------ My windshield wipers have failed on me...Conveniently right when it starts to rain here in Oregon..I have checked the fuses under the dash and under the hood......Nothing.........LOST......I hope it is not in the steering column!!!!!!!!!!!!!.....Thanks for info


92' yj..RUST RED...6" PRO-COMP COIL CONVERSION..LOCK RIGHT LOCKERS F&R..WARN HS9500I...33"SUPER SWAMPERS...TAILGATE RACK...SOUND BAR AND SYE...UH MORE TO SAY BUT NOT ENOUGH ROOM
jonabbott23 is offline  
post #2 of Old 10-09-2002, 03:47 PM
Lab Rat
Registered User
 
Join Date: Sep 2002
Posts: 35
Wiper Motor

Do you know how to access the wiper motor? Unbolt the windshield and flip it forward. The motor is right there. Check all the connections first. When all else fails, I love the junk, er, salvage yard.

Cheers
Lab Rat is offline  
post #3 of Old 10-09-2002, 04:24 PM
wckdyj
Registered User
 
Join Date: Apr 2002
Location: Delaware
Posts: 21
I had the same problem. You need to check the motor...but first check the wires that the windsheild frame presses into the body tub. I bought a new motor just to find out when I took the sheathing off the old wires that the wires had been crushed to the point that the insulation around them cracked and two of the bare wires were touching. So....peel back the sheathing on the wires before you rule that it is the motor. HTH Hope all this makes sence.

89 YJ 2.5L, 2" SRS, 1" BL, 31-10.5-15MT's, Rockcrawlers, rocklights, 1992 roll bar, TJ Flares, LED's

For the best prices on parts and all your fabrication needs, call us at (610) 358-3179 or visit us at www.upnover.com
wckdyj is offline  
post #4 of Old 10-09-2002, 06:40 PM Thread Starter
jonabbott23
Registered User
 
Join Date: Mar 2002
Location: Salem, Or
Posts: 39
Thanks for the info i'll give it a shot right now

92' yj..RUST RED...6" PRO-COMP COIL CONVERSION..LOCK RIGHT LOCKERS F&R..WARN HS9500I...33"SUPER SWAMPERS...TAILGATE RACK...SOUND BAR AND SYE...UH MORE TO SAY BUT NOT ENOUGH ROOM
jonabbott23 is offline  
post #5 of Old 10-09-2002, 10:40 PM
Quan
Registered User
 
Quan's Avatar
 
Join Date: Mar 2002
Location: duhville
Posts: 1,098
I had a problem with my wipers last winter... it seemed like water got on some part of the motor and froze cuz they would not start up by themselves sometimes. I had to lift them off the windshield and then push them to the side to get it started.. then sometimes it would do it again. It never happened this summer.. strange...

There comes a time... In every mans life, when decisions... have... to be made. Whether to toil, to labor, or just plain piss your days away.


Green Jeep Club Member #15
My Jeep Made Me Broke Club Member #2

93 YJ I-6 w/ stuff

Keep the greasy side down
FORD 8.8 INFO HERE!
Quan is offline  
post #6 of Old 10-10-2002, 10:17 AM
Tnuts
Registered User
 
Join Date: Mar 2002
Posts: 61
Something else?

About two years ago, I had some problems w/ my w/s wipers and it ended up being the intermittant relay and they would only work on high. if left on intm., they would work off and on sometimes not at all and NOT at the intervals they were supposed to. Check that relay first as you can remove it and reconnect the wires and just have high and low. If all else fails, a good coating of Rain-ex will work WONDERS for a jeep windshield!

'95,2.5L,3spd,3.5",32s- fewer and fewer stock parts left.
Tnuts is offline  
post #7 of Old 10-10-2002, 03:34 PM Thread Starter
jonabbott23
Registered User
 
Join Date: Mar 2002
Location: Salem, Or
Posts: 39
there is absolutely no sound coming fomr the motor so it either not getting power or the motor is shot....Does that seem right. I have found a motor at a junk yard but they want $40...And i dont want to spend that if it is somnething else.....

92' yj..RUST RED...6" PRO-COMP COIL CONVERSION..LOCK RIGHT LOCKERS F&R..WARN HS9500I...33"SUPER SWAMPERS...TAILGATE RACK...SOUND BAR AND SYE...UH MORE TO SAY BUT NOT ENOUGH ROOM
jonabbott23 is offline  
post #8 of Old 10-10-2002, 04:08 PM
Lab Rat
Registered User
 
Join Date: Sep 2002
Posts: 35
Wiper Motor

Check:

1. All the connections, follow them wherever they may go and ensure that the sheathing is in good condiction and that the conections are solid at the motor and all ends.

2. Fuse. When in doubt, replace it anyway.

3. I had a Ranger that had a wiper motor that would seize up from time to time. Had to tap it with something to get it unstuck. Not that this would help you. If this is the case, it has to be replaced anyway and 40 bucks aint bad compared to the factory replacement.

4. Get yourself a Haynes, Clymers or Chitlins, I mean Chiltons manual. It's required reading.

Happy motoring
Lab Rat is offline  
post #9 of Old 10-10-2002, 04:36 PM Thread Starter
jonabbott23
Registered User
 
Join Date: Mar 2002
Location: Salem, Or
Posts: 39
I have a Chiltons and it doesnt say &^%$&!!!!!! I have followed the wiring and stripped the protective covering to make sure they werent severed........I think i'm going to replace the motor anyways

92' yj..RUST RED...6" PRO-COMP COIL CONVERSION..LOCK RIGHT LOCKERS F&R..WARN HS9500I...33"SUPER SWAMPERS...TAILGATE RACK...SOUND BAR AND SYE...UH MORE TO SAY BUT NOT ENOUGH ROOM
jonabbott23 is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
windshield wipers? CoriolisSTORM TJ Wrangler Technical Forum 16 10-08-2008 08:43 AM
windshield wipers justin_76 TJ Wrangler Technical Forum 8 08-19-2007 11:10 AM
windshield wipers jeepwrnglr92 YJ Wrangler Technical Forum 5 03-03-2007 11:12 AM
Windshield Wipers.... skenzer TJ Wrangler Technical Forum 5 08-17-2005 04:57 PM
windshield wipers cbert TJ Wrangler Technical Forum 3 05-27-2003 11:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome