will it run if timing chain is off a tooth - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > will it run if timing chain is off a tooth

TeraFlex Now at Rockridge 4WD! BEST DEALS around!Alloy usa heavy duty ball joint kitsENGO QUADLUX 6" to 54" LED AMBER AND WHITE MULTI

Reply
Unread 09-23-2010, 08:49 PM   #1
tranzamwayno
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2007
Location: seattle
Posts: 123
will it run if timing chain is off a tooth

we've been working on my friends 94 2.5L wrangler and it has been sputtering on occasion (while accelerating) and backfires (on acceleration) now and then, if your easy on the gas it runs pretty good

fuel filter has been changed and plugs, wires cap rotor, new.

the timing chain was really ticking loud, so we replaced it and the tensioner

still runs the same, maybe even worse

if the original chain jumped a tooth would it even be drivable

if we installed the chain off a tooth would it even be drivable

the dots lined up. with the cam sprocket dot at 1 oclock, there was a link at 3 oclock on the crank sprocket and 20 pins between the dots, just like the manual says

when timing mark is on zero the rotor points at 3 oclock towards front of engine, like the book says for 94 2.5L

if the timing is correct i'm thinking maybe clogged converter even though it looks good and has no noise when pounding on the bottom of it

it does have pretty low pressure out the tailpipe compared to my 4 banger

going to compression test it tomorrow to see what the valves are doing

pulled a code no cam sync signal before we started , but it ran

now shows a 27code which is injectors not signalling correctly

pretty sure they are on correctly, (we replaced exhaust manifold) i pull each one of and engine sputters a little, positive wires match what the book says

any ideas any body

thanks alot!!!

tranzamwayno is offline   Reply With Quote Quick reply to this message
Unread 09-24-2010, 12:46 AM   #2
greyarea
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: gwinett, GA
Posts: 293
Yes it will run. how it runs depends on what it has done. check the vacuum if the cam is retarded it will be low.
__________________
90 YJ Magnum 5.2 v8 , 1'' BL, 1'' booms, 4" Procomp, 35/12.50-15 MTR/kevlar Ford 8.8 4.10 lsd Aussie and TJ shafts up front.
KI4UTU
greyarea is offline   Reply With Quote Quick reply to this message
Unread 09-24-2010, 08:58 AM   #3
tranzamwayno
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2007
Location: seattle
Posts: 123
i'll do that, it doesn't ping or anything like the cam is advanced
tranzamwayno is offline   Reply With Quote Quick reply to this message
Unread 09-24-2010, 07:14 PM   #4
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,167
Quote:
Originally Posted by tranzamwayno View Post
we've been working on my friends 94 2.5L wrangler and it has been sputtering on occasion (while accelerating) and backfires (on acceleration) now and then, if your easy on the gas it runs pretty good

fuel filter has been changed and plugs, wires cap rotor, new.

the timing chain was really ticking loud, so we replaced it and the tensioner

still runs the same, maybe even worse

if the original chain jumped a tooth would it even be drivable

if we installed the chain off a tooth would it even be drivable

the dots lined up. with the cam sprocket dot at 1 oclock, there was a link at 3 oclock on the crank sprocket and 20 pins between the dots, just like the manual says

when timing mark is on zero the rotor points at 3 oclock towards front of engine, like the book says for 94 2.5L

if the timing is correct i'm thinking maybe clogged converter even though it looks good and has no noise when pounding on the bottom of it

it does have pretty low pressure out the tailpipe compared to my 4 banger

going to compression test it tomorrow to see what the valves are doing

pulled a code no cam sync signal before we started , but it ran

now shows a 27code which is injectors not signalling correctly

pretty sure they are on correctly, (we replaced exhaust manifold) i pull each one of and engine sputters a little, positive wires match what the book says

any ideas any body

thanks alot!!!
Get this engine up to TDC mechanically. Then check the orientation of the rotor as opposed to the #1 rotor tower position. If you need herlp let me know.
__________________
Chicks dig me.....Fish fear me

Getting older, I have developed some special skills. I have the ability to cough, sneeze, fart and pee at the same time.

"If we cannot afford to take care of Veterans, then we should stop making them."
David C. Wilker Jr. USAF (RET)
laybackman is offline   Reply With Quote Quick reply to this message
Unread 09-24-2010, 10:59 PM   #5
tranzamwayno
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2007
Location: seattle
Posts: 123
well, timing chain was off a tooth, so it does run if its off a tooth, revs up great now, drives great but still has a hesitation and a back fire now and then, am going to try a new distributer next after making sure its in correctly
tranzamwayno is offline   Reply With Quote Quick reply to this message
Unread 09-24-2010, 11:44 PM   #6
greyarea
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: gwinett, GA
Posts: 293
When you re timed the cam you through off the distributor timing
__________________
90 YJ Magnum 5.2 v8 , 1'' BL, 1'' booms, 4" Procomp, 35/12.50-15 MTR/kevlar Ford 8.8 4.10 lsd Aussie and TJ shafts up front.
KI4UTU
greyarea is offline   Reply With Quote Quick reply to this message
Unread 09-25-2010, 07:54 AM   #7
TehWicked
Registered User
 
Join Date: Mar 2010
Location: Goldsboro, NC.
Posts: 61
Timing light will save you alot of hassle here...

Distributor is more than likely your problem right now...
TehWicked is offline   Reply With Quote Quick reply to this message
Unread 10-24-2010, 07:47 PM   #8
tranzamwayno
Registered User
1995 YJ Wrangler 
 
Join Date: Oct 2007
Location: seattle
Posts: 123
swapped distributors and runs great now
thanks for the help
tranzamwayno is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.