Whining noise - JeepForum.com

 
LinkBack Thread Tools
post #1 of 6 Old 11-03-2012, 06:49 PM Thread Starter
NiGhtt
Registered User
1994 YJ Wrangler 
 
Join Date: Jul 2009
Location: Long Island
Posts: 44
Whining noise

My jeep whines consistently as I drive. I'm pretty sure it's the transmission. It whines in every gear except 4th, yet shifts smoothly. Besides the whine, I can't pinpoint any other mechanical issues. Could it be a fluid problem? Thanks for any input!


"Two working hands accomplishes much more than a thousand hands clasped in prayer"
NiGhtt is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 11-03-2012, 07:30 PM
aaron580
Registered User
2006 LJ Wrangler 
 
Join Date: May 2012
Location: Martinsville
Posts: 218
If the noise is the one I think it is, mine does the same thing. Mainly when its cold out. Ive changed all my fluids and still cant figure it out. Most likely a bearing somewhere. Anybody else have any ideas?
aaron580 is offline  
post #3 of 6 Old 11-03-2012, 09:45 PM
jokerchief462
Registered User
1989 YJ Wrangler 
 
Join Date: Nov 2010
Location: Sin City
Posts: 2,881
All transmissions whine a little and somewhat more when cold. Since Jeep went and changed the fluid of choice for trannys maybe change over to 10W-30 for the trans if yoiu haven't already. See how that works. If it still whines after that just hope the noise never leaves because then it is time for a new tranny. Let us know what you find.
jokerchief462 is offline  
post #4 of 6 Old 11-04-2012, 03:48 AM
chuck172
Registered User
1993 YJ Wrangler 
 
Join Date: Mar 2012
Location: Newton
Posts: 521
I hear that same noise. Only when my wife is with me though!
chuck172 is offline  
post #5 of 6 Old 11-04-2012, 08:29 AM
sdotcarter
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2011
Location: Fort Kent
Posts: 803
Yeah I get one too. Its hard to describe but it sounds like a faint metal on metal whistle.

I threw carpet in for the winter.
sdotcarter is offline  
post #6 of 6 Old 11-05-2012, 08:33 AM
95Turtle
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2009
Location: Jacksonville, PA
Posts: 125
I have that too, but only in 3rd and only at certain RPMs. Hasn't changed in about 4 years.
95Turtle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome