Whats wrong with this - JeepForum.com

 
LinkBack Thread Tools
post #1 of 5 Old 04-13-2016, 02:08 PM Thread Starter
vulch
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2015
Location: winipeg
Posts: 49
Whats wrong with this

Hi guys i'm installing the transmission torque thingy and somethings not right it snapped when i unbolted the bottom nut so i welded it but i forgot how it goes back on .the way it is now the rubber spacers don't tighten enough can anyone see what i'm doing wrong ...Thanks

Attached Thumbnails
trans mount.jpg  
vulch is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-13-2016, 02:29 PM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 18,036
Garage
Looks ok. It's supposed to move a little.
Attached Thumbnails
tranny_mount1.jpg  

.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
post #3 of 5 Old 04-13-2016, 03:18 PM Thread Starter
vulch
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2015
Location: winipeg
Posts: 49
Thanks for the pic looks like i'm missing the push nut what ever that is according to the pic its correct but the rubbers seam real loose ..
vulch is offline  
post #4 of 5 Old 04-13-2016, 08:09 PM
Drednot
Registered User
1991 YJ Wrangler 
 
Join Date: Aug 2005
Location: Phoenix
Posts: 3,290
It look pretty much how its supposed to be. All loose and rattily. everyone wants to crank it down like a shock absorber would be but its not like that

91 YJ Sahara, 4.0L, AX-15/NP231, D30/D35@3.07
12 Cherokee 4x4,3.7L,42RLE/MP1522, D30M/8.25@3.73
Emission test=YES
"Non Vi Sed, Arte"
Drednot is offline  
post #5 of 5 Old 04-13-2016, 08:34 PM Thread Starter
vulch
Registered User
1995 YJ Wrangler 
 
Join Date: Sep 2015
Location: winipeg
Posts: 49
OK thanks i will install it like that it just looked funny to me ...
vulch is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome