What did you do to your YJ today? - Page 4927 - JeepForum.com

 3346Likes
 
LinkBack Thread Tools
post #73891 of 73992 Old 06-18-2017, 07:11 AM
bruinjeeper
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2013
Location: New West
Posts: 3,850
Quote:
Originally Posted by cKruzer View Post
@DirtKar thanks
@bruinjeeper no it's the MBM brake kit
So effin perdy.

cKruzer likes this.
bruinjeeper is offline  
Sponsored Links
Advertisement
 
post #73892 of 73992 Old 06-18-2017, 10:54 AM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
Quote:
Originally Posted by bruinjeeper View Post
So effin perdy.


That was the goal!! The bane of the builder is that they know where all the blemishes are. Haha.

And figured I'd post this here too:

Enlisting the minion to help crank over to prime the oil. Gotta run to get a couple more feet of fuel line and then gunna first start later today!

https://youtu.be/sIXRDn2wlBw
bruinjeeper and project_mercy like this.

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #73893 of 73992 Old 06-18-2017, 11:05 AM
bruinjeeper
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2013
Location: New West
Posts: 3,850
Quote:
Originally Posted by cKruzer View Post
Quote:
Originally Posted by bruinjeeper View Post
So effin perdy.


That was the goal!! The bane of the builder is that they know where all the blemishes are. Haha.

And figured I'd post this here too:

Enlisting the minion to help crank over to prime the oil. Gotta run to get a couple more feet of fuel line and then gunna first start up
This is gonna be effin sweet.

Very happy for you - ultimate dad's day reward for patience and work ethic!
cKruzer likes this.
bruinjeeper is offline  
 
post #73894 of 73992 Old 06-18-2017, 11:14 AM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
Quote:
Originally Posted by bruinjeeper View Post
This is gonna be effin sweet.

Very happy for you - ultimate dad's day reward for patience and work ethic!
its gunna be open headers for the first start :****eatingrin:

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #73895 of 73992 Old 06-18-2017, 03:29 PM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
No start....

:sad:

Gotta troubleshoot in the morning now. Gunna do a more secure ground for the fuel pump and hardwire in the fuel pump and sender. And got feelers out to the wire harness company to make sure the "12v Switched" is wired correctly and a message to the computer flash guy to make sure VATS was deleted.

The "12v Swtiched" wire is hooked up to the "ign switch" line on my chassis harness which powers the gauges and radio. Which means it has power in the "on" and "accessory" position of the key but has no power actually in the "Start" position. So waiting to hear if the harness company was intending THAT with their "12v swtiched" wire. The 12v wire with the fusible link is attached to the batt side of the starter, and the ground of the harness is attached to the stock location on the back of the block.

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #73896 of 73992 Old 06-18-2017, 05:11 PM
Chrisnvegas
Web Wheeler
 
Chrisnvegas's Avatar
1992 YJ Wrangler 
 
Join Date: Dec 2012
Location: The Desert
Posts: 5,773
Quote:
Originally Posted by cKruzer View Post
No start....

:sad:

Gotta troubleshoot in the morning now. Gunna do a more secure ground for the fuel pump and hardwire in the fuel pump and sender. And got feelers out to the wire harness company to make sure the "12v Switched" is wired correctly and a message to the computer flash guy to make sure VATS was deleted.

The "12v Swtiched" wire is hooked up to the "ign switch" line on my chassis harness which powers the gauges and radio. Which means it has power in the "on" and "accessory" position of the key but has no power actually in the "Start" position. So waiting to hear if the harness company was intending THAT with their "12v swtiched" wire. The 12v wire with the fusible link is attached to the batt side of the starter, and the ground of the harness is attached to the stock location on the back of the block.
While floating around the C-ment pond, I was wondering if she cooperated with the "grand start"

I've done (probably) over a dozen thru the years.
Usually a decent putt or backfire. Once in a while I get lucky.
With my kids YJ last year, I lucked out eyeballing everything.
I pre-primed the oil pump then primed the fuel.

She fired up and took a slow cruise around the neighborhood.
I nailed the timing perfectly. (total luck)

Take a video. Even if we don't see it, you will have it for posterity.
Been following your work and approve.
cKruzer likes this.

Ban computer updates, auto-play video and music without real instruments.
Chrisnvegas is online now  
post #73897 of 73992 Old 06-18-2017, 05:42 PM
Hoxie
Web Wheeler
 
Hoxie's Avatar
1987 YJ Wrangler 
 
Join Date: Jun 2012
Location: Boise
Posts: 1,282
Garage
Off topic, but I got the old girl all loaded up for the axle swap. Might look into a locker as well while they have it torn apart. We'll see how much they want.

Name:  image-3284884893.jpg
Views: 91
Size:  537.7 KB
cKruzer likes this.

YJOTM January 2017


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Hoxie is offline  
post #73898 of 73992 Old 06-18-2017, 05:43 PM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
Quote:
Originally Posted by Chrisnvegas View Post
While floating around the C-ment pond, I was wondering if she cooperated with the "grand start"



I've done (probably) over a dozen thru the years.

Usually a decent putt or backfire. Once in a while I get lucky.

With my kids YJ last year, I lucked out eyeballing everything.

I pre-primed the oil pump then primed the fuel.



She fired up and took a slow cruise around the neighborhood.

I nailed the timing perfectly. (total luck)



Take a video. Even if we don't see it, you will have it for posterity.

Been following your work and approve.


Thanks man! Yeah certainly took a video of the first attempt (after crank to oil prime).

I believe I have a fuel vapor lock issue and I also have the 12v switched wire incorrectly hooked up. It needs to go to the 12v constant on the switched side of the key so that it has power in all key positions but off.

Well with all the crank it at least for sure got a good oil prime hopefully haha. And maybe this is a sign that I should finish up the rad hoses so I can run it longer than half a minute or so
Chrisnvegas likes this.

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #73899 of 73992 Old 06-18-2017, 10:17 PM
Scarface6174
Registered User
1992 YJ Wrangler 
 
Join Date: Apr 2015
Location: Yakima
Posts: 383
Went wheeling today. Didn't even break anything. Unlike the 2016 Taco that came along...
bruinjeeper and project_mercy like this.

1992 2.5L 2.5" RC lift.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Scarface6174 is offline  
post #73900 of 73992 Old 06-19-2017, 10:21 AM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
No start again...

Changed the 12v switched wire for the pooter to the chassis harness wire for the old coil + wire. This is a 12v wire in the On and Start position. So that issue is resolved. Made the 'grounds' more grounded as mentioned below. Cant get better than that. And hardwired the fuel pump power and the fuel sender wires in. And as mentioned below got the pump/sender ground direct to batt negative. So should not have any ground issues here

Not sure that I am getting fuel pressure. I know the fuel sender is working. Not sure the ecu fuel pump power wire is powering the pump. Dont hear it turn on and not sure if should hear it or not. I can only get the fuel gauge to move when i have the ground to the pump/sender assembly ground directly to the battery. Grounding to the frame does not work. Odd? I also had someone crank for me while i used a scribe to push the pin on the fuel rail crossover line to see if there is a air lock issue. No fuel squirted out if it was supposed to.

This engine is a return type engine. And i have the return on the rail capped and i am using a wix filter for return closer to the tank. The filter is hooked up right with 5/16 line going to return and 3/8 going to feed.

I dont have the MAF or the O2 sensors plugged up. But it should still start and just throw codes?

The engine harness, battery negative, body, and chassis harness grounds are all connected together and ground to the block. Should NOT be having a ground issue. So safe to eliminate this? Dunno.

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
post #73901 of 73992 Old 06-19-2017, 12:25 PM
bruinjeeper
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2013
Location: New West
Posts: 3,850
Stick with @cKruzer

U came this far. Nothing worth a damn is never easy.... (except removing track bars)

Ordered new backing plates/caliper mounts and ebrake shoes/hardware for the 8.8 along with the ABS freezeplug

Gonna start cleaning up the crusty old calipers tonight with the advice provided by @fishadventure
bruinjeeper is offline  
post #73902 of 73992 Old 06-19-2017, 01:45 PM
Phungi
Registered User
2005 LJ Wrangler 
 
Join Date: Feb 2012
Location: Denver
Posts: 78
I sold my YJ and bought an LJ

Old YJ. New LJ!
Attached Thumbnails
IMG_20160828_131135717_HDR.jpg   14124469_10153707790767624_5208897525488711626_o.jpg  
paulhead likes this.
Phungi is offline  
post #73903 of 73992 Old 06-19-2017, 05:18 PM
bruinjeeper
Registered User
1995 YJ Wrangler 
 
Join Date: Jun 2013
Location: New West
Posts: 3,850
Hello... and good bye. Happy for ya, but much happier for the guy who got your YJ







Stop whining about the 'ride' - If your YJ ain't wrangling your soul free, then might I suggest you buy a stationwagon... at least you can fit all your bull**** in the back.
~YJOTM MAY '16~
bruinjeeper is offline  
post #73904 of 73992 Old 06-19-2017, 05:59 PM
NHfireLJ
Web Wheeler
 
NHfireLJ's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2009
Location: Seacoast NH
Posts: 4,848
Quote:
Originally Posted by Phungi View Post
Old YJ. New LJ!
Good luck and enjoy...I think you took a step back in that rig, I'm just not a LA fan...

AUDREY...95 YJ UNLIMITED

LUCY...2005 Unlimited "LJ" Rubicon Sahara #495 Build thread.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SOLD

BETTY...94 SE, Stroker 4.6, 4.5,lift,35"s,D30 Aussie, 8.8. SOLD

YJOTM FEB 2013
NHfireLJ is offline  
post #73905 of 73992 Old 06-19-2017, 06:15 PM
cKruzer
Registered User
1987 YJ Wrangler 
 
Join Date: Jul 2014
Location: asheville
Posts: 2,777
Garage
FIRST START!!!!

https://youtu.be/Qmb9zrGdJq4

And here is one with some rev before it got too warm for comfort (no radiator hooked up)

https://youtu.be/k74mfyw-SMI

1987 Frankenstein Street Queen.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Target: 5.3L; AX15; NP231; D44/D60; 4.88s; 36s

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


הָיָה הָיָה הָיָה
cKruzer is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 2 (1 members and 1 guests)
Shadownwpa
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Not a good day today. :( CHRRRIS TJ Wrangler Technical Forum 39 08-14-2016 04:08 PM
I had fun today! Burnerman YJ Wrangler Technical Forum 9 06-18-2014 06:12 PM
what i did to my tj today? shovelhead Wrangler General Discussion 6 11-05-2012 12:22 PM
Hit by Bus Today Cooneys08JK JK Wrangler Technical Forum 32 01-07-2012 03:30 PM
New today AZGreenMonster YJ Wrangler Technical Forum 7 09-02-2010 07:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome