What did you do to your YJ today? - Page 2956 - JeepForum.com

 1077Likes
 
LinkBack Thread Tools
post #44326 of 70966 Old 05-17-2013, 11:11 AM
grandboost98
Registered User
1989 YJ Wrangler 
 
Join Date: Aug 2010
Location: Durham/East Haven
Posts: 4,062
Garage
Im gonna live with it for a few days to see if its just something that needs to dry out, I did just take it swimming and proceeded to hose it down inside and out. So we shall see


89 Wrangler-3.5" HD BDS lift,M.O.R.E HD 5/8" booms on 35" KM2s
99 Cherokee-2 door,5" lift on 35" KM2s
04 Grand Cherokee Overland
72 Chevy Nova-in progress
http://tiny.cc/BRASSBALLSOFFROAD
grandboost98 is offline  
Sponsored Links
Advertisement
 
post #44327 of 70966 Old 05-17-2013, 01:30 PM
remmons
Web Wheeler
 
Join Date: Mar 2010
Location: Vernal
Posts: 2,787
Garage
Quote:
Originally Posted by Sparrows View Post
It didn't blow one of the under dash, labeled circuits. I checked them all and they were all fine, including IGN LPS fuse. This morning I replaced the blown fuse with the correct amperage one.
Here's a pic of the block that contained the fuse that blew...


And here's my main block


I believe my speedo is cable driven. I'm still confused as to how it would become sluggish and unresponsive at the same time the fuse problem cropped up. It was working fine earlier yesterday so I'm fairly certain it's not corrosion, build up, or a busted cable or anything like that.

I'm also pretty sure that the reason that fuse blew is because it's some how tied to the circuit that I wired my fan into. I'll be moving the fan to it's own, dedicated circuit today to prevent future issues.

Still confused on the speedo though. :
Thanks and,
Cheers
Who knows. When you had went wheeling you could have snagged the cable onto a branch that was sticking up and pulled the cable out. Stranger things have happened.

A quick test to perform on your speedo and cable is to unhook it from the transfer case and attach a drill on it, then turn on the drill. I believe that the drill will have to be in reverse, but to make sure, start out slow. If your needle dips down, then switch the drill to forward. I use my Dewalt 18V cordless which is a variable speed. I like to see the speedo change with the changing speed of my drill. If the speedo doesn't move, pull the cable out and inspect it for a possible break. If the cable is good, locate something that can go into the back of your speedo and use the drill on it.

But, If your speedo and cable works, then pull the speedo gear housing out of the transfer case where you had disconnected your cable and inspect the gear for chewed teeth.

Robert.
remmons is offline  
post #44328 of 70966 Old 05-17-2013, 01:44 PM
KreepyCrawler
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 125
Built some locking boxes to mount in the back and cut my stock bumper to make it stubby... My pictures were too large, so I'll have to retake some and then I will upload them later.
KreepyCrawler is offline  
post #44329 of 70966 Old 05-17-2013, 02:15 PM
RikRotorhead
Web Wheeler
 
RikRotorhead's Avatar
1988 YJ Wrangler 
 
Join Date: Aug 2008
Location: SloCal
Posts: 8,981
Quote:
Originally Posted by KreepyCrawler View Post
Built some locking boxes to mount in the back and cut my stock bumper to make it stubby... My pictures were too large, so I'll have to retake some and then I will upload them later.

No need to re-take them, do this....

Very simple (assuming you are using Windows)....

This is a free image resizer program from microsoft.com Small program, easy to use, takes seconds to do, works perfectly.....

Click on the link below. It will take you to Microsoft's download web site.
You will see on the list "image resizer". Click the word "download" directly below it and go through the steps (save/run/install etc...)
Once installed, you right click on any image in your computer and a drop down window will appear. Click "resize image" on the list. A window will appear asking you what size to use. This forum uses "medium".
When you click the size you want it will make a duplicate of the image in your computer with the same name/number as the original with "(medium)" attached to it, and not change the original at all.
Flawless, quick, trusted. Merry Christmas.

(it's from Microsoft's web site, so you can trust it)
http://windows.microsoft.com/en-us/w...#2TC=powertoys

Betcha' wish your girlfriend was as dirty as my Jeep!
Zombies hate fast food.
Hang on! This is gunna' be a thrill ride of geriatric proportion!
RJC#512
RikRotorhead is offline  
post #44330 of 70966 Old 05-17-2013, 04:27 PM
grandboost98
Registered User
1989 YJ Wrangler 
 
Join Date: Aug 2010
Location: Durham/East Haven
Posts: 4,062
Garage
I think my jeep was trying to give me an early warning sign. When I went to leave work I had to turn the key several times before the starter would engage and now after helping my friend move a sofa, it just clicks.

89 Wrangler-3.5" HD BDS lift,M.O.R.E HD 5/8" booms on 35" KM2s
99 Cherokee-2 door,5" lift on 35" KM2s
04 Grand Cherokee Overland
72 Chevy Nova-in progress
http://tiny.cc/BRASSBALLSOFFROAD
grandboost98 is offline  
post #44331 of 70966 Old 05-17-2013, 04:34 PM
Ken3783
Member
 
Ken3783's Avatar
1995 YJ Wrangler 
 
Join Date: May 2011
Location: Sitka
Posts: 341
Garage
Quote:
Originally Posted by Sparrows View Post
It didn't blow one of the under dash, labeled circuits. I checked them all and they were all fine, including IGN LPS fuse. This morning I replaced the blown fuse with the correct amperage one.
Here's a pic of the block that contained the fuse that blew...

I believe my speedo is cable driven. I'm still confused as to how it would become sluggish and unresponsive at the same time the fuse problem cropped up. It was working fine earlier yesterday so I'm fairly certain it's not corrosion, build up, or a busted cable or anything like that.

I'm also pretty sure that the reason that fuse blew is because it's some how tied to the circuit that I wired my fan into. I'll be moving the fan to it's own, dedicated circuit today to prevent future issues.

Still confused on the speedo though. :
Thanks and,
Cheers
Definitely don't know what those fuses go to on the small fuse block, surely aftermarket thing. There aren't many 15 amp fuses in the wiring diagrams and none listed for the stock PDC setup. Well at least your alternator is charging again. Remmons advice seems perfect since you've checked the other avenues. Every time I've had speedo problems its been the cheap plastic speedo gear in the t-case spitting teeth. Hopefully you find the issue soon. Keep up the good fight.

'95 Wrangler YJ: http://www.jeepforum.com/forum/f22/m...rship-1481851/
'98 Cherokee XJ: http://www.jeepforum.com/forum/f22/k...41/index2.html
'07 Grand Cherokee WK ("No Mods"-The Wife)
Ken3783 is offline  
post #44332 of 70966 Old 05-17-2013, 04:36 PM
KreepyCrawler
Registered User
1990 YJ Wrangler 
 
Join Date: Jan 2013
Location: Colorado Springs
Posts: 125
I'm not on Windows. I have a MacBook. I'll just have to find another way of doing it.
KreepyCrawler is offline  
post #44333 of 70966 Old 05-17-2013, 05:06 PM
Sparrows
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2012
Location: Boise
Posts: 4,473
Quote:
Originally Posted by remmons View Post
Who knows. When you had went wheeling you could have snagged the cable onto a branch that was sticking up and pulled the cable out. Stranger things have happened.

A quick test to perform on your speedo and cable is to unhook it from the transfer case and attach a drill on it, then turn on the drill. I believe that the drill will have to be in reverse, but to make sure, start out slow. If your needle dips down, then switch the drill to forward. I use my Dewalt 18V cordless which is a variable speed. I like to see the speedo change with the changing speed of my drill. If the speedo doesn't move, pull the cable out and inspect it for a possible break. If the cable is good, locate something that can go into the back of your speedo and use the drill on it.

But, If your speedo and cable works, then pull the speedo gear housing out of the transfer case where you had disconnected your cable and inspect the gear for chewed teeth.
Went to try that and found out I do in fact, have an electronic speedo. :
I don't know why I had it stuck in my head that it was mechanical. When I installed my SYE I could have sworn I remember it being cable and not electric. Guess my mind is clogged up right now.

I traced the wires from the speed sensor in the Tcase and they terminate here

From that box I have no idea where they go.....

Quote:
Originally Posted by Ken3783 View Post
Definitely don't know what those fuses go to on the small fuse block, surely aftermarket thing. There aren't many 15 amp fuses in the wiring diagrams and none listed for the stock PDC setup. Well at least your alternator is charging again. Remmons advice seems perfect since you've checked the other avenues. Every time I've had speedo problems its been the cheap plastic speedo gear in the t-case spitting teeth. Hopefully you find the issue soon. Keep up the good fight.
It's totally an aftermarket thing. My motor/trans are from an XJ and it's all wired together with a Painless kit. I've been going through the Painless .pdf all day trying to figure out what is what.

Once again I'm confused haha.

I did however, re-work my fan wiring once again. I bought one of these;


And installed it.


I figure I can tap into that block when I add lights and other junk later.

In the meantime, my speedo is still acting all Forest Gump.
:

Cheers

WARBIRD 2
EXILED OFFROAD
June '13 YJOTM
Sparrows is offline  
post #44334 of 70966 Old 05-17-2013, 05:14 PM
liveatibiza
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2012
Location: midland
Posts: 183
Installed a TB from an '00 WJ. Fired up the 2.5 and the squirrels were extremely pissed off!

:O
liveatibiza is offline  
post #44335 of 70966 Old 05-17-2013, 06:30 PM
Shadownwpa
Registered User
1991 YJ Wrangler 
 
Join Date: Oct 2011
Location: Sharon
Posts: 1,506
Garage
With my frame nearly ready I pulled the tarp off the body I've had sitting on a trailer for almost two months now and formulate the plan for the it... 95% sure I'm gonna scrap the tub and find one that isn't going to take another month of repairs to fix all the rust and disappearing body mounts. Looked around and found plenty of sellers wanting $400-500 for tubs that are missing the drivers floor and half the rocker . Looks like I'll have to leave the state for one.
Shadownwpa is offline  
post #44336 of 70966 Old 05-17-2013, 06:39 PM
Firefyter-Emt
Registered User
1995 YJ Wrangler 
 
Join Date: Aug 2005
Location: Northeast CT
Posts: 603
Today I put new speakers in the sound bar... Crutchfield had a killer deal on some "scratch & dent" Polk Audio speakers for $24.99!! I can not find a single thing wrong, even on the grilles. I did retain the stock Jensen speaker grilles though. They fit better, and why advertise good speakers! They sound awesome too! One of the old paper cone speakers was missing the foam ring around the paper cine completely!
Firefyter-Emt is offline  
post #44337 of 70966 Old 05-17-2013, 06:45 PM
Anticanman
RIP one good jeeper
 
Anticanman's Avatar
1994 YJ Wrangler 
 
Join Date: Aug 2009
Location: Ripon
Posts: 20,368
Got my reservoir mounted on the b pillar roll bar and I will wire it all up Sunday with the rest of the wrenching on other jeeps. Gotta find out if all brake master
Cylinder fittings are the same. If so it'll be an easy swap.

Luck Favours The Prepared
Anticanman is offline  
post #44338 of 70966 Old 05-17-2013, 06:45 PM
liveatibiza
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2012
Location: midland
Posts: 183
Can someone explain to me why a '00 WJ TB wouldn't work in my 2.5?

:O
liveatibiza is offline  
post #44339 of 70966 Old 05-17-2013, 06:50 PM
snail81
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2011
Location: jackson
Posts: 329
Quote:
Originally Posted by grandboost98 View Post
I think my jeep was trying to give me an early warning sign. When I went to leave work I had to turn the key several times before the starter would engage and now after helping my friend move a sofa, it just clicks.
mine might be doing the same thing(warning me). It clicks about every 8 or 9 time. sometime it will go all day working perfect. And its a brand new starter
snail81 is offline  
post #44340 of 70966 Old 05-17-2013, 07:23 PM
HurricaneRZA
Registered User
1995 YJ Wrangler 
 
Join Date: Dec 2010
Location: FL
Posts: 2,303
Quote:
Originally Posted by liveatibiza View Post
Can someone explain to me why a '00 WJ TB wouldn't work in my 2.5?
dunno what the difference in TB is about, is it a 4.0? In which case you need to swap the IAC from the 2.5l to the 4.0l one. When I did the swap it would redline or it would not idle. I had to drive around for a day with to IAC, idling manually

Quote:
Originally Posted by YoureverydayXJ View Post
This is the most metal thing I have ever heard.
Quote:
Originally Posted by doublins View Post
I always get people coming over and saying things like "I wish I knew how to do that," etc- but they don't realize- at some point I didn't know how to do it either- I had to figure it out.
HurricaneRZA is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Not a good day today. :( CHRRRIS TJ Wrangler Technical Forum 39 08-14-2016 04:08 PM
I had fun today! Burnerman YJ Wrangler Technical Forum 9 06-18-2014 06:12 PM
what i did to my tj today? shovelhead Wrangler General Discussion 6 11-05-2012 12:22 PM
Hit by Bus Today Cooneys08JK JK Wrangler Technical Forum 32 01-07-2012 03:30 PM
New today AZGreenMonster YJ Wrangler Technical Forum 7 09-02-2010 07:52 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome