Well that could have been bad... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Well that could have been bad...

Building a Bumper?Ruffstuff Axle Simple Swap Kit!~Artec JK 1 TON SWAP~

Reply
Unread 06-26-2013, 11:03 AM   #1
marzcap328
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, New York
Posts: 287
Well that could have been bad...

Alrite all. On my lazy half asleep drive to work this morning, wind in my hair, music desperately trying to wake me up, I hadn't glanced at the temperature gauge once. Park at work, and "Is that steam?" Open the hood to find some steam and boiling in the reservoir tank.
On my lunch break I pull the rad cap to find it quite low on fluid. Throw some 50/50 in and start her without the cap off. After a few minutes, I revved the engine a bit and it sucked the level down. However, as she continued to warm up, it started pushing fluid out of the radiator fill. I should be good to get home, but here's the question. Where do I start?
She wasn't running long enough for anything to truly warm up, so I'm not suprised the hoses were the same temperature. The radiator, waterpump, radiator cap, and thermostat are all new as of a year or two. There is however some deposits in the radiator. I have no signs of a head gasket issue, oil is good, no white smoke. Further, there are no apparent leaks anywhere. I'm thinking this afternoons sequence of actions should go
1)New radiator cap
if fails
2)New thermostat
if fails
3)I'm at a loss of cheap ideas

Anything I'm missing or should check before going ahead with today?

__________________
93 YJ, Black on White
United States Navy

[URL="http://www.jeepforum.com/forum/f22/17-year-old-dream-1146581/"]Build Thread- 17 Year Old Dream[/URL]
marzcap328 is offline   Reply With Quote
Unread 06-26-2013, 11:10 AM   #2
EABiker
Registered User
1989 YJ Wrangler 
 
Join Date: Dec 2004
Location: Frederick, MD
Posts: 1,671
Sounds like you are on the right track in your thinking; the only thing not mentioned is your fan clutch. Check it out; it's free!
EABiker is offline   Reply With Quote
Unread 06-26-2013, 11:26 AM   #3
marzcap328
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, New York
Posts: 287
Ah that one when over my head when I was writing this in the office. The fan spins, check
__________________
93 YJ, Black on White
United States Navy

[URL="http://www.jeepforum.com/forum/f22/17-year-old-dream-1146581/"]Build Thread- 17 Year Old Dream[/URL]
marzcap328 is offline   Reply With Quote
Unread 06-26-2013, 01:14 PM   #4
MukYJ
Pronounced "Mucky J"
 
MukYJ's Avatar
1993 YJ Wrangler 
 
Join Date: Jan 2007
Location: Sultan, WA
Posts: 183
Quote:
Originally Posted by marzcap328 View Post
Ah that one when over my head when I was writing this in the office. The fan spins, check
It may spin, but it'd still spin even with a bad fan clutch. The test here is if it stops spinning freely when the engine is hot.
__________________
~/Garth - 1993 Wrangler S 2.5
{ }|||||||{ } "MukYJ"


Quote:
Originally Posted by Anticanman View Post
He's right, as soon as you remove the trackbar the fuel rail will arc on the battery, killing you and all the kittens in a ten mile radius.
MukYJ is offline   Reply With Quote
Unread 06-26-2013, 01:30 PM   #5
marzcap328
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, New York
Posts: 287
I'm about to drive home in an hour. I'll see how she does. If she acts normal, excellent, even though I'll be uneasy to what could have caused it. Advance is right up the block and I work there part time so I might just go an flush the system/replace thermo just for the hell of it. With the deposits coming from the block it won't hurt.
__________________
93 YJ, Black on White
United States Navy

[URL="http://www.jeepforum.com/forum/f22/17-year-old-dream-1146581/"]Build Thread- 17 Year Old Dream[/URL]
marzcap328 is offline   Reply With Quote
Unread 06-26-2013, 06:11 PM   #6
Luuca
Professional Novice
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona, CA
Posts: 2,079
+1 on the fan clutch. Get it up to temp, cut the engine off, and try spinning it.

Burp the system. Ensure you are not at some sort of weird airlock around the tstat. I'd replace the rad cap as well - it's cheap enough not to hurt. weird that it would start this after all the newness a year ago. Any mud or gunk in the rad fins?
__________________
91 YJ "Alice" 2.5L AX5 D30/35, Rock sliders, Monsta Daughter&Dad Project Yellow Jeep Club Club #91

05 LJ Rubi "Ghost" 4.0L Auto NV241 Rock-Trac D44/44 lockers, 4" Currie Lift, 1" BL, 33s, hardtop
Luuca is online now   Reply With Quote
Unread 06-27-2013, 09:11 AM   #7
bgredjeep
Registered User
1987 YJ Wrangler 
 
Join Date: May 2005
Location: Augusta, GA
Posts: 1,580
Fan clutch issues usually would result in the Jeep heating up in traffic or sitting at a light, then being normal at speed. I'm not sure what your drive to work is like, but that might help eliminate something.
bgredjeep is online now   Reply With Quote
Unread 06-27-2013, 09:36 AM   #8
rshbutch
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2009
Location: fresno, ca.
Posts: 95
When you get home pop the hood leave engine running,look at fan as you turn it off. Fan shoud stop an a second or two after,if it keeps spinning the fan clutch is weak or bad. Might take two people.
rshbutch is offline   Reply With Quote
Unread 07-01-2013, 11:09 AM   #9
marzcap328
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, New York
Posts: 287
So on the drive home she held temperature fine. Same deal the next day. So I figured somehow I ran so low on fluid and that was the result. Until I went to go tow the boat Saturday afternoon....
Green puddles never make for a good day. Pressure test the radiator, and the coolant started pissing out from where the bottom crimps to the fins. The radiator is a little more than a year old, so needless to say I'm a bit annoyed.
Tore it out, replaced the thermostat and thermostat housing while I was at it, and ran the hose through the block to wash out as much as I could. Unfortunately at 20 years old, there is quite a bit of corrosion in there. Let's hope this is the result of a cheap radiator and not the block rotting away beyond it's limits. Pops is bringing home the new one today and as long as I can keep somewhat dry with this wonderful NY weather I'll have it in today.
And yes, I'm nervous about freeze out plugs too lol
__________________
93 YJ, Black on White
United States Navy

[URL="http://www.jeepforum.com/forum/f22/17-year-old-dream-1146581/"]Build Thread- 17 Year Old Dream[/URL]
marzcap328 is offline   Reply With Quote
Unread 07-01-2013, 04:01 PM   #10
Luuca
Professional Novice
 
Luuca's Avatar
2005 LJ Wrangler 
 
Join Date: Apr 2012
Location: Corona, CA
Posts: 2,079
Glad you found the issue(s). Up date up on the results of the rip-n-replace.
__________________
91 YJ "Alice" 2.5L AX5 D30/35, Rock sliders, Monsta Daughter&Dad Project Yellow Jeep Club Club #91

05 LJ Rubi "Ghost" 4.0L Auto NV241 Rock-Trac D44/44 lockers, 4" Currie Lift, 1" BL, 33s, hardtop
Luuca is online now   Reply With Quote
Unread 07-01-2013, 10:37 PM   #11
Firefyter-Emt
Registered User
1995 YJ Wrangler 
 
Join Date: Aug 2005
Location: Northeast CT
Posts: 543
Sounds like me the other day! I had a water pump go out, and I knew I had to flush the coolant system too. So I put the water pump in, bought a very new TJ radiator with the plastic tanks and aluminum core, and filled it with 3 quarts of CLR to clean it out good (Hey... I am a cheap bastard, what can I say!) I also pulled the thermostat housing to replace the stat. Nice to find part of an old thermostat just laying there in the block! Well after flushing a crap load of very bad coolant out with the hose, I added the cleaner and filler it up to flush it. All went well, and I flushed till the water ran clear. Then I hooked everything back up and filled the radiator with coolant (while neglecting to top off the motor...) While I was letting it warm up, it seemed like it was taking a bit too long. I then checked the dash gauge, and it was close to getting pegged! All was well once she cooled down enough to add water via the heater hose. But that could of been very bad!

The very next day... a puddle! I was pissed, although stupid me did not get the drain cock in all the way... A turn or two stopped that for good. It was badly neglected and had been on my list for too long, so I am glad that is all done now!

True to form, my Jeep has stopped getting older, but has started to get newer one part at a time!
Firefyter-Emt is offline   Reply With Quote
Unread 07-02-2013, 10:14 AM   #12
marzcap328
Registered User
1993 YJ Wrangler 
 
Join Date: Jul 2010
Location: Long Island, New York
Posts: 287
In under an hour I had it all in and hooked up cleanly. Threw a gallon of full strength in, rest water, and put left over 50/50 up to the mark on the overflow reservoir. Started her with the cap off, started to push out the bubbles and then overflow for a bit. Once I reached temp and the stat opened I topped her off again and capped it. Damn thing won't move off 195. No puddles yet as I can see, so this one gets chocked up to cheaply built parts.
__________________
93 YJ, Black on White
United States Navy

[URL="http://www.jeepforum.com/forum/f22/17-year-old-dream-1146581/"]Build Thread- 17 Year Old Dream[/URL]
marzcap328 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.