Weird Weird Electrical Problem - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Weird Weird Electrical Problem

Save at JeepHut on Smittybilt Soft topsUp to $75 Cash Back on Your ARB Fridge Freezer PurchaseFS: Wrangler RGB Multicolor Fog Light LEDs: Awesome Effect

Reply
Unread 07-16-2007, 06:18 PM   #1
garr79
Registered User
 
Join Date: Jul 2007
Location: Illinois
Posts: 63
Weird Weird Electrical Problem

Hello All,

I have an 89 YJ. For some reason when I step on the brake, the hazards will turn on, they will not blink but be solid. The turn signal do not work either. The brake lights do work though as well as the headlights, dash lights, back up lights.

I am assuming it is a ground but have no idea where else to look. I have looked under the dash a million times, checked all the fuses and still nothing.

There is one plug under the dash with two wires, (orange w/ black stripe, and a solid black wire) It is not plugged into anything but I cant find out where it plugs into.

garr79 is offline   Reply With Quote
Unread 07-16-2007, 06:37 PM   #2
laybackman
Bikini Bridge Inspector
 
laybackman's Avatar
1995 YJ Wrangler 
 
Join Date: Dec 2002
Location: Massachusetts
Posts: 6,075
Quote:
Originally Posted by garr79
Hello All,

I have an 89 YJ. For some reason when I step on the brake, the hazards will turn on, they will not blink but be solid. The turn signal do not work either. The brake lights do work though as well as the headlights, dash lights, back up lights.

I am assuming it is a ground but have no idea where else to look. I have looked under the dash a million times, checked all the fuses and still nothing.

There is one plug under the dash with two wires, (orange w/ black stripe, and a solid black wire) It is not plugged into anything but I cant find out where it plugs into.
Maybe you need a new turn signal flasher and hazard flasher relays.
laybackman is online now   Reply With Quote
Unread 07-16-2007, 07:30 PM   #3
Jeeples
Registered User
2000 WJ 
 
Join Date: Jul 2006
Location: forum/f310/, UT
Posts: 4,384
Had a similar problem, as it turned out I accidentally swapped the brake light bulb and reverse lamp bulbs in their sockets.
__________________
His: '00 WJ 4.7 Limited- stock

Hers: '03 WJ 4.7 V8- IRO 3", 245/75/16 Duratracs
Jeeples is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.