Weird Idle - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 12-28-2003, 07:43 PM Thread Starter
1994Wrangler
Registered User
 
Join Date: Sep 2003
Posts: 126
Weird Idle

I had put a cold air intake kit on it about a month ago... Today I remembered someone telling me to take the battery cable off and let it reset the computer(?). Now, When I go from 55 mph to 0(like at a stop light) It will idle at a low rpm for 3-5 seconds...lower than usual, it acts like its going to quit. Any ideas?

The jeep is a sahara with a 4.0.

1994Wrangler is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 12-28-2003, 09:04 PM
Banshee
Registered User
 
Join Date: Dec 2003
Posts: 15
Mine did the same thing... Replaced the little idle motor... Good as new...
Banshee is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.0 has weird idle at start up and then goes away 488TJ TJ Wrangler Technical Forum 11 05-11-2009 04:36 PM
weird 92 YJ idle 92wrangler YJ Wrangler Technical Forum 5 12-01-2006 08:12 AM
weird idle bcridez TJ Wrangler Technical Forum 3 10-03-2004 09:08 PM
weird idle Meister_jeep YJ Wrangler Technical Forum 6 12-16-2002 10:00 AM
Low/weird idle on 95 YJ 2.5L goofus YJ Wrangler Technical Forum 2 09-25-2002 10:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome