weird idle - JeepForum.com
 
LinkBack Thread Tools
post #1 of 7 Old 12-15-2002, 11:25 AM Thread Starter
Meister_jeep
Registered User
 
Join Date: Jun 2002
Location: Trois-Rivieres, Quebec, canada
Posts: 518
weird idle

I have gotten my BBD fixed a little cause the choke would not come on. Now the jeep starts and idle right away at around 1500rpm. It does this for a little while like 5-8 minutes but then comes down slowly to around 900-1000 stays there for like 1 minutes and goes back up to like 1500 then 1 minute or 2 later comes back down slowly and up at 1500 again. What could be doing this? I have the nutter bypass done etc so it can't be the computer. What could it be


1988 YJ 4.2l
__________________________________________________ __
WEBER CARB
NUTTER BYPASS
FIBERGLASS BODY TUB
BDS 3.5
SYE+CV SHAFT
FORD 8.8 WITH 4.10 GEARS, DISK BRAKES
33x12.50 GOODYEAR MT/R's ON AR767 15x8
CUSTOM STANLESS STEEL DISCO`s
JUICEBOX.
LED TAIL LIGHTS
$10 homemade POSILOCK
__________________________________________________ __
(IN THE WORKS THIS SUMMER)
-Custom front and rear bumpers
-HEI UPGRADE
-4.0 HEAD
-MIGHT TRY THE JEEP INJECTION KIT FROM WEBER
Meister_jeep is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-15-2002, 12:14 PM
Buzzard
Registered User
 
Join Date: Nov 2001
Location: Maine
Posts: 121
Maybe the Sol/Vac? try individually disconnecting the electrical and the vacuum connections to it and see what happens.
Buzzard is offline  
post #3 of 7 Old 12-15-2002, 02:57 PM Thread Starter
Meister_jeep
Registered User
 
Join Date: Jun 2002
Location: Trois-Rivieres, Quebec, canada
Posts: 518
well the sol/Vac is the little cylinder that touches the throttle if I'm not mistaken and well is does not seem to work anymore. The little cylinder does not seem to move forward at all anymore. I just figued that when I did the nutter bypass it just took it out of the game with the stuff for the pulse air since they seem to get their vacuum at the same place. anothyer question is how do you adjust the mixture on the carb cause mine is running a bit rich. costing me a fortune in gas?

1988 YJ 4.2l
__________________________________________________ __
WEBER CARB
NUTTER BYPASS
FIBERGLASS BODY TUB
BDS 3.5
SYE+CV SHAFT
FORD 8.8 WITH 4.10 GEARS, DISK BRAKES
33x12.50 GOODYEAR MT/R's ON AR767 15x8
CUSTOM STANLESS STEEL DISCO`s
JUICEBOX.
LED TAIL LIGHTS
$10 homemade POSILOCK
__________________________________________________ __
(IN THE WORKS THIS SUMMER)
-Custom front and rear bumpers
-HEI UPGRADE
-4.0 HEAD
-MIGHT TRY THE JEEP INJECTION KIT FROM WEBER
Meister_jeep is offline  
 
post #4 of 7 Old 12-15-2002, 07:12 PM
lostboy
Registered User
 
Join Date: May 2001
Location: NY
Posts: 533
check all your vacuum connections.
then check your manifold connections since they can affect your o2 sensing.
loose manifold on exhaust adds more o2 to exhaust which fools the computer to add more fuel which causes the condition you derscribe

89 yj w/ mopar mpi and 4.0 head.94 ax-15 tranny and t-case, more mods comin.
lostboy is offline  
post #5 of 7 Old 12-15-2002, 09:57 PM Thread Starter
Meister_jeep
Registered User
 
Join Date: Jun 2002
Location: Trois-Rivieres, Quebec, canada
Posts: 518
I'm not totally sure of this but I said I did the NUTTER BYPASS so I believe the computer has about nothing to do anymore much in the engine pretty much and I believe that the O2 sensor does not have much of a job anymore without the computer am I right?
so it has to be something else

1988 YJ 4.2l
__________________________________________________ __
WEBER CARB
NUTTER BYPASS
FIBERGLASS BODY TUB
BDS 3.5
SYE+CV SHAFT
FORD 8.8 WITH 4.10 GEARS, DISK BRAKES
33x12.50 GOODYEAR MT/R's ON AR767 15x8
CUSTOM STANLESS STEEL DISCO`s
JUICEBOX.
LED TAIL LIGHTS
$10 homemade POSILOCK
__________________________________________________ __
(IN THE WORKS THIS SUMMER)
-Custom front and rear bumpers
-HEI UPGRADE
-4.0 HEAD
-MIGHT TRY THE JEEP INJECTION KIT FROM WEBER
Meister_jeep is offline  
post #6 of 7 Old 12-16-2002, 07:54 AM
Buzzard
Registered User
 
Join Date: Nov 2001
Location: Maine
Posts: 121
I'm not 100% sure of this, but when you do the Nutter, it takes out the computers ability to change the ignition timing and to control the carburator stepper motor, everything else can still work (or try to). The Sol/Vac works either by vacuum or by a signal on the wire to it. The vacuum portion of the sol/vac should still work even when nuttered, unless you disconnect the 4 and 10" vacuum swtches, I think that this kicks up the idle for decelleration or when you use the A/C and load down the engine. The electric portion probably works in conjunction with the electric temp switch in your air cleaner, TES. I'd check that by just unplugging the wire at the Sol/Vac and see if the idle still moves around like before.

I nuttered my Jeep and also got rid of all this other stuff, even though I think some of it still tried to work. The sol/vac, the air cleaner doors and the EGR are the only three things I regret getting rid of.
Buzzard is offline  
post #7 of 7 Old 12-16-2002, 11:00 AM Thread Starter
Meister_jeep
Registered User
 
Join Date: Jun 2002
Location: Trois-Rivieres, Quebec, canada
Posts: 518
ok thanks a lot for the info. I'll check into this to see what will happen if I try the sol/vac out

1988 YJ 4.2l
__________________________________________________ __
WEBER CARB
NUTTER BYPASS
FIBERGLASS BODY TUB
BDS 3.5
SYE+CV SHAFT
FORD 8.8 WITH 4.10 GEARS, DISK BRAKES
33x12.50 GOODYEAR MT/R's ON AR767 15x8
CUSTOM STANLESS STEEL DISCO`s
JUICEBOX.
LED TAIL LIGHTS
$10 homemade POSILOCK
__________________________________________________ __
(IN THE WORKS THIS SUMMER)
-Custom front and rear bumpers
-HEI UPGRADE
-4.0 HEAD
-MIGHT TRY THE JEEP INJECTION KIT FROM WEBER
Meister_jeep is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.0 has weird idle at start up and then goes away 488TJ TJ Wrangler Technical Forum 11 05-11-2009 05:36 PM
weird 92 YJ idle 92wrangler YJ Wrangler Technical Forum 5 12-01-2006 09:12 AM
weird idle bcridez TJ Wrangler Technical Forum 3 10-03-2004 10:08 PM
Weird Idle 1994Wrangler YJ Wrangler Technical Forum 1 12-28-2003 10:04 PM
Low/weird idle on 95 YJ 2.5L goofus YJ Wrangler Technical Forum 2 09-25-2002 11:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome