post #1 of Old 12-01-2006, 07:12 AM Thread Starter
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
weird 92 YJ idle

Hey guys lately after i installed my new cat i have noticed on start up my jeep has a hard time finding it's idle. It sounds like a cammed car in the beginning and then the RPM's drop really low and then shoot back up and then it finds it's place and stays there. The jeep has never actually quit running but the RPM's seem to get low enough to warrent this eventually. What is causing it to do this. Is there a sensor that could be going bad or something it never did this before.

thanks for any info in advanced


Jason


2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline  
post #2 of Old 12-01-2006, 07:29 AM
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
I would suspect a bad IAC motor, It is what adjusts the idle, They sometimes get gumed up with Carbon and don't move like they should. If it continous you will start seeing the idle drop when coming to a stop and turning.
Why J? is offline  
post #3 of Old 12-01-2006, 07:37 AM Thread Starter
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
How much are these can i take it off and clean the carbon out of it with say a throttle body type spray cleaner? Thanks

Jason

2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline  
post #4 of Old 12-01-2006, 07:40 AM
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
Around 45.00, or so. You can try to clean it out, but it never helped for me.
Why J? is offline  
post #5 of Old 12-01-2006, 07:46 AM Thread Starter
92wrangler
Registered User
 
Join Date: Nov 2004
Location: New Jersey
Posts: 356
ok thanks for the info i'll probably just end up buying a new one. It might be easier in the long run then doing it more then once. Where are they located? I just put a new motor in my jeep and did not notice seeing it anywhere. I suppose i could go get out my Chiltons manual.

2001 Grand Cherokee Limited v8 4.7L H.O Black, leather, fully loaded, tinted windows all the way around

1997 camaro Z28 Fully forged 355, Stage 3 heads, Gm847 cam, Nitrous,


http://community.webshots.com/user/jc998
92wrangler is offline  
post #6 of Old 12-01-2006, 08:12 AM
Why J?
Registered User
 
Why J?'s Avatar
1993 YJ Wrangler 
 
Join Date: Sep 2004
Location: Knoxville Tn
Posts: 3,451
It is located on the throttle body itself.
Why J? is offline  
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
4.0 has weird idle at start up and then goes away 488TJ TJ Wrangler Technical Forum 11 05-11-2009 04:36 PM
weird idle bcridez TJ Wrangler Technical Forum 3 10-03-2004 09:08 PM
Weird Idle 1994Wrangler YJ Wrangler Technical Forum 1 12-28-2003 09:04 PM
weird idle Meister_jeep YJ Wrangler Technical Forum 6 12-16-2002 10:00 AM
Low/weird idle on 95 YJ 2.5L goofus YJ Wrangler Technical Forum 2 09-25-2002 10:53 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome