Violent Shudder/Vibration when Downshifting - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 06-24-2013, 10:50 PM Thread Starter
badazzpolaris
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: SE Michigan
Posts: 16
Violent Shudder/Vibration when Downshifting

As the title says, I have a pretty violent shudder/Vibration when downshifting from second to first gear (auto tranny) and haven't found any help in multiple searches.

I recently finished my build on Jeep and towed it up to my cabin on a tow dolly. Rear drive shaft was disconnected and no problems during trip. Upon reconnecting drive shaft and driving, the jeep shudders/vibrates when downshifting and coming to a stop (less than 5mph, maybe 3mph) it shudders so badly it feels like motor is going to stall or fall out. If I shift to neutral-shudder stops, if I reapply gas pedal-shudder stops. No vibrations or problem on acceleration.

Drive shaft was marked when disconnected, however I have attempted to change mounting position with no change in problem. U joints appear fine.

Jeep was taken down to the frame and rebuilt from there up. The only mods from frame down were some rust repair on the frame as well as Chassis Saver. No changes were made to the drive line. I drove it a few thousand miles with lift kit on before pulling tub and no problems then.

INFO- 94 YJ Wrangler, 2.5l, auto trans, 4in RE kit, T/C drop, NO SYE, 32in BFG's, unknown mileage(but alot).


Any ideas on where to start or what to check? I'm thinking changing the tranny fluid as a start. But any other ideas would be greatly appreciated. I've done several searches and not been able to find anyone with a similar problem. I would like to check everything I can before taking it into a shop.

badazzpolaris is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-26-2013, 06:57 PM Thread Starter
badazzpolaris
Registered User
1994 YJ Wrangler 
 
Join Date: Mar 2007
Location: SE Michigan
Posts: 16
No ideas from anyone?
badazzpolaris is offline  
post #3 of 3 Old 06-26-2013, 07:11 PM
Tom95YJ
[] Eye'd Jeep Connoisseur
 
Tom95YJ's Avatar
1999 XJ Cherokee 
 
Join Date: Sep 2004
Location: Salt Lake City
Posts: 9,465
Garage
No Rear DS and no SYE while towing Have you checked the fluid level in your T case ?

Bad engine or Tranny mounts could cause the vibration also

'89 YJ The Smurf Build Thread
'99 XJ Black Betty Build Thread
Tom95YJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome