vibration at 30-35 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #1 of 21 Old 03-21-2007, 01:06 PM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
vibration at 30-35

ya i know...another "whats my vibration caused by thread" but im not sure what it is. Brand new Tom Woods driveshaft, terreflex ss SYE, and 4.5" bds installed 3 weeks back. No vibes until yesterday. Im sure its settled a little but my pinion angle was installed with that in mind?? no tc drop and no shims installed. I may throw some shims in there tonight to see if that helps but curious what else it could be. No front driveline and rear tom woods feels solid...nothing loose, checked all bolts/nuts??

any other ideas??


<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 03-21-2007, 01:30 PM
ramburger
Member
 
Join Date: Jan 2006
Location: Southington, CT
Posts: 449
prolly lost a weight on one of those tires, when ya get up to speed, throws everything off kilter.
ramburger is offline  
post #3 of 21 Old 03-21-2007, 01:38 PM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
X2 on wheel balance. How about an alignment when lift installed?


Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #4 of 21 Old 03-21-2007, 01:46 PM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
Quote:
Originally Posted by Rescuer265
X2 on wheel balance. How about an alignment when lift installed?
hmm...have to check the wheels for lost weights but this is a pretty harsh vibration that would be the same feel as a bad ujoint....cant imagine a wheel weight would cause it??

yes, an alignment was done a day after the lift.

<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
post #5 of 21 Old 03-21-2007, 01:52 PM
rustywrangler
Got my eye on you.....
 
rustywrangler's Avatar
 
Join Date: Apr 2005
Location: Syracuse, NY
Posts: 18,613
Took care of a customer when I worked at Sam's Club tire and batt that lost a wheel weight on a 245/75/16 tire that caused his truck to vibrate so hard he lost a filling. This was at 75mph on a F250. We rebalanced the tire and it was all good.


Congenital Heart Disease is a reality for me, BOTH of my children have it. Please read up and become aware for future generations

Lydia Ann-Acquired 08/05/05 Open Heart surgery 08/10/05
Jacob Patrick-Acquired 01/17/08 Open Heart surgery 02/15/08
rustywrangler is offline  
post #6 of 21 Old 03-23-2007, 09:51 AM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
an update:

it does it under acceleration at 30-38 mph....if I let off the gas it goes away. So its something in the drivetrain. I checked the tom woods shaft (only two weeks old) and it has both weights still there and u-joints feel solid?? keep in mind I dont have the front dirveline in yet so its not up there. And wheels are balanced. I tried it with xfer case in 4wd even though no front driveline, and same results. Pretty harsh "shutter" from 30-38 mph under acceleration??

any other ideas??

<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
post #7 of 21 Old 03-23-2007, 10:10 AM
bayvilleYJ
Registered User
 
Join Date: Feb 2007
Location: new jersey
Posts: 397
What gear are you in? I know with my jeep it shakes real bad between 30 and 35 because 3rd gear is too low and 4th gear is too high , so i just have to let it sit in 4th at like 1200 rpm's and it shakes like a wet dog.
bayvilleYJ is offline  
post #8 of 21 Old 03-23-2007, 10:20 AM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
Quote:
Originally Posted by bayvilleYJ
What gear are you in? I know with my jeep it shakes real bad between 30 and 35 because 3rd gear is too low and 4th gear is too high , so i just have to let it sit in 4th at like 1200 rpm's and it shakes like a wet dog.
its 2nd and third....but it didnt shake/vibrate for the first two weeks after the lift/sye/cv driveshaft/axle install, then all of a sudden a few days back it just started to do this?? RPMS are perfect when its doing this too....they are about mid range ..... if i really step on it hard it vibrates worse...if i drive it like a granny and baby it the vibration is not as bad...and if i let off the gas completely it goes away???

Angle looks good on the pinion so not sure what would cause it?? and when I say angle looks good, im just eye ballin it and pinion/cv/u-joint is pointed straight at the xfer case????

<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
post #9 of 21 Old 04-02-2007, 12:55 PM
philly5eagle
Registered User
1987 YJ Wrangler 
 
Join Date: Jan 2007
Location: Virginia Beach
Posts: 204
Did you every figure it out? I have a vibration in 3rd and in 4th under accel. I'm wondering if it is a u joint. But won't it do that in 1st and 2nd also?
Thanks
philly5eagle is offline  
post #10 of 21 Old 04-02-2007, 12:57 PM
mean90yj
Yota Recovery Specialist
 
mean90yj's Avatar
1990 YJ Wrangler 
 
Join Date: Jan 2007
Location: North Carolina
Posts: 2,329
do you mind me asking what angle you reset your perches too? im looking at doing one and ur the first person i've seen who has recently done it.

'90 I6 258 w/ Weber 32-36 Carb.
32" BF M/T's with cragar rims
5" BDS springs, MORE greasable shackles, XJ driveshaft, AA SYE kit, RE SS brake lines. Bilstein 5150's, 255/70 valving all around, 14" travel in front, 10" in rear.
~Enjoy>>> http://youtube.com/watch?v=nQCIXoBqpc0
JF MOTO>>>>"Ban a tard...save a life" <<<contributed by leftlanetruckin
OMNIPOTENCE...gotta get me some of that
mean90yj is offline  
post #11 of 21 Old 04-02-2007, 01:00 PM
chupacabrah
Registered User
 
chupacabrah's Avatar
1993 YJ Wrangler 
 
Join Date: Feb 2006
Location: Greensboro
Posts: 2,088
i've got almost the same kinda vibes...getting aligned today.

but i think it's my (stock) driveshaft.

-Jon
'93 YJ with 1 ton SOA in progress (slowly).

Build Thread
jeep stuff
chupacabrah is offline  
post #12 of 21 Old 04-02-2007, 02:19 PM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
Quote:
Originally Posted by mean90yj
do you mind me asking what angle you reset your perches too? im looking at doing one and ur the first person i've seen who has recently done it.
my pinion angle was set at 2 1/2 degrees. Had the jeep in on friday to have my gears and locker installed and the differential guy said the angle of my driveline/pinion is perfect up and down, but that the 8.8 is off to the side a few inches and that would cause the vibe?? Not sure I buy it as it was fine the first two weeks and the 8.8 is such a common fab now that you would think it would be a common problem (even with SYE and CV driveshaft??)

Alignment was done day after the install??? It has to be driveline related cause if I let off the gas it goes away?? Should i install tcase drop as a test??

<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
post #13 of 21 Old 04-02-2007, 02:22 PM
chupacabrah
Registered User
 
chupacabrah's Avatar
1993 YJ Wrangler 
 
Join Date: Feb 2006
Location: Greensboro
Posts: 2,088
did you check to see if the wheels are balanced?


sounds like that's almost all that 's left.


unless maybe the settling through the angle off enough to cause vibes??

to the right wouldnt make that big of a difference.

?? i dunno.

-Jon
'93 YJ with 1 ton SOA in progress (slowly).

Build Thread
jeep stuff
chupacabrah is offline  
post #14 of 21 Old 04-02-2007, 02:27 PM Thread Starter
pwoens
Registered User
 
pwoens's Avatar
1994 YJ Wrangler 
 
Join Date: Jul 2002
Location: Spokane, Washington
Posts: 358
Quote:
Originally Posted by chupacabrah
did you check to see if the wheels are balanced?

?? i dunno.
brand new BFG's just mounted and balanced and worked fine after wards.

If it was tires outta wack/balance the vibe would still be there when I let off the gas and thats not the case......its a vibe through drivetrain...you can feel it in your seat and the rest of the rig. I think????????

<>< Turn your face to the Son, and the shadows fall behind you

94 YJ 4.0L, BDS 4 1/2", 1" BL, 33 x 12.50, SYE & Tom Woods drive shaft, 8.8 w/lsd, Aussie Locker front, T & T Phantom tube fenders, Warn rock sliders custom cut, TJ rear flares and Fuel filler, Warn M8000, Custom front & rear bumpers w/swing out, bad apple diff guards, Dual 1400 amp Kinetic Energy batteries, HO alternator, 2 guage comp wires, VIAIR 450c, WRX seats, and way too much more to list. No end in sight!!
pwoens is offline  
post #15 of 21 Old 04-02-2007, 02:29 PM
chupacabrah
Registered User
 
chupacabrah's Avatar
1993 YJ Wrangler 
 
Join Date: Feb 2006
Location: Greensboro
Posts: 2,088
Quote:
Originally Posted by pwoens
brand new BFG's just mounted and balanced and worked fine after wards.

If it was tires outta wack/balance the vibe would still be there when I let off the gas and thats not the case......its a vibe through drivetrain...you can feel it in your seat and the rest of the rig. I think????????

ohh yeah true. that's a tough one.

did you try putting the tcase drop back in to test, like you mentioned?

and nothing is binding or anything like that, right?


I'm at a loss


did anything happen before it started vibrating?

hit anything? curb or something?
offroading?

maybe something got knocked loose or something, but you said you made sure everything was tight....

hmmm

-Jon
'93 YJ with 1 ton SOA in progress (slowly).

Build Thread
jeep stuff
chupacabrah is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Bad Vibration. Please Help? metal_kid17 YJ Wrangler Technical Forum 8 10-26-2009 02:52 PM
Bad Vibration. Manard TJ Wrangler Technical Forum 3 02-25-2008 05:26 PM
Odd vibration JeepPirate TJ Wrangler Technical Forum 4 01-14-2008 12:03 PM
vibration igolf JK Wrangler Technical Forum 20 12-17-2007 07:26 AM
Vibration henri TJ Wrangler Technical Forum 13 04-13-2005 07:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome