Used 31" -10.5 -15tires for $100 set of 4 - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 04-04-2002, 04:50 PM Thread Starter
Bigrubberjeep
Registered User
 
Join Date: Mar 2002
Location: California
Posts: 76
Used 31" -10.5 -15tires for $100 set of 4

They are Sport Kings All-Terrain
1 with 95% tread
2 with 35%
1 with 15%

Locatad in Huntington beach California


To Jeep or not to Jeep, what's the question?
Bigrubberjeep is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 04-05-2002, 05:40 PM Thread Starter
Bigrubberjeep
Registered User
 
Join Date: Mar 2002
Location: California
Posts: 76
1 with 95 % tread
2 with 35% tread
Whoop's
the one with 95% was an exchange for the one I tore up not too long ago

To Jeep or not to Jeep, what's the question?
Bigrubberjeep is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Dealer says "dirty throttle body" and needs "to flush/clean the injectors"..... WheelinTJ2004 TJ Wrangler Technical Forum 18 05-17-2010 12:54 PM
Replaced Heater Core, now a "no bus" & "noFuse" on odom. WittSmall TJ Wrangler Technical Forum 12 05-11-2009 11:12 PM
mettalic "clank", "pop", "squeak" txpedro TJ Wrangler Technical Forum 2 03-21-2007 06:45 PM
Can't locate "Switched" and "unswitched" wire leads behind the glove box on 04 TJ Sparty TJ Wrangler Technical Forum 4 04-03-2004 02:24 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome