Unknown sensor - JeepForum.com

Reply
 
LinkBack Thread Tools
post #1 of 21 Old 01-20-2012, 01:35 PM Thread Starter
DirtRider1357
Registered User
2005 LJ Wrangler 
 
Join Date: May 2011
Location: Morrisville
Posts: 531
Unknown sensor

Can somebody tell me what this plug/sensor is as mine is broken and i would like to replace it. its located next the valve cover on driver side towards the back. in the first pic, the broken sensor is directly in the middle of the screen. coming from the center of the broken sensor is a single metal prong. if someone could give me an idea of what this is that would be awesome, thanks.

http://i1182.photobucket.com/albums/...0120121455.jpg
http://i1182.photobucket.com/albums/...0120121454.jpg

DirtRider1357 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 01-20-2012, 01:40 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
I cant quite tell but it looks like your coolant temp sending unit

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #3 of 21 Old 01-20-2012, 01:44 PM
muddy93
Registered User
1987 FSJ Wagoneer 
 
Join Date: Aug 2007
Location: Templeton
Posts: 1,911
yep, kind of looks like temp sending unit. Does your temperature gauge work?

maroon 1987 Grand Wagoneer. stock for now...
muddy93 is offline  
post #4 of 21 Old 01-20-2012, 01:47 PM
jbolty
Moderator
 
jbolty's Avatar
1990 YJ Wrangler 
 
Join Date: Jun 2007
Location: San Diego
Posts: 17,981
Garage
Quote:
Originally Posted by DirtRider1357 View Post
Can somebody tell me what this plug/sensor is as mine is broken and i would like to replace it. its located next the valve cover on driver side towards the back. in the first pic, the broken sensor is directly in the middle of the screen. coming from the center of the broken sensor is a single metal prong. if someone could give me an idea of what this is that would be awesome, thanks.


First pic is definately the temp sender for he gauge.

.
"The right to be heard does not necessarily include the right to be taken seriously." —Hubert Humphrey
.
If you live within wheeling distance of San Diego county, click here
jbolty is offline  
post #5 of 21 Old 01-20-2012, 01:50 PM
Louie4
Rickety Wrecked Son!
 
Louie4's Avatar
1993 YJ Wrangler 
 
Join Date: Aug 2008
Location: Raleigh
Posts: 10,661
Quote:
Originally Posted by youngjeepr View Post
I cant quite tell but it looks like your coolant temp sending unit
That is correct. They are about $11 from Autozone which is where I got mine. It works fine but I've heard others say they have problems with them and end up getting them from the dealership.

Link to the part on A-zone's website.

http://www.autozone.com/autozone/par...mString=search

Lou

I have a jeep...and it is modified...I win.

YJOTM July 2012
YJOTM February 2014

Louie4's YJ Build
Poison Spyder Fender Install
Warn M8000 Rebuild Adventure
University of Georgia
Louie4 is offline  
post #6 of 21 Old 01-20-2012, 02:23 PM
TA-YJ
Registered User
1992 YJ Wrangler 
 
Join Date: Dec 2007
Location: Pennsylvania
Posts: 558
Im going to say skip the headache and just get one from the dealer. Theyre not much more expensive there. I went through 3 generic ones before I finally got a dealer one that worked.

1992 YJ 2.5L
Engine Mods:4.0L TB, Ford Design III 19lb Injectors, Firepower Ignition System, Ford TBird Electric Fan, Pacesetter Header, Magnaflow Cat, Dynomax Super Turbo Exhaust
Suspension Mods:BDS 2" Lift, M.O.R.E. 5/8" HD Shackles, 1" Brown Dog MML
Other:LED Tails and Herculined
TA-YJ is offline  
post #7 of 21 Old 01-20-2012, 04:50 PM Thread Starter
DirtRider1357
Registered User
2005 LJ Wrangler 
 
Join Date: May 2011
Location: Morrisville
Posts: 531
so wait, are there 2 coolant temp sensors?
DirtRider1357 is offline  
post #8 of 21 Old 01-20-2012, 05:06 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
yes there is one that goes to your gauge the one in the picture and there is another one that goes to the ecm to tell it how much fuel to deliver

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #9 of 21 Old 01-20-2012, 05:07 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
never mind you have a carb. I think you only have one but im not to familiar with the 4.2

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #10 of 21 Old 01-20-2012, 05:12 PM Thread Starter
DirtRider1357
Registered User
2005 LJ Wrangler 
 
Join Date: May 2011
Location: Morrisville
Posts: 531
i have a 4.0 in mine
DirtRider1357 is offline  
post #11 of 21 Old 01-20-2012, 05:14 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
then you most likely have the second one to go to the ECM

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #12 of 21 Old 01-20-2012, 05:24 PM Thread Starter
DirtRider1357
Registered User
2005 LJ Wrangler 
 
Join Date: May 2011
Location: Morrisville
Posts: 531
yea i had a sensor at the front of the motor and that one at the rear, i installed a set of sunpro mechanical gauges cause none of mine worked after the motor swap. i unscrewed the front cts and screwed in the sunpro temp sensor.
DirtRider1357 is offline  
post #13 of 21 Old 01-20-2012, 05:25 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
so does your gauge work or no? how does the engine run?

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
post #14 of 21 Old 01-20-2012, 05:30 PM Thread Starter
DirtRider1357
Registered User
2005 LJ Wrangler 
 
Join Date: May 2011
Location: Morrisville
Posts: 531
the stock gauge doesnt work but the sunpro one does. the motor runs rough, idles a lil high. feels like it has a loss of power when accelerating, and smells like fuel when i shut it off
DirtRider1357 is offline  
post #15 of 21 Old 01-20-2012, 05:48 PM
youngjeepr
Registered User
1988 YJ Wrangler 
 
Join Date: Aug 2009
Location: layton UT
Posts: 2,502
what type of connector does the sunpro have on it? Sounds to me like you need to put the sunpro sensor in place of the one in the picture and the original in the place of the sunpro

88 YJ- 4.7l stroker, AW4, SOA, 8.8, hp D30 powertrax no slip,3" front stretch with waggy springs, stock replacement springs in the rear, 35/12.5 r15 goodyear kevlars

Utah Jeep Crew



Build Thread
youngjeepr is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Unknown lift PUMPJUNKY YJ Wrangler Technical Forum 6 11-16-2010 10:27 AM
Unknown to me belt # Kanook YJ Wrangler Technical Forum 4 01-26-2010 10:04 AM
Unknown Plugs minimudder YJ Wrangler Technical Forum 0 04-25-2008 02:45 PM
unknown plug madmikey TJ Wrangler Technical Forum 2 02-04-2006 08:11 AM
unknown connecter Meister_jeep YJ Wrangler Technical Forum 8 10-03-2002 06:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome