UGH more tranny problems! No reverse plus MORE - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > UGH more tranny problems! No reverse plus MORE

Dana 30 Truss for your TJ, LJ, ZJ, and XJFS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitFS: Wranger BRIGHT License Plate LED! Just $3! Great value

Reply
Unread 08-08-2011, 05:09 PM   #1
nathanninja
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2011
Location: Collegeville, Pennsylvania
Posts: 801
UGH more tranny problems! No reverse plus MORE

So picture this, I've been working on my Jeep for going on 5 months now. I FINALLY have the whole fricken thing back together, looks GORGEOUS. My overly safety conscious dad is coming home in an hour to inspect it and then I planned to go joyriding for the first time. Well I've driven it a tiny bit (around the yard to move it) and it ran fine. I go to drive it into the driveway so I can get an extension cord close enough to use my drill, and as I start to move in reverse, I hear this metal popping noise. Doesn't sound good, I'm like CRAP and jam on the clutch. I get out and examine everything, looks fine. Get back in, move a few feet, same deal. This time I didn't get my foot down as fast though, and it went another foot. It would pop right as I start to move then you wouldn't hear it anymore. So then I put it into first thinking oh hey maybe it's something screwy with reverse. Same deal. Well I got it going once where I didn't hear the pop, so I went ahead and drove it into the driveway. Well I stopped, then realized I needed to move more. I put it in first, and started to release the clutch. The engine just bogs down and acts like I'm trying to start it in 4th or something. I put it in neutral and try again, still same thing. I tried second and even third, same deal. Then I put it in reverse, let out the clutch, nothing. OH prerequisite to this, my reverse had made this whirring/knocking noise and so I had just tried to avoid it as much as possible until I could find out why. Anyways, after I released the clutch pedal all the way, I could hear the whir/knock noise spinning around like I normally do when I'm in reverse, but normally thats when I'm moving. This time I'm going nowhere, it's shifted into reverse, and I can hear it spinning, but I get no wheel movement. Nada. PLEASE tell me I didn't bust my freaking tranny AGAIN. Oh gosh or worse yet my precious T-Case with the already installed SYE. I was so ready to drive her. Anyone have anyyy idea whats going on?

EDIT: I went outside to bang my head on the steering wheel and decided to try it again and see if I got the same results. I started to let out the clutch in reverse, and it moved. But after going about a foot I felt it start to bind up, almost like I was trying to go over something, which is what it felt like when it was approaching the point of making that metal popping noise. So then I stopped it, not wanting to ruin it further.

nathanninja is offline   Reply With Quote
Unread 08-08-2011, 09:17 PM   #2
nathanninja
Registered User
1991 YJ Wrangler 
 
Join Date: Apr 2011
Location: Collegeville, Pennsylvania
Posts: 801
EDIT: Actually nevermind on all accounts, I don't think it's transmission related at all. I can't push it in neutral more than it would drive, which is leading me to believe it's brake related. My thoughts are that I've done a lot of backing up lately, and that little automatic adjuster thing that tightens them when you brake in reverse has gotten too tight. So I pulled off one wheel and pulled the drum (checked shoes & such while I was at it) and adjusted the one side. Doing the other tomorrow, and then I'll jack the rear end and see if I can free spin the axle. Keeping my fingers crossed here. Still worried about the whirring/knocking it makes in reverse though, but that's a headache for another day
nathanninja is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.