Turning signals- Almost Fixed... just... - Page 2 - JeepForum.com
Reply
 
LinkBack Thread Tools
post #16 of 32 Old 06-14-2013, 06:04 PM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
Hey thanks for the dedication! Because I switched to a cj nose my turning signals ground through the screws that hold them in. My computer and harness are still of a yj.

Prspallone is offline  
Sponsored Links
Advertisement
 
post #17 of 32 Old 06-14-2013, 06:11 PM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
Have you made any progress. If not I might have time in morning to do some experimenting.

Sent from here to there using JeepForum
ki4cye is offline  
post #18 of 32 Old 06-14-2013, 08:09 PM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
I haven't had anytime to work on it today. Why you have an idea?
Prspallone is offline  
post #19 of 32 Old 06-14-2013, 08:23 PM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
I taped up some wires a bit, but that's about it.
Prspallone is offline  
post #20 of 32 Old 06-14-2013, 10:00 PM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
I'll see if I cause the problem tomorrow

Sent from here to there using JeepForum
ki4cye is offline  
post #21 of 32 Old 06-14-2013, 10:11 PM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
On one of your cars? Seriously?
Prspallone is offline  
post #22 of 32 Old 06-14-2013, 10:31 PM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
Sure why not? A little tape will make a bad ground. Besides that I have been doing electrical troubleshooting for about 25 years on industrial,locomotive and automotive. I can't stand for a problem to get the best of me. It will be an opportunity to learn something new.

Sent from here to there using JeepForum
ki4cye is offline  
post #23 of 32 Old 06-14-2013, 11:23 PM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
You are the man! Is there any more info you might need?
Prspallone is offline  
post #24 of 32 Old 06-15-2013, 06:47 AM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
Don't think I need any more info. I'll pm ya if I do

Sent from here to there using JeepForum
ki4cye is offline  
post #25 of 32 Old 06-15-2013, 08:12 AM
heyvern
Registered User
1994 YJ Wrangler 
 
Join Date: Jan 2012
Location: South Central Pa
Posts: 36
On my '94, the side marker lights in the front flairs only blink for turn signals, when the headlights are on. They do not blink without the headlights on. Assuming that this is stock wiring, could your front turn signal lights be wired into the wiring for the side marker lights?
heyvern is offline  
post #26 of 32 Old 06-15-2013, 08:35 AM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
The side markers are wired crazy. They dont have a true ground run to them. I have scematics on the way

Sent from my DROID X2 using JeepForum
ki4cye is offline  
post #27 of 32 Old 06-15-2013, 08:41 AM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
Thank you, actually I'm thinking about it, my sidemarkers haven't worked since the swap, I guess I just forgot about them. Could they share a ground with headlights/running light assembly, and may I have caused problems by changing the ground? I don't think I have heard about anyone else having this problem after a cj swap though.
Prspallone is offline  
post #28 of 32 Old 06-15-2013, 11:38 AM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
How did you wire the parking and blinker lights

Sent from here to there using JeepForum
ki4cye is offline  
post #29 of 32 Old 06-15-2013, 11:40 AM
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie
Posts: 300
I sent you a pm with my phone #. If its not free for you to call pm me your #

Sent from here to there using JeepForum
ki4cye is offline  
post #30 of 32 Old 06-15-2013, 11:54 AM Thread Starter
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin
Posts: 200
Just replied
Prspallone is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome