Turning signals- Almost Fixed... just... - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Turning signals- Almost Fixed... just...

JK Front 3 Link Prototype - Clayton Off RoadDon't forget the Jeep Forum discount, 10% off!Ruffstuff Axle Simple Swap Kit!

Reply
Unread 06-12-2013, 07:11 PM   #1
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin, Illinois
Posts: 200
Turning signals- Almost Fixed... just...

So I have had a bunch of problems with my turning signals. First I had a short blowing fuses: Fixed it, Then the signals stayed solid: Fixed it, Now I'm trying to figure this last thing. If I turn the headlights on the rear signals blink but the front ones do not, same thing with the hazards if I turn on the headlights the taillights blink but the front lights do not. Any ideas?

Prspallone is offline   Reply With Quote Quick reply to this message
Unread 06-13-2013, 06:34 AM   #2
waif69
Registered User
1987 YJ Wrangler 
 
Join Date: Mar 2010
Location: NJ
Posts: 136
Good luck! I had a similar issue and wound up taking it to someone to fix.
waif69 is offline   Reply With Quote Quick reply to this message
Unread 06-13-2013, 10:15 AM   #3
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin, Illinois
Posts: 200
Did they tell you what was going on? May I ask what they charged you?
Prspallone is offline   Reply With Quote Quick reply to this message
Unread 06-13-2013, 10:31 AM   #4
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Sounds like it could be a bad ground on the tail lights. Witch side of the bulb is flashing when you turn on headlights, short side or long side. What happens when you turn on blinker or hazzard lights.

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 10:08 AM   #5
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin, Illinois
Posts: 200
That might be true, I was having grounding problems early so maybe there is still a very slight short. Hazard lights work as long as I don't have headlights on.
Prspallone is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 10:44 AM   #6
Handsomefloyd
Registered User
1992 YJ Wrangler 
 
Join Date: Feb 2012
Location: Moosup, CT
Posts: 92
Quote:
Originally Posted by Prspallone View Post
That might be true, I was having grounding problems early so maybe there is still a very slight short. Hazard lights work as long as I don't have headlights on.
I had similar problems when I changed my dash wiring harnesses. Insulation had worn away on one of the wires running to the back of the jeep and was grounding out against the tub. Found it, covered it with electrical tape, and bingo - problem solved!
__________________
My Jeep build - [url]http://www.jeepforum.com/forum/f12/92-yj-first-jeep-build-blog-1379711/[/url]
Handsomefloyd is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 11:30 AM   #7
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin, Illinois
Posts: 200
Hmmm well I guess its time to bust out the electrical tape. I'll let you all know how it goes, thanks for the really!
Prspallone is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:05 PM   #8
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Does the indicator lights in the dash flash when hazard or blinkers are on

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:05 PM   #9
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Also what year is your yj

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:16 PM   #10
Prspallone
Registered User
1982 CJ7 
 
Join Date: Oct 2011
Location: elgin, Illinois
Posts: 200
Its a 95. I don't know why I didn't also state that I have LED taillights and a CJ frontend conversion.
Prspallone is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:17 PM   #11
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Do the front blinkers and indicators stay on with headlights and blinkers on. Do the front parking lights come on with headlights and blinkers on.

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:19 PM   #12
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
The front and rear blinker and hazard lights are separated in the blinker switch

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:22 PM   #13
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Looking at the wiring schematics the only thing common between the front turn signal and parking light is the ground.

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:31 PM   #14
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
Try taking the bulbs out one at a time and see if the other side works properly.

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Unread 06-14-2013, 05:43 PM   #15
ki4cye
Registered User
1990 YJ Wrangler 
 
Join Date: Aug 2009
Location: Moultrie, Georgia
Posts: 217
I went out and looked at mine(1990 but should be close to same) looks like headlight parking light and blinker share the same ground and spliced in harness for each side. Have you checked the ground connector in the bulb socket. If you turn on headlights and hazard lights and pull one bulb at a time and it works properly with one of them out that will be the problem side.

Sent from here to there using JeepForum
ki4cye is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools






Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.