turn signals not working - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 01-20-2016, 01:47 PM Thread Starter
yellowdream
Registered User
1990 YJ Wrangler 
 
Join Date: Dec 2015
Location: Sikeston
Posts: 27
turn signals not working

first off I would like to thank everyone (especially matt and mike romain) for the help I have received while installing my motorcraft 2150 carb and DUI distributor,jeep is running better than it has since I've owned it. Now the problem, in my haste to get all of the unneeded vacuum hoses and wires removed and clean up the engine bay. it appears I went a bit to far and cut out my turn signal wires. can someone tell me what wires coming out of my bulkhead (firewall)are my signal wires and where they tie in to? 1990 wrangler. hope I spelled your name right mike

yellowdream is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome