transmission alignment - JeepForum.com
 
LinkBack Thread Tools
post #1 of 6 Old 06-22-2013, 10:13 PM Thread Starter
Ranjo
Registered User
1988 YJ Wrangler 
 
Join Date: May 2013
Location: Charleston
Posts: 21
transmission alignment

Replaced internal slave cylinder today. Having trouble getting transmission to align with engine. Any suggestions?

Ranjo is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 06-22-2013, 10:14 PM Thread Starter
Ranjo
Registered User
1988 YJ Wrangler 
 
Join Date: May 2013
Location: Charleston
Posts: 21
4.0 and 5 SPD pukit
Ranjo is offline  
post #3 of 6 Old 06-22-2013, 11:38 PM
140mower
Registered User
1989 YJ Wrangler 
 
Join Date: May 2009
Location: Lillooet
Posts: 235
Not sure if this will help you, but what has worked for me is to use two pieces of all-thread or bolts with the heads cut off and thread them into the block to use as extra long alignment dowels. Be sure to install them in holes that they can be removed from after trans has been installed. Do NOT force the trans against the block using bolts, if it won't slide in relatively easily (tongue held right, stars aligned etc) something is out of whack and must be addressed before something is damaged.

edit; If your engine is original then it is 4.2l not a 4.0l, similar, but totally different animals.

If it wasn't done the hard way, I didn't do it.

Last edited by 140mower; 06-22-2013 at 11:45 PM. Reason: added info
140mower is offline  
post #4 of 6 Old 06-23-2013, 06:29 AM Thread Starter
Ranjo
Registered User
1988 YJ Wrangler 
 
Join Date: May 2013
Location: Charleston
Posts: 21
Thanks..it is 4.0... engine swap
Ranjo is offline  
post #5 of 6 Old 06-23-2013, 11:22 AM
pasinbuy
Registered User
1994 YJ Wrangler 
 
Join Date: Feb 2007
Location: florida
Posts: 3,902
What other work did you do other than the slave?

Clutch, etc. ?
pasinbuy is offline  
post #6 of 6 Old 06-23-2013, 09:24 PM Thread Starter
Ranjo
Registered User
1988 YJ Wrangler 
 
Join Date: May 2013
Location: Charleston
Posts: 21
Got it done. Balanced trans on my body so it could float. Went right in!
Ranjo is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome