Tranny problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 7 Old 09-28-2011, 12:47 AM Thread Starter
blue_yj
Registered User
1994 YJ Wrangler 
 
Join Date: Aug 2011
Location: Dyersburg
Posts: 3
Tranny problem

I've recently acquired a 1994 YJ, and a few details on it are 35"BFG MTs, shackle lift, and 4.0HO, with the AX15, NP231.

I am having a major problem, i drive my jeep daily and it recently started within the last month. When you are at a dead stop and put it into reverse it grinds all the way into it, when you sometimes are at a stop light and try and put it into first it wont go and you have to release and push in the clutch, when you are going down the road and are coasting to a stop it makes a clunking noise right under the tub and it wont shift into first or second and grinds into third. When it does shift into first you have to push the clutch, release, push back in and then slam it into first when you try to do it easy it feels like its jumping back and forth and sometimes grinds then goes into gear, then once you hvae it into first you can shift into second. Also when you are in 5th gear all power is lost, and it makes a bad vibration when pushing the clutch in and releasing going into gear and coming out of gear.

what should i do? ive never done anything to the trans and im pretty sure its stock, i replaced all 4 u joints. forgot to mention it only has 108k

blue_yj is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 09-28-2011, 04:18 AM
Mark05059
Registered User
1989 YJ Wrangler 
 
Join Date: Mar 2009
Location: quechee Vermont
Posts: 4,699
check your clutch fluid at the master cyl. If its down you have a leak in the system. Also if that is fine change your trans fluid. Use 10w30 motor oil in it.

1998 ZJ 5.2 Auto

1989 Wrangler Black Bone Stock 2.5l 5spd
/l , [____],
|---L--[]lllllll[]-
()_) ()_)==O=)_)
Mark05059 is offline  
post #3 of 7 Old 09-28-2011, 04:53 AM
oldtime_ironman
Web Wheeler
1991 YJ Wrangler 
 
Join Date: Dec 2010
Location: 14304 Niagara Falls
Posts: 2,537
^^^ x2 what Mark05059 said. Check the fluid and bleed it. If that doesn't fix it, then I'm guessing the synchros are shot.
.
oldtime_ironman is offline  
post #4 of 7 Old 09-28-2011, 09:47 PM Thread Starter
blue_yj
Registered User
1994 YJ Wrangler 
 
Join Date: Aug 2011
Location: Dyersburg
Posts: 3
Thanks a million guys that did the trick but i only have one more problem, when you shift into 5th it vibrates when you let off the clutch going in and out of gear, what could that be? it also grinds going into third still and you dont even have to push in the clutch to put it in 3rd also grinds into reverse

1994 Jeep Wrangler YJ
Shackles with 35s on 15s, SRC bumpers with Hella lights front and back, Windsheild Hella lights, Cadillac seats with Ammo Can console and storage, No cat with Turbo muffler, Rhino lined tub and undercarriage
blue_yj is offline  
post #5 of 7 Old 09-28-2011, 10:12 PM
moonshinefuel
Registered User
1995 YJ Wrangler 
 
Join Date: Feb 2009
Location: Los Angeles. California. United States.
Posts: 4,910
I'd look at it this way, if the hydraulics are fine now, I would then move onto the oil in the transmission, is it good? Does it need to be changed out? Then after that, I would look at the clutch, is the clutch simply worn out? If not, then I would have to start looking at the transmission itself, if I ruled everything else out, I would then be shopping for a replacement ax15, or rebuild it.

AX5/NV3550 Conversion Thread.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Bow Hunting
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
moonshinefuel is offline  
post #6 of 7 Old 10-02-2011, 01:26 AM Thread Starter
blue_yj
Registered User
1994 YJ Wrangler 
 
Join Date: Aug 2011
Location: Dyersburg
Posts: 3
i only changed trans to 10w30 pennzoil... wasnt doing it at first but it isgrinding and is hard at shifting still on occasion. What do i do now?...Iperformed a cluctch test and it was good... whats next guys?

1994 Jeep Wrangler YJ
Shackles with 35s on 15s, SRC bumpers with Hella lights front and back, Windsheild Hella lights, Cadillac seats with Ammo Can console and storage, No cat with Turbo muffler, Rhino lined tub and undercarriage
blue_yj is offline  
post #7 of 7 Old 10-02-2011, 11:02 AM
kahanabob
Registered User
1992 YJ Wrangler 
 
Join Date: May 2010
Location: Maui
Posts: 507
it also grinds going into third still and you dont even have to push in the clutch to put it in 3rd also grinds into reverse

change to synthetic oil in the tranny. don't get (you dont even have to push in the clutch to put it in 3rd ) why would you do that? reverse will always grind some, when i start mine and the first thing is to go backwards i always shift into 1st roll a inch or 2 forward then slips right into reverse, common on all sticks
kahanabob is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Tranny Problem BigJake737 TJ Wrangler Technical Forum 2 03-08-2009 02:18 PM
Tranny problem H3RTCH YJ Wrangler Technical Forum 2 10-30-2008 09:14 PM
Tranny problem Twisted Villain YJ Wrangler Technical Forum 3 06-22-2006 04:25 PM
possible tranny problem? db_17_85 TJ Wrangler Technical Forum 7 03-16-2005 11:04 PM
Tranny Problem bigjeep310 YJ Wrangler Technical Forum 3 06-18-2004 09:17 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome