Tranny Pan Bolts Rusted - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Tranny Pan Bolts Rusted

ANOTHER Rockridge4wd Creation!! Spare Tire Carrier Delete The Original 3/8" Ruffstuff Diff Cover!Even Better Heim Pricing! From Ruffstuff

Reply
Unread 06-30-2011, 10:21 PM   #1
Craiggers
Registered User
1990 YJ Wrangler 
 
Join Date: Jun 2011
Location: East Hartford, CT
Posts: 17
Tranny Pan Bolts Rusted

Anyone know a good fix for rusted holes that the tranny pan bolts go into? I am in the process of replacing my ax5 5speed trans. The holes in my frame are rusted and wont accept the bolts back into them to secure the tranny pan. I'd appreciate any help/pictures you got. Thanks.

Craiggers is offline   Reply With Quote Quick reply to this message
Unread 06-30-2011, 11:19 PM   #2
monkeyhouse
Registered User
1997 ZJ 
 
Join Date: Sep 2009
Location: Cumberland, Maryland, Maryland
Posts: 3,157
Quote:
Originally Posted by Craiggers View Post
Anyone know a good fix for rusted holes that the tranny pan bolts go into? I am in the process of replacing my ax5 5speed trans. The holes in my frame are rusted and wont accept the bolts back into them to secure the tranny pan. I'd appreciate any help/pictures you got. Thanks.
I think this is what you are looking for:

http://www.jeepforum.com/forum/f9/nu...nstall-390635/
__________________
First Jeep was an 1989 YJ, 6 cylinder 4.2L , 258. Nuttered and TeamRushed, Weber 38 DGES, Now, I'm venturing into the world of Grand Cherokees
monkeyhouse is offline   Reply With Quote Quick reply to this message
Unread 07-01-2011, 02:00 AM   #3
igrok
Registered User
2007 JK Wrangler 
 
Join Date: Sep 2009
Location: Colorado Springs, CO
Posts: 945
I had the same problem with my jeep. Funny thing is that that was the ONLY place there was rust. Here's what I did to fix it:

http://www.jeepforum.com/forum/f9/wh...ekend-1220744/
__________________
Common sense is surprisingly, not that common.
igrok is offline   Reply With Quote Quick reply to this message
Reply

Tags
bolts , frame , rust , transmission

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.