TPS voltage ... supply is showing .4 lower than it should - JeepForum.com

 
LinkBack Thread Tools
post #1 of 1 Old 10-20-2007, 08:33 PM Thread Starter
intenseblu
Registered User
1987 YJ Wrangler 
 
Join Date: May 2007
Location: Northern NJ
Posts: 415
TPS voltage ... supply is showing .4 lower than it should

heya guys i finally got my rig driving around but i started a new job and am working about 14+ hours with commute included so that leaves no time to do real proper troubleshooting at the moment ...

however today i had a hour free i pulled out the ol voltage meter and tested the TPS just as the manual describes ... the first part of the test they tell you put it at a wire with the key in run mode and see the voltage. this is testing the TPS voltage supply wire as they want it to show 5 volts ... to my shock it shows 4.6 so either the wire is corroded all along and there is a resistance drop or the computer is not supplying the proper voltage due to a weakened and sure to fail one day voltage regulator within.

my question
... anyone ever see this happen and find it to be the computer that is the issue not the wiring ?

i am going to test the wire path as soon as i get a few hours free in a week or so but hopefully someone that has had this issue come up as well will chime in with some been there done that wisdom.

intenseblu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
reasons my passenger side is dropping lower...and lower...?!? damuddmann TJ Wrangler Technical Forum 8 12-20-2009 09:46 PM
Drivetrain lift+flat belly+lower suspension=Lower COG doug_1994 YJ Wrangler Technical Forum 21 09-12-2009 07:19 AM
No Spark but coil has voltage at supply bsousa YJ Wrangler Technical Forum 2 06-12-2008 04:51 PM
Voltage Guage low but voltage ok keithert TJ Wrangler Technical Forum 8 02-27-2008 11:14 AM
Does a low battery voltage mean a low running voltage? ElvisV04290 YJ Wrangler Technical Forum 4 04-10-2007 06:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome