Tore out stock aircleaner in 88, put back in but have "extra" tube (pic) - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Tore out stock aircleaner in 88, put back in but have "extra" tube (pic)

Labor Day Sale!FS: 2007-2013 Jeep Wrangler "HALO" Angel Eye KitEngo winches available at www.rockridge4wd.com! Free shipp

Reply
Unread 07-12-2009, 12:26 PM   #1
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
Tore out stock aircleaner in 88, put back in but have "extra" tube (pic)

I tore out my stock intake in the hopes of removing and replacing.. however since moneys tight, I instead just cleaned up the rust. changed the oil and plugs and flushed the cooling system.

My big issues is that I didn't label everything and am now looking at an unhooked tube that I'm not sure where it is suppose to connect too.



On top of that she wont start anymore... starts to go but wont turn-over...

__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947

Last edited by kgillette; 07-13-2009 at 01:37 PM..
kgillette is offline   Reply With Quote
Unread 07-12-2009, 12:48 PM   #2
Jim Piszar
Registered User
1988 YJ Wrangler 
 
Join Date: Jun 2006
Location: St. Louis
Posts: 318
Whoa! That picture is way too close. Is one end of your loose line connected to something? Maybe someone else can make heads or tails of what we are looking at.

Try this and trace every line.

http://home.sprynet.com/~dale02/vacuhose.htm
Jim Piszar is offline   Reply With Quote
Unread 07-12-2009, 12:51 PM   #3
UnFocused
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2008
Location: Colorado
Posts: 407
That hose runs from the decel valve to a tee in the rear hose from your air cleaner (AC) to the pulse valve. There are two hoses from the AC to separate pulse valves - the tee is in the rear one under the AC.
UnFocused is offline   Reply With Quote
Unread 07-12-2009, 01:16 PM   #4
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
that is what I thought, but the tube isnt long enough to go to either of the hose ports on the bottom of the AC... where is the other pulse valve in comparison to the one in the pic, because I have to spots for the tubes on the bottom of the AC
would these two unhooked pulse lines be a reason why the engine wont turn over?
__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Unread 07-12-2009, 01:28 PM   #5
UnFocused
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2008
Location: Colorado
Posts: 407
The valve in the pic is the decel valve, not a pulse valve. The twin pulse valves and associated check valves are located on the passenger side of the engine near the firewall. There are two hoses about 1 inch OD which connect to the AC and run back and down to the pulse valves, one may have a white stripe on the top of it. The tee is in the hose without the white stripe, so the hose in the pic needs to cross over the valve cover and connect to the tee.

And no, this isn't the reason you're not starting and running - that's something else. Storms here now and inet connections are unstable - sorry.
UnFocused is offline   Reply With Quote
Unread 07-12-2009, 01:34 PM   #6
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
Im not sure how my setup is in comparison to a standard setup The P/O did a bunch of things to it and left alot of the now unused wires/tubes in place, ex switching out the vacuum 4x4 system with a cable activated 4x4.

Here are two more pics of what everything is looking like now:


__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Unread 07-12-2009, 02:21 PM   #7
UnFocused
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2008
Location: Colorado
Posts: 407
Can't tell from the pics. Need a couple of the passenger side behind the AC towards the firewall, sort of quartering over the distributor if that makes sense.
UnFocused is offline   Reply With Quote
Unread 07-12-2009, 04:35 PM   #8
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
it does, my wireless is flaky as all today... just got it back up and running (sorta)

thanks for the info, I'm going to check it out and then take a couple pics if I cant get it all back together.
__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Unread 07-12-2009, 05:43 PM   #9
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
here are some more pics:



__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Unread 07-13-2009, 06:12 AM   #10
UnFocused
Registered User
1989 YJ Wrangler 
 
Join Date: Sep 2008
Location: Colorado
Posts: 407
Looks like the entire pulse system is missing. No hoses from the AC, no pulse valves and no check valves, at least I couldn't see them in the pics. The check valves below the pulse valves connect to metal pipes; one runs aft to your catalytic converter, the other runs behind the engine to the header pipe just below the exhaust manifold. That would be a quick check to see if the PO stripped the whole system.
UnFocused is offline   Reply With Quote
Unread 07-13-2009, 09:10 AM   #11
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
Thats what I was thinking, however never seeing this engine fully in-tack I wasn't sure. I'll be check that tonight. So if the pulse system is infact all gone, the hose going off the decal valve would need to be connected into the AC anyways, or can it just be left unhooked?
__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Unread 07-15-2009, 07:58 AM   #12
kgillette
Registered User
1988 YJ Wrangler 
 
Join Date: Jul 2009
Location: rochester ny
Posts: 156
looks like it has been gutted.
__________________
88 Wrangler - Build Thread: http://www.jeepforum.com/forum/f12/88-yj-fix-turned-build-956202/#post8758947
kgillette is offline   Reply With Quote
Reply
Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.