temp gauge on 87 w/4.2 - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-03-2010, 02:02 PM Thread Starter
kutter79
Registered User
2006 LJ Wrangler 
 
Join Date: Aug 2008
Location: st charles MO
Posts: 19
temp gauge on 87 w/4.2

OK so this is driving me nuts. Just swapped motors. gauge always worked before, now barely moves. replaced sending unit still no change. grounded plug and it pegged the gauge. Added another ground from the engine to the frame, still nothing. Here's the weird thing, I can put the sensor in the plug and stick it on the head or intake manifold and it will read fine? WTF! Im about to put an aftermarket gauge on and be done with it. thanks for any help.

kutter79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Does the temp gauge sometimes go bad? wildbadbill YJ Wrangler Technical Forum 8 04-13-2009 08:51 PM
Is this temp normal? Temp Gauge Pic !!! Thunderstrike TJ Wrangler Technical Forum 23 06-26-2007 09:01 PM
YJ Temp Gauge Snipeston YJ Wrangler Technical Forum 8 02-09-2007 09:42 AM
temp gauge ??? Durbahn YJ Wrangler Technical Forum 7 01-07-2004 10:32 AM
Temp Gauge rrclimber YJ Wrangler Technical Forum 2 05-06-2003 06:56 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome