TEI Coil - JeepForum.com
 
LinkBack Thread Tools
post #1 of 1 Old 04-23-2002, 03:16 PM Thread Starter
BOSSMAN1967
Registered User
 
Join Date: Apr 2002
Location: Northern Illinois
Posts: 13
TEI Coil

I have a 1989 Sahara with a 258 5spd. Im putting a Ford Tei coil in it. My question is do I keep the condenser or don't I need it. Also any advice on carberators?

BOSSMAN1967 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
What size Coil spacer should I get? 3/4" or 1 3/4" with new coil springs? ieatchickens TJ Wrangler Technical Forum 5 01-24-2011 11:24 AM
SE coil vs Rubi coil for sagging rear NYTJ TJ Wrangler Technical Forum 6 04-15-2008 07:52 AM
OME install A coil / B coil rehot TJ Wrangler Technical Forum 7 10-30-2006 11:45 AM
Coil springs or coil spacers? SecondTJ TJ Wrangler Technical Forum 34 10-18-2006 03:33 AM
Coil thecarman YJ Wrangler Technical Forum 4 08-11-2003 06:14 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome