Tapping Question? - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Tapping Question?

Introducing MONSTALINER™ UV Permanent DIY Roll On Bed LineSavvy/Currie Aluminum Control ArmsRockridge 4WD IS Taking Zone Offroad Suspension Lift Kits

Reply
Unread 06-23-2002, 09:39 PM   #1
Johnny'sJeepen
Registered User
 
Join Date: Dec 2001
Location: New York
Posts: 27
Tapping Question?

When I start my jeep after it has been sitting a while I hear a tapping sound coming from the engine area. After letting the jeep warm up the noise goes away. Any ideas as to what this could be? And what can be done without spending a heap of cash to fix the problem? The motor has 110k on it.
Thanks in advance
J

Johnny'sJeepen is offline   Reply With Quote Quick reply to this message
Unread 06-23-2002, 09:43 PM   #2
evilpsych
Registered User
 
Join Date: Oct 2001
Location: Mt. Sterling, KY
Posts: 1,045
just noisy lifters.. go to a higher weight oil and it should go away somewhat.. running a motor flushing solvent before your oil change will help fix this somewhat by cleaning the lifters. If you're using 5w30, try 10w30, if 10w30, try 10w40 or even 10w50. If it doesnt fix the problem, you may just have to live with it, or you can try 20w50 as a last resort. It's not anything that's gonna blow up your engine, just your engine telling you that it's getting time for a rebuild sometime down the line. I've got a 92 explorer that does it all the time. goes away when it warms up..
__________________
Awwwwwwwwwwww... So he wants to go OFF-ROAD does he????

'93 YJ, 4.0, K&N filter, Borla Header, Borla Cat-Back, Hi-Flo Cat, 3 Core Radiator, D-Rings, TruckNuts, MSD 6A, LockRite Locker in D30, Magnecors, Kickass Stereo, 1" daystar, 31" BFG AT's, Homemade Rocker Guards and Front/Rear air-tank bumpers with tire carrier, 15x8 AR-767 4"BS, BDS 3.5 HD lift, AMA A/C Kit, York OBA, GoFerIt 1" MML, 8,000lb HF/MM Winch, Magellan MAP 330 GPS, PRO-2067 500ch. Scanner, oh, and a CB capable of talking to SATURN!

"The Only Thing Necessary for Evil to Succeed is for Good Men to Do Nothing." - Edmund Burke
evilpsych is offline   Reply With Quote Quick reply to this message
Unread 06-23-2002, 09:55 PM   #3
UglySkunk
Registered User
 
Join Date: Jun 2002
Location: Ft. Myers, Fl.
Posts: 165
I had that problem in my 91YJ bout 3 years ago, I switched to castrol 20w-50 and have heard it since
__________________
91 YJ currently rebuilding

my jeep can fly can yours

[B]if you don't know about cages or spiked tang sit down and shutup[/B]
UglySkunk is offline   Reply With Quote Quick reply to this message
Unread 06-23-2002, 10:10 PM   #4
Bob K
Registered User
 
Join Date: Nov 2001
Location: New Bedford, MA
Posts: 987
It's a Jeep thing!
__________________
'87 Wrangler YJ 4.2 I6 (sorry, sold)
JuiceBox ignition
2 1/2" ProComp Lift
31" BFG A/T's
K&N Filter
Custom Rock Guards
Turbo Muffler
Rear Track Bar in the shed
Other Tricks I won't tell to just anybody!

'99 Grand Cherokee 4.7 V8
Towing Package
K&N FIPK
ProComp MX6 shocks
Borla Exhaust
Tow Hooks
Alpine CD with Infinity+iPod connect
Just getting started!

If you're not living on the edge...
you're taking up too much space.
Bob K is offline   Reply With Quote Quick reply to this message
Unread 06-24-2002, 07:12 PM   #5
Johnny'sJeepen
Registered User
 
Join Date: Dec 2001
Location: New York
Posts: 27
I do run 20w 50 now. I have been for the last two oil changes.guess it is a jeep thing, Thanks to all for the input.
Happy Jeepen
J
Johnny'sJeepen is offline   Reply With Quote Quick reply to this message
Unread 06-24-2002, 08:14 PM   #6
jamesrob
Registered User
 
Join Date: Jun 2002
Location: Tucson
Posts: 11
I had the same prob a few years back and thought it was a lifter also, but when I put headers on I found the rear header bolt broken. This lead to a leak at the manifold and when it heated up the manifold expanded and the leak went away. With 110 thousand it could be a leaky exaust gasket. Just another thing to check.
jamesrob is offline   Reply With Quote Quick reply to this message
Unread 06-25-2002, 07:28 PM   #7
FLHT_FXRS_YJ
Registered User
 
Join Date: Mar 2001
Location: Michigan
Posts: 472
Along with a good quality oil, make sure you also are using a good quality oil filter.
__________________
89' YJ - 4.2 - NV4500 - NP231w/sye - 1" Body Lift - 2 1/2" Rancho Suspension Lift - 31" Firestone MTR - AR Outlaw II - Tomken Bumpers F & R - Warn 8000 front - Warn 6000 rec. mount rear - FlowFit Seats - Tom Woods Rear & Custom 2" front driveshafts
FLHT_FXRS_YJ is offline   Reply With Quote Quick reply to this message
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.