Tail/Parking/Dash light issue - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Tail/Parking/Dash light issue

Baseline 4x4 Lifetime Warranty 4340 Chromoly Axle Shaft KiClayton Off Road WJ Long Arm Kits!Clayton Off Road - JK Prototype Gas Tank Skid

Reply
Unread 10-13-2013, 10:03 PM   #1
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
Tail/Parking/Dash light issue

First of all I just wanna say this website is awesome, I have fixed quite a few issues on my own with all the awesome advise there is on here.

However, I have run into a issue that I cant find a answer too on here.

About 3 weeks ago my dash lights started flickering on a off, if I would tap on the headlight switch they would come back on. Well on my way home I got pulled over for not having my tail lights on. When the officer walked up I tapped on my headlight switch and they came back on. Well that has stopped working for me and now they don't come on at all.

Here is what I have replaced and done to find issue
-Changed all the bulbs
-Replaced the headlight switch
-tested the wires on the switch and found that red/blue wire is dead & the brown/white wire(bottom wire on the switch)

I have searched and searched for grounds but they are almost now where to be found. IF it is a ground issue where should I start looking, I pulled up the wireing diagram and it looks like japanesse.
My jeep also has a after market trailer light adapter on it and when I unplugged it I noticed that the hazards and blinkers didn't work until I plugged it back.

Any help would be awesome, Im driving my freaking Honda right now at night during the best time of the year cause I cant figure this out.

Thanks

bdub2 is offline   Reply With Quote
Unread 10-14-2013, 05:11 AM   #2
SeanB95YJ
Registered User
1995 YJ Wrangler 
 
Join Date: Nov 2009
Location: Schenectady, New York
Posts: 1,185
disconnect the switch and use a multimeter to confirm you didn't get a bad switch.
as for grounds, I believe all (or most) of the dash stuff is grounded to a bracket by the e-brake pedal

Good luck
__________________
[FONT="Comic Sans MS"][COLOR="Blue"]Sean B. - Schenectady, NY - 95 YJ, 350/700r4/NP241, JB Shorty SYE, 8.8 rear, 2" BDS, 1" homebrew shackles, Daystar 1" BL, TJ flares, 35x12.50 General Grabber AT2 on 15x10 Bart D-Truckers, Polyshield polycarbonate windshield, HD over/under crossover steering
[/COLOR] [COLOR="Red"]swap/build thread: [url]http://www.jeepforum.com/forum/f22/after-almost-4-years-finally-my-own-build-swap-thread-1542284/[/url][/COLOR][/FONT]
SeanB95YJ is offline   Reply With Quote
Unread 10-14-2013, 01:02 PM   #3
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
Did that and the wires that arent getting power are the red/white and the blue/red

I have looked all around the parking brake for the ground, all the black wires run throughout my dash. Is there a second place to look?

Thanks
bdub2 is offline   Reply With Quote
Unread 10-14-2013, 08:11 PM   #4
rubisean
Registered User
1990 YJ Wrangler 
 
Join Date: Mar 2012
Location: wesley chapel, fl
Posts: 209
deffictive new headlight switch
rubisean is offline   Reply With Quote
Unread 10-15-2013, 07:46 AM   #5
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,957
It's your dimmer switch for the interior lights but i am not sure how it relates to the tail lamps. If it is a ground you should see power at the tail lamps with the meter/test light by checking it to a good chasis ground point. Post back what you see.
Que89YJ is online now   Reply With Quote
Unread 10-15-2013, 10:36 AM   #6
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
I will check those this afternoon, my dimmer switch is still able to turn my cab lights on when i roll it all the way up. This might be a dumb question but where should I check with my meter at the tail lamps exaclty, the wires? or the bulb housing?
bdub2 is offline   Reply With Quote
Unread 10-15-2013, 10:52 AM   #7
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,957
Check the bulb socket.
Also when the tail lights do not work, do the brake and turn signals also not work?
Does tapping on the light switch like you mentioned before still cuase them to flicker?
Do the guage lights always flicker with the tail lamps?
Que89YJ is online now   Reply With Quote
Unread 10-15-2013, 11:15 AM   #8
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
brake lights and turn signals work. taping on the switch does nothing anymore. that worked like 2 times.
bdub2 is offline   Reply With Quote
Unread 10-15-2013, 11:56 AM   #9
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,957
The tail lamp grounds are good then. It has to be a power issue. What about the dash lights?
Que89YJ is online now   Reply With Quote
Unread 10-15-2013, 12:06 PM   #10
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
dash lights do not work along with the parking lights, but my turn signals up front work too
bdub2 is offline   Reply With Quote
Unread 10-15-2013, 12:15 PM   #11
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,957
I dont have the wiring diagram for a 92 handy but the switch wiring is pretty standard. Power is fed through Fuse #8(20 amp) in the fuse panel at the drivers feet (Pink/Red wire ?) E on the Headlamp switch connector, The power feeds through the switch to power the output for the tail lamps and panel lamps on (Black/Yellow ?) A on the connector. Check power to the fuse then at the connector pin E.
Que89YJ is online now   Reply With Quote
Unread 10-15-2013, 05:16 PM   #12
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
the 4 wires I have that come off of the switch are, red/blue, red, red/white, tan/black, brown/white, and larger wirer that is red/orange. all of my fuses have power showing, Im not sure what connector pin e is?
bdub2 is offline   Reply With Quote
Unread 10-16-2013, 10:15 AM   #13
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 14,957
Check power on red/white. It is fed by fuse 8 and should be hot all the time. You said you only had power on one wire and that was the red orange. You said you checked all the fuses but you need to specifically check for power on both sides of fuse 8 if the red/white doesnt have power. If you do have power to the red/white then check the output on red/blue (My wiring says blue/red) with the lights on. That is the common output to both. Here is a link to a basic wiring diagram:
http://www.pirate4x4.com/tech/billav...20diagrams.pdf
Que89YJ is online now   Reply With Quote
Unread 10-17-2013, 02:42 PM   #14
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
I have no power to the red/white or the blue/red. I have power to all the other wires
bdub2 is offline   Reply With Quote
Unread 10-17-2013, 03:03 PM   #15
bdub2
Registered User
1992 YJ Wrangler 
 
Join Date: Oct 2013
Location: thomasville, ga
Posts: 8
ok, so fuse 8 blew. I replaced it and now im good. Not sure why it blew because I checked that fuse when all this started and it was fine. But im in good working order now. Thanks QUE89JY
bdub2 is offline   Reply With Quote




Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.