Strange Starter behavior - JeepForum.com
Search  
Sign Up   Today's Posts
User: Pass: Remember?
Advertise Here
Jeep Home Jeep Forum Jeep Classifieds Jeep Registry JeepSpace Jeep Reviews Jeep Gallery Jeep Clubs Jeep Groups Jeep Videos Jeep Events Jeep Articles
Go Back JeepForum.com > Models > Jeep Wrangler Forums > YJ Wrangler Technical Forum > Strange Starter behavior

Savvy Billet LED Tail LightsLight up the holidays with LED lights from JeepHutIntroducing MONSTALINER™ UV Permanent DIY Roll On Bed Line

Reply
Unread 05-29-2012, 12:00 PM   #1
jkazor
Registered User
 
Join Date: May 2012
Location: Dallas, TX
Posts: 1
Strange Starter behavior

I have a 1995 4 cyl Wrangler that began to make exactly three brief successive grinding noises after it is started.

It is the same sound that one would hear if they tried to engage the starter after the engine was running, and the timing of these three grinds is the same each time I start the vehicle.

It appears to be an electronic issue where the vehicle doesn't know it is already running and tries to start itself, but as far as I know, a 1995 Wrangler never had that feature. And the vehicle is completely stock, with no electrical mods or upgrades.

To give you some additional background, I believe this behavior may be related to a repair I made immediately prior to the time it began. I lowered the windshield, removed the dash bolts and pulled it away from the cowl just far enough to replace the left front speaker. Although, I was pretty careful, I am sure this new problem is related to something I may have disturbed during the repair process.

I have since noticed that these three consecutive starter grinds coincide with three warning beeps. It appears that the PCM is is giving some sort of warning related to starting.

I have gone through the wiring in the general area but have yet to find the cause. Any ideas?


Last edited by jkazor; 05-29-2012 at 03:20 PM..
jkazor is offline   Reply With Quote Quick reply to this message
Unread 05-29-2012, 07:17 PM   #2
87wheeler
Registered User
1987 YJ Wrangler 
 
Join Date: Dec 2011
Location: Toronto, ON
Posts: 104
your starter connections could be loose causing it to make that grinding noise. Also how old is the starter? it could be that you may need a new one
87wheeler is offline   Reply With Quote Quick reply to this message
Unread 05-30-2012, 10:01 AM   #3
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit, Michigan
Posts: 15,694
Warning beeps from the ECU? Do a video of it and post it up. The ECU or cluster doesnt have any chime. I need to see and hear to help.
Que89YJ is online now   Reply With Quote Quick reply to this message
Reply

Tags
grinding noise , starter

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.
Note: All free e-mails have been banned due to mis-use. (Yahoo, Gmail, Hotmail, etc.)
Don't have a non-free e-mail address? Click here for a solution: Manual Account Creation
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.


Thread Tools


Suggested Threads





Jeep, Wrangler, Cherokee, Grand Cherokee, and other models are copyrighted and trademarked to Jeep/Chrysler Corporation. JeepForum.com is not in any way associated with Jeep or the Chrysler Corp.