Steering pulsing - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 05-06-2002, 08:32 AM Thread Starter
rick_chicago
Registered User
 
Join Date: Mar 2002
Posts: 25
Steering pulsing

I'm noticing some pulsing in the steering I can't quite chase down. It's very light, but it is there.

I'm also noticing a rough idle that seems to be associated with it, as if there's just a little extra load being placed on the steering system.

I went ahead and replaced the power steering pump and belt (pump was original, and it's an 89!).

I'm going to check tire pressure again, but that wouldn't cause the idle problem, so I'm betting against that. I'm also going to check belt tension again - but my last check showed the appropriate 1/4 inch play in the belt, so I'll be surprised if it is that.

Any ideas what else it could be?


89 YJ 2.5L 5-Spd
rick_chicago is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 05-06-2002, 10:42 AM
ezgoing
Registered User
 
ezgoing's Avatar
 
Join Date: Aug 2001
Posts: 74
My friend had a pulse in his steering at one time and it ended up being that a balance weight on one of his tires came off. You may want to check that though I don't see that affecting the idle.

Hope that helps.

'92 YJ Sahara
1 1/4" shackle lift for now soon to be some sort of lift
31" Bridgestone Dueller A/Ts on AR-767 wheels
'67 Ford Galaxie 500 (passes everything but the gas station)

"What do you mean I can't make it, watch me!" = oops
ezgoing is offline  
post #3 of 3 Old 05-07-2002, 08:14 AM Thread Starter
rick_chicago
Registered User
 
Join Date: Mar 2002
Posts: 25
Well, I'm beginning to track this problem down.

A check again last evening showed low fluid in the power steering resevoir. I topped it off, and it seemed to help. Of course, it also seemed to pop up again today.

I'm now thinking I have a leak in the power steering system, although I can't seem to find any visual proof (no puddles).

Does anyone know if it could be the pressure switch on top of the pump?

I'm now thinking I should have just replaced it as well.

89 YJ 2.5L 5-Spd
rick_chicago is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Pulsing vibration at 60+mph BoarderX47 TJ Wrangler Technical Forum 7 11-22-2012 02:27 PM
pulsing vibration at 70+ mph sportcoupe TJ Wrangler Technical Forum 58 02-12-2010 08:02 PM
engine pulsing cosmo_j YJ Wrangler Technical Forum 18 12-29-2009 11:21 AM
Pulsing Vibe from 50-60 mpg missionAvs TJ Wrangler Technical Forum 10 12-04-2009 12:01 AM
"Pulsing" Steering Wheel During Slow Turns Hamish TJ Wrangler Technical Forum 6 06-28-2008 10:01 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome