Starting Problem - JeepForum.com

 
LinkBack Thread Tools
post #1 of 3 Old 01-30-2014, 09:09 AM Thread Starter
cyborpunk
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2014
Location: Lone Jack
Posts: 2
Starting Problem

After I drive it and it sits over night in the cold ,95 Jeep YJ won't start it will crank and it is getting fuel to the fuel rail,

could it be the crank position sensor?

cyborpunk is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 01-30-2014, 09:10 AM
Que89YJ
Web Wheeler
1989 YJ Wrangler 
 
Join Date: Apr 2008
Location: Detroit
Posts: 22,863
Que89YJ is offline  
post #3 of 3 Old 01-30-2014, 09:31 AM Thread Starter
cyborpunk
Registered User
1995 YJ Wrangler 
 
Join Date: Jan 2014
Location: Lone Jack
Posts: 2
Okay thanks ,but I disconnected the battery due to I ran it down and after it was towed home I put it on a charger. I may need to drive it to see if it throws any codes, thought maybe it wouldn't hurt to ask around , seems like it starts right up if it's been sitting for awhile so if I drive it around a bit just don't kill it or shut it off until I am back home...
cyborpunk is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome