starting - JeepForum.com

 
LinkBack Thread Tools
post #1 of 2 Old 06-05-2002, 01:47 PM Thread Starter
BigBee
Registered User
 
Join Date: Jun 2001
Location: amherst
Posts: 5
starting

alright heres the problem, i went through a pond with jeep about a year ago. it hasn't been running since becuse I need a new clutch now. today I was getting ready to put the clutch in, and for the hell of it i went to see if the jeep would start, the batery works but the engine won't start. i hear some clicking but it won't even try to turn over, if anyone knows what the problem might be please tell me, and how to fix it thanks.

BigBee is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 06-05-2002, 04:00 PM
Dan's YJ
Member
 
Join Date: Feb 2002
Location: Lompoc Calif
Posts: 233
It sounds like a low battery.

Just for the hell of it, try to jump it and see what happens.

1994 Bronco HD
Warn 8000
2"lift, 32x12.50
Locked
Dan's YJ is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the JeepForum.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid e-mail address for yourself.



Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Jeep Forums Replies Last Post
Starting Help TJoeT TJ Wrangler Technical Forum 4 04-06-2009 06:51 PM
Not starting schatenjager YJ Wrangler Technical Forum 9 04-23-2008 04:02 PM
Doesn't like starting NewdRiver_ YJ Wrangler Technical Forum 3 02-20-2008 12:46 AM
Help On Starting!!! xpanterax YJ Wrangler Technical Forum 12 12-04-2006 08:04 PM
Starting in 2nd... NJwrangler TJ Wrangler Technical Forum 24 11-27-2006 08:42 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome